Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
River City Camaro Customs
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Camaro V6 LFX Engine, Exhaust, and Bolt-Ons

Camaro V6 LFX Engine, Exhaust, and Bolt-Ons For all LFX related parts

Reply
 
Thread Tools
Old 04-19-2012, 09:52 PM   #1
SoCalGrndR
 
Drives: 12 LFX SIM M6
Join Date: Apr 2012
Location: SoCal
Posts: 1
Idle question - 12 LFX

First want to say what a great site!! 1st post

I just purchased mine in Feb and have enjoyed reading all the information on this site!

I want to see if anyone else experiences the same idle tendencies as mine with a cold start up. It will start up, idle high and steady then slowly go down (not to cold in SoCal). The idle will settle down to steady 500 rpm.

Question is this - it feels like little tremors, random shakes as it idles down. The tach stays steady and no change in rpm with the tremors. But after it settles to regular rpm they are no longer there.

Anyone else feel this? Is this normal?

Thanks!
SoCalGrndR is offline   Reply With Quote
Old 04-19-2012, 09:55 PM   #2
KMPrenger


 
KMPrenger's Avatar
 
Drives: '10 ABM LT/RS, 06 Chevy Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 9,049
Really hard to say without seeing for myself in person, but sounds perfectly normal really. Unless the car really shakes like its miss-firing or something as it idles down then I doubt it is anything to worry about. Its just little bitty shakes...I wouldn't worry.

Welcome to the site!!
__________________
Custom Magnaflow Exhaust, Vararam intake, MACE Ported Manifold, RX Ported TB, "Black Ice" manifold insulator, Elite Catch Can, ZL1 repro wheels, ZL1 Springs, DRL Harness, Front GM GFX, Heritage grill, Street Scene lower grill, NLP Spoiler, ZL1 rockers and much more!
KMPrenger is offline   Reply With Quote
Old 04-20-2012, 01:46 AM   #3
2012_1LT/RS
 
Drives: 2012 Camaro 1LT/RS
Join Date: Feb 2012
Location: Virginia
Posts: 82
i have a 12 and mine does the exact same thing but never really thought anything of it.. so good ? anyone have a answer
2012_1LT/RS is offline   Reply With Quote
Old 04-20-2012, 08:30 AM   #4
Mezzmo
 
Mezzmo's Avatar
 
Drives: 2012 45th RS
Join Date: Jan 2012
Location: Festus, Mo.
Posts: 77
I get the same thing. Only does it as it idles down to normal. Has never thrown a code and honestly, it's not very noticable. I'm taking mine to the dealer tomorrow to have a new headlight installed (moisture inside). My cousin works in the service department. I'll ask him. I'm sure they're going to say it's normal or wait for a code. If I have any news, I'll post it.
Mezzmo is offline   Reply With Quote
Old 04-20-2012, 08:46 AM   #5
CPT_Hoolie
 
CPT_Hoolie's Avatar
 
Drives: 2012 1LT RS
Join Date: Apr 2012
Location: Texas
Posts: 46
I've not had this problem with my '12.
CPT_Hoolie is offline   Reply With Quote
Old 04-20-2012, 09:40 AM   #6
bmorecam
Account Suspended
 
Drives: jealous vendors mad!! HAHA!!
Join Date: Jan 2011
Location: CYBERGMONSTER@GMAIL.COM
Posts: 3,660
every GM direct injected vehicles have it. its called cat warm up mode. strictly emission related only to warm up your catalyst converter super fast. it does this by commanding your car's idle to run high super rich, usually at 1k rpm for 20-30 seconds. Just make sure you keep your eye out while in this mode. There's been many guys including myself which include all GM SIDI brands that had their cat warm up mode misfire, causing rough idle, missing, shaking, during this 20-30 seconds. sometimes it will throw an actual misfire codes. There's a TSB for this. it supposed to reflash your ecm with higher idle. Some of us with a tune can't take advantage of this tho... little trembling and just a little shake here and there is completely normal. You will know if your cat warm up mode need attention.

Sent from my LG-P500 using Tapatalk
bmorecam is offline   Reply With Quote
Old 04-20-2012, 11:15 AM   #7
meissen
Founder - Michigan FBody
 
meissen's Avatar
 
Drives: 1994 Camaro LT1, 2012 Camaro LFX
Join Date: Jun 2008
Location: Chesterfield Twp, MI
Posts: 2,490
Might just be the air pump. When the air pump kicks on during cold starts you might have a higher idle.
__________________
2012 Camaro LFX M6 - "Clifford" - 273hp/234tq on Dynojet - Cold Air Inductions CAI, VMAX Ported Throttle Body, MGW Short Throw Shifter
1994 Camaro LT1 A4 - "Red Alert" - v6-to-LT1 Swapped Cruiser; Cammed, Stalled, Enjoyed

meissen is offline   Reply With Quote
Old 04-23-2012, 07:39 AM   #8
blackswan

 
blackswan's Avatar
 
Drives: Yes
Join Date: Oct 2011
Location: Nearby
Posts: 1,159
Quote:
Originally Posted by SoCalGrndR View Post
First want to say what a great site!! 1st post

I just purchased mine in Feb and have enjoyed reading all the information on this site!

I want to see if anyone else experiences the same idle tendencies as mine with a cold start up. It will start up, idle high and steady then slowly go down (not to cold in SoCal). The idle will settle down to steady 500 rpm.

Question is this - it feels like little tremors, random shakes as it idles down. The tach stays steady and no change in rpm with the tremors. But after it settles to regular rpm they are no longer there.

Anyone else feel this? Is this normal?

Thanks!
I've had two GDI engines and they've both done this.
blackswan is offline   Reply With Quote
Old 04-23-2012, 04:42 PM   #9
awfarley

 
awfarley's Avatar
 
Drives: 2011 5.7L Tundra Double-Cab X-SP
Join Date: Mar 2012
Location: Birmingham, AL
Posts: 2,034
I have wondered and felt this exact same thing, I have driven older vehicles that mis-fired and that is the best way to explain it. I understand the fan/idle up and all that but this is a distinct twitch very very similiar to a mis-fire. I have ruled it out but I am going to mention it to my dealer on my first (free) oil change.

It comes and goes meaning it doesn't do this during every cold start. Maybe 2 of 5 times...

Seems like this may be something more than just a little shake...
awfarley is offline   Reply With Quote
Old 05-15-2012, 06:28 PM   #10
xx_ED_xx

 
xx_ED_xx's Avatar
 
Drives: 04 Silverado
Join Date: Jun 2010
Location: Floriduh!
Posts: 1,119
llt i rented for a week did it as well.
__________________
xx_ED_xx is offline   Reply With Quote
Old 05-15-2012, 07:15 PM   #11
SoCalThug

 
SoCalThug's Avatar
 
Drives: 2012 Summit White 1Ls
Join Date: Jan 2012
Location: Diamond Bar, Cali
Posts: 812
Quote:
Originally Posted by SoCalGrndR View Post
First want to say what a great site!! 1st post

I just purchased mine in Feb and have enjoyed reading all the information on this site!

I want to see if anyone else experiences the same idle tendencies as mine with a cold start up. It will start up, idle high and steady then slowly go down (not to cold in SoCal). The idle will settle down to steady 500 rpm.

Question is this - it feels like little tremors, random shakes as it idles down. The tach stays steady and no change in rpm with the tremors. But after it settles to regular rpm they are no longer there.

Anyone else feel this? Is this normal?

Thanks!
Welcome to the forum!! Yes my 2012 shakes from time to time it's normal on these new engines.. Now let's see some pics of your car! : )
SoCalThug is offline   Reply With Quote
Old 05-16-2012, 01:02 AM   #12
1979Z282012LTRS
 
1979Z282012LTRS's Avatar
 
Drives: 1979 Camaro Z28, 2012 Camaro 2LT RS
Join Date: Apr 2012
Location: Salem, OR
Posts: 14
Does anyone have any issue with their LFX on cold start where they will get a very high pitched whistle? My LFX has 800 miles on it and its done it for awhile. I don't know if its normal but its definitely an annoyance. It seems to only do it on a cold start though and eventually goes away. The stereo is off, the fans are off so I know there's not interference through there.
1979Z282012LTRS is offline   Reply With Quote
Old 05-16-2012, 07:52 AM   #13
theragtopguy
Lifetime Phillies Fan
 
theragtopguy's Avatar
 
Drives: Silver/Black '12 2LT 'Vert 6-speed
Join Date: Mar 2012
Location: Eastern Penns Woods
Posts: 798
Yup, mine too. But to me it's a non-issue. I love my car!
__________________
Phillies Baseball, Hot Dogs, Apple Pie and Chevrolet!!!!
theragtopguy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.