Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 04-20-2012, 06:13 PM   #1
Superfly1
 
Superfly1's Avatar
 
Drives: 2010 Camaro 2LT #2197
Join Date: Nov 2009
Location: Wichita, KS
Posts: 697
Question Turn Signal/Brake Light Issue

I recently had the right rear brake lights/turn signals and left front turn signal go out at all the same time. I have all my parking lights and tail lights, just no turn signals on these two corners.
#1 - I have checked bulbs, all are good.
#2 - I couldn't find a fuse or anything associated with these lights.
#3 - Wiring around the sockets and the sockets themselves all looks good.

Has anyone ran into this and have a solution that I am just overlooking or unaware of? I am fairly familiar with wiring and mechanical stuff, but this is a new one on me.
__________________

CAI intake | OBX LT Headers | Flowmaster AT Exhaust | Trifecta Tune | SS Rear Diff, Axles & Driveshaft
Custom Painted Konig Airstrike Wheels | Footwell Lighting | Custom Engine Cover, Fuse Cover & Underhood Bowtie
Eibach Springs & SS Sway Bars
| BMR 4 Point Strut Brace | Drake Shifter | Vitesse Paddles | 14.72 @ 94.52mph
Superfly1 is offline   Reply With Quote
Old 04-21-2012, 09:23 AM   #2
Superfly1
 
Superfly1's Avatar
 
Drives: 2010 Camaro 2LT #2197
Join Date: Nov 2009
Location: Wichita, KS
Posts: 697
Bump... Anyone? I was hoping to avoid taking it to the dealer to look at it.
__________________

CAI intake | OBX LT Headers | Flowmaster AT Exhaust | Trifecta Tune | SS Rear Diff, Axles & Driveshaft
Custom Painted Konig Airstrike Wheels | Footwell Lighting | Custom Engine Cover, Fuse Cover & Underhood Bowtie
Eibach Springs & SS Sway Bars
| BMR 4 Point Strut Brace | Drake Shifter | Vitesse Paddles | 14.72 @ 94.52mph
Superfly1 is offline   Reply With Quote
Old 04-23-2012, 09:32 PM   #3
Superfly1
 
Superfly1's Avatar
 
Drives: 2010 Camaro 2LT #2197
Join Date: Nov 2009
Location: Wichita, KS
Posts: 697
Just in case anyone else ends up with this issue...

Took the car to the dealer and found that there was a problem with the body control module (BCM) that caused this. Part comes in tomorrow and all shall be well.

They also proceeded to tell me that i always have the most interesting and unusual problems... nice.
__________________

CAI intake | OBX LT Headers | Flowmaster AT Exhaust | Trifecta Tune | SS Rear Diff, Axles & Driveshaft
Custom Painted Konig Airstrike Wheels | Footwell Lighting | Custom Engine Cover, Fuse Cover & Underhood Bowtie
Eibach Springs & SS Sway Bars
| BMR 4 Point Strut Brace | Drake Shifter | Vitesse Paddles | 14.72 @ 94.52mph
Superfly1 is offline   Reply With Quote
Old 04-24-2012, 01:13 AM   #4
SamHouseIII
I Carry!
 
SamHouseIII's Avatar
 
Drives: 2013 CRT ZL1
Join Date: Jul 2011
Location: Fletcher, Ok
Posts: 2,354
thanks for the update, that is a strange one.
__________________
I am a Modaholic!! Please Help!! Do Not feed my addicition....See build...
http://www.camaro5.com/forums/showthread.php?t=261540

From Oklahoma, Join us on Facebook
https://www.facebook.com/groups/okcamaros/

SamHouseIII is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.