Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 04-24-2012, 08:51 AM   #1
AiRDawG
 
AiRDawG's Avatar
 
Drives: 2011 Camaro 2SS
Join Date: May 2011
Location: Maryland
Posts: 224
L99 Lifter Tick - An interesting situation for me.

Ok, so after reading through about 10 of these threads, including THIS very helpful thread, my suspicions have been confirmed, and as the quick iphone video shows, I'm all but certain that my lifters need to be replaced. I'm at about 23,000 miles because I just can't say no to driving this car everywhere.

Now here's where it gets interesting for me. I've voided my warranty. I've put on Headers, a "tune version" Vararam installed, and gotten dyno tuned. So my powertrain warranty is ixnay'ed for sure.

So my question for your consideration is, should I take it in and see if the dealer will do the repair because it's a known issue (in other words, since it's basically one step below a recall), or should I just preempt my inevitable power-hungry desires and get an early LS3 conversion?

Here's the vid:
AiRDawG is offline   Reply With Quote
Old 04-24-2012, 09:05 AM   #2
iHasCamaro
 
Drives: Silver 2012 1SS
Join Date: Mar 2012
Location: Oregon
Posts: 367
I would put the stock tune back on and have them fix under warranty. Tune wouldn't cause lifter damage unless MAYBE you raised your rev limit and over-revved a lot.
iHasCamaro is offline   Reply With Quote
Old 04-24-2012, 09:27 AM   #3
Brolik10
BLOWN!!!
 
Brolik10's Avatar
 
Drives: 2010 RJT 2SS
Join Date: Apr 2010
Location: Lawrenceville, GA
Posts: 1,093
Lifter tick in the L99 is well documented. Hydraulic bleed-down is the root cause. If you were planning to do the conversion anyway I'd say skip the dealer and go straight to the conversion, if not, take it to the dealer. All they can say is no..
__________________
Blown! Full Bolt-ons!
Brolik10 is offline   Reply With Quote
Old 04-24-2012, 09:28 AM   #4
Brolik10
BLOWN!!!
 
Brolik10's Avatar
 
Drives: 2010 RJT 2SS
Join Date: Apr 2010
Location: Lawrenceville, GA
Posts: 1,093
I printed out the TSB and took it to my dealer when mine went bad.. Just in case. lol
__________________
Blown! Full Bolt-ons!
Brolik10 is offline   Reply With Quote
Old 04-24-2012, 01:19 PM   #5
CyberDan
 
CyberDan's Avatar
 
Drives: 1SS Camaro
Join Date: Sep 2010
Location: Texas
Posts: 656
They would know when you flash the ECM. But I'm in this same boat...26k miles, so I'll be watching this thread carefully.
__________________
CAI Cold Air Intake, VMax CNC TB, Borla Sport Catback Exhaust, EE Oil Catch Can, Eibach Sway Bars and Drop Springs, AAC concept side markers, stealth signal bulbs, Heritage grille, Sparks Restorations front and rear modern SS emblems
CyberDan is offline   Reply With Quote
Old 04-24-2012, 01:38 PM   #6
Rock-It Man
376 cubic inches of fun
 
Rock-It Man's Avatar
 
Drives: 2010 Camaro 2SS A6
Join Date: Jul 2010
Location: MA
Posts: 1,096
The TSB is for a very loud lifter tick that usually lasts for a second or two at start up.

Your video just sounds like the continuous noise of a normal L99.
Rock-It Man is offline   Reply With Quote
Old 04-24-2012, 02:08 PM   #7
GreyMare SS
 
GreyMare SS's Avatar
 
Drives: 2010 Camaro SS L99
Join Date: Jan 2011
Location: MI
Posts: 55
I wouldn't hurt to consult the dealer... You may get lucky and have a mod friendly dealer and worst case senerio... They tell you no and your no worse off... Then you have to either just repair to stock or "Make a mod part of the fix" and do the conversion... either way Good Luck...
__________________
2010 Camaro SS A6, Converted, Headed, Cammed, Stalled, Tubed, Slammed, Tuned, and much more...
449/rwhp 405rwtq...
GreyMare SS is offline   Reply With Quote
Old 04-24-2012, 05:56 PM   #8
VAbdul
 
VAbdul's Avatar
 
Drives: '10 Camaro SS
Join Date: Feb 2012
Location: State College, PA
Posts: 123
Your video does not have that same noise people have been complaining about.
I hope things go well for you though, I'll make a video tomorrow.

I purchased my car at 37k miles, and have the same issue with my L99. I just noticed that this is a real issue today - but I'm assuming my car is out of warranty (?) I can't believe the previous owner never got that checked.

Does that mean I have to live with it? or is this considered a sort of recall?


Quote:
Originally Posted by Rock-It Man View Post
The TSB is for a very loud lifter tick that usually lasts for a second or two at start up.

Your video just sounds like the continuous noise of a normal L99.
I'll make a video myself, hopefully tomorrow morning since it only appears on cold-start.
__________________
VAbdul is offline   Reply With Quote
Old 04-25-2012, 04:39 PM   #9
crosscountry
 
Drives: Camaro ss 2010
Join Date: Jan 2012
Location: South Shore of Montreal, Quebec
Posts: 17
Mine at 13000km, has a light tick at random for about second on cold start-up. I will have to wait for it to worsen to get checked by the dealer! But for now I can easily live with it, I have three years of waranty to back me up if it gets worst.
crosscountry is offline   Reply With Quote
Old 04-25-2012, 06:24 PM   #10
rolnslo
Rolling along...
 
rolnslo's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Mar 2008
Location: Houston, TX
Posts: 4,321
Quote:
Originally Posted by VAbdul View Post
Your video does not have that same noise people have been complaining about.
I hope things go well for you though, I'll make a video tomorrow.

I purchased my car at 37k miles, and have the same issue with my L99. I just noticed that this is a real issue today - but I'm assuming my car is out of warranty (?) I can't believe the previous owner never got that checked.

Does that mean I have to live with it? or is this considered a sort of recall?




I'll make a video myself, hopefully tomorrow morning since it only appears on cold-start.
Powertrain warranty is 5yr/100k. Assuming the previous owner didn't do something to void it.
__________________

#1: 2010 1LT/RS Victory Red M6 - July 2009-Oct 2011 (SOLD). #2: 2011 2SS/RS Synergy Green A6 - Oct 2011.....
rolnslo is offline   Reply With Quote
Old 04-30-2012, 07:08 PM   #11
JOHNREX
 
JOHNREX's Avatar
 
Drives: SILVER 2010 2SS RS
Join Date: Oct 2009
Location: CHICAGO
Posts: 82
Send a message via Yahoo to JOHNREX
I have the same L99 lifter tick problem, but 10 X's louder. I 'm at 119,100k miles with no mods. Good thing I extended another 100k warranty )) and getting fixed as we speak.
JOHNREX is offline   Reply With Quote
Old 05-02-2012, 11:22 AM   #12
Cpanthers85
 
Drives: 2011 Camaro 2SS RS
Join Date: Jul 2011
Location: Gilbert, AZ
Posts: 439
I have the same noise, same side, same everything...It's common on the L99 between the VVT and the AFM. I am about to slap a blower on my car and I last minute decided to just do the LS3 Conversion while I have it apart.
__________________
2011 2SS/RS L99
2009 Cobalt SS
1979 Z28

Mods: Kooks Long Tube Headers, RotoFaB EForce CAI, American Thunder Catback Exhaust, PFADT Stage 1 Drag Kit + Front Sway Bar, GM Strut Tower Bar. ZL1 Fuel Pump. Nitto NT05R. RX Catch Can.LS9 Cam and Springs.LS3 Conversion.JRE Fuel Rail Upgrade.Edelbrock Eforce.60# Eforce Injectors.Extreme Racing Tune. 523/495

MY BUILD THREAD
Cpanthers85 is offline   Reply With Quote
Old 05-02-2012, 11:27 AM   #13
Brolik10
BLOWN!!!
 
Brolik10's Avatar
 
Drives: 2010 RJT 2SS
Join Date: Apr 2010
Location: Lawrenceville, GA
Posts: 1,093
Quote:
Originally Posted by Cpanthers85 View Post
I have the same noise, same side, same everything...It's common on the L99 between the VVT and the AFM. I am about to slap a blower on my car and I last minute decided to just do the LS3 Conversion while I have it apart.
Wise choice..
__________________
Blown! Full Bolt-ons!
Brolik10 is offline   Reply With Quote
Old 05-02-2012, 09:43 PM   #14
Frank_SS
 
Frank_SS's Avatar
 
Drives: 2010 Camaro SS/RS IOM
Join Date: Apr 2012
Location: TX
Posts: 86
this is my car on cold start
http://youtu.be/hev12CtgmyQ
Frank_SS is offline   Reply With Quote
Old 05-02-2012, 09:45 PM   #15
Frank_SS
 
Frank_SS's Avatar
 
Drives: 2010 Camaro SS/RS IOM
Join Date: Apr 2012
Location: TX
Posts: 86
Frank_SS is offline   Reply With Quote
Old 05-03-2012, 02:57 PM   #16
Rock-It Man
376 cubic inches of fun
 
Rock-It Man's Avatar
 
Drives: 2010 Camaro 2SS A6
Join Date: Jul 2010
Location: MA
Posts: 1,096
Quote:
Originally Posted by Frank_SS View Post
this is my car on cold start
http://youtu.be/hev12CtgmyQ
Holy crap!

Mine lasts for 1-2 seconds. Yours goes on and on, for how long?
Rock-It Man is offline   Reply With Quote
Old 05-03-2012, 07:40 PM   #17
Frank_SS
 
Frank_SS's Avatar
 
Drives: 2010 Camaro SS/RS IOM
Join Date: Apr 2012
Location: TX
Posts: 86
Quote:
Originally Posted by Rock-It Man View Post
Holy crap!

Mine lasts for 1-2 seconds. Yours goes on and on, for how long?
for like 30 seconds.
Frank_SS is offline   Reply With Quote
Old 05-03-2012, 11:27 PM   #18
Dtrimpi87
Banned
 
Drives: 2010 2SS/RS A6 & 2011 1LT/RS
Join Date: Apr 2012
Location: San Diego, CA
Posts: 3,858
Quote:
Originally Posted by Frank_SS View Post
this is my car on cold start
http://youtu.be/hev12CtgmyQ

I get the lifter tick maybe every other day first thing in the morning but it only lasts for MAYBE 1 second at most and doesnt sound NEAR that bad. My engine does sound exactly like the OP's though. Im not going to worry about it right now. If it gets worse ill get it fixed. almost 3 years and 70k miles left on powertrain warranty. I bought my 2010 2 weeks ago with 32k miles.
Dtrimpi87 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.