Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
autoguy
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 05-04-2012, 04:54 PM   #1
DG24FAN
 
DG24FAN's Avatar
 
Drives: 2012 IMPERIAL BLUE SS L99
Join Date: Feb 2012
Location: CAMERON PARK, CA
Posts: 48
rear view camera

Is it just me, or does everyone have trouble seeing the image in the rear view mirror camera display? I see so much glare in the mirror, that I can barely see the display image unless I move the mirror up or down. Am I missing something here? Is there an adjustment in brightness of the image? Don't think I should have to move my mirror up or down to get a clear image.
DG24FAN is offline   Reply With Quote
Old 05-04-2012, 04:59 PM   #2
strych9
Nice rear end!
 
strych9's Avatar
 
Drives: Not a Camaro
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,007
Quote:
Originally Posted by DG24FAN View Post
Is it just me, or does everyone have trouble seeing the image in the rear view mirror camera display? I see so much glare in the mirror, that I can barely see the display image unless I move the mirror up or down. Am I missing something here? Is there an adjustment in brightness of the image? Don't think I should have to move my mirror up or down to get a clear image.
You need darker tint.

Seriously though, I have not had this issue. I kinda like that little feature.
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 05-04-2012, 07:19 PM   #3
hightower
LS3 Black Widow
 
hightower's Avatar
 
Drives: 2012 45th 2SS LS3 and 1968 Mustang
Join Date: Nov 2011
Location: Madison, GA
Posts: 4,561
Quote:
Originally Posted by strych9 View Post
You need darker tint.

Seriously though, I have not had this issue. I kinda like that little feature.
Haha, EXACTLY what I was going to say!

OP do you have tint? I had no issues before or after tint. But I'd imagine tint would solve your problem.
__________________
hightower is offline   Reply With Quote
Old 05-04-2012, 08:48 PM   #4
nitrorcr1787
 
nitrorcr1787's Avatar
 
Drives: 2012 2SS
Join Date: Feb 2012
Location: New Jersey
Posts: 240
Sometimes I loose vision depending on the sun glare
__________________
To my brother Scott, Thank you for your gift. I would give it all back just to have you here again.
Scott N. 08/05/64 09/28/2010
nitrorcr1787 is offline   Reply With Quote
Old 05-05-2012, 04:55 AM   #5
DJ UNKNOWN
 
DJ UNKNOWN's Avatar
 
Drives: 2011 Red Jewel RS
Join Date: Jul 2011
Location: Indpls, IN
Posts: 560
I no u guys are referring to the factory reverse cam but i had my aftermarket cam installed yesterday and it displays on my 7" screen and I couldn't be happier! I also had em wire it so it can be on while I'm driving if I so choose and for only $140 bucks so maybe OP could look into adding one sometime in the future.
DJ UNKNOWN is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.