Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums -
KP Racing
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Thread Tools
Old 05-04-2012, 06:20 PM   #1
Drives: 2011 Camaro 2LT
Join Date: May 2012
Location: Edmonton AB Canada
Posts: 47
2LT misfire

I have a 2011 2LT camaro. It's been the 8th or 9th time it got misfire. The car has no aftermarket parts. Error code is P0301 every time. The dealership changed all spark plugs(they are rich fouled, I think it's not normal considering the car only done 16000km) and injector(looks clean) in cylinder 1. I call GM Canada for help. They ask me to go to the dealership again.

Condition when misfire occur: I am in 6th gear, 100km/h, 2000rpm, as soon as I take my foot off the throttle, car still in 6th gear, misfire happen.

I ask the technician if he see a lot deposit on the intake vale. He said is fairly clean.

I'm not sure what they can do to fix it. Any suggestions? Go to a different dealership? They run the same test anyway.
mcapple is offline   Reply With Quote
Old 05-04-2012, 06:27 PM   #2
67 GTO
13.453 @ 101.90
67 GTO's Avatar
Drives: 2010 Camaro 2LT Rally Yellow
Join Date: May 2009
Location: SE Pa.
Posts: 1,877
Maybe this will help with understanding the problem.

Hope your dealer figures it out.

GMPP exhaust/JBA shorties/Vararam CAI/VMax TB/SLP Pulley/VMax IM isolator/MACE Ported IM +Plenum Spacer/IPF Tuned
67 GTO is offline   Reply With Quote

misfire, engine, v6, 2lt

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 07:34 PM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.