Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Fabberge
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 05-04-2012, 06:47 PM   #1
Brilac
 
Brilac's Avatar
 
Drives: 2010 2SS/RS GFX Red Jewel Tintcoat
Join Date: May 2012
Location: NH
Posts: 77
Question Poor FM reception stock stereo..

Just like the title states, I have a 2010 2ss/rs with the factory stereo,boston accoustics without the optional sub.
I have poor FM reception, lots of static and stations fading out almost like the antenna is not connected. The strange thing is that with the car off and radio on the reception is good,it only is bad when the car is running.
Anyboby have a similar problem?
Does anyone know where the antenna conections in the car are?
I know the antenna is in the rear window but where is the connector? I looked in the trunk hoping to find a loose wire but all seems fine.
I have searched the forums and I know about the possible problems with window tint ,but the windows are factory tint.
The only mods done to my car are muffler delete,custom painted bowties,amber leds in the drls and the adaptive performance wiring harness.
I will remove the leds and disconnect the harness tomorrow to see if it changes anything,but open to any ideas of other things to check.
Thanks in advance.
Brilac is offline   Reply With Quote
Old 05-04-2012, 07:20 PM   #2
mycamaro2011
 
mycamaro2011's Avatar
 
Drives: 2010 Camaro 2LT Victory Red
Join Date: Feb 2011
Location: Boston MA
Posts: 363
Hi, I had the same problems and the dealer stated it was because i had the rear window tinted. But in your case if the rear window is factory tinted take it into the dealer
Iam going to look into an after market antenna that i can put in the dash because iam not ripped the window tint off just incase its not the problem
mycamaro2011 is offline   Reply With Quote
Old 05-04-2012, 08:03 PM   #3
erftbll81
 
Drives: 2012 Camaro LT
Join Date: Apr 2012
Location: Los Angeles
Posts: 26
I just got my back windows tinted and now the AM radio has an insane amount of static. =/
erftbll81 is offline   Reply With Quote
Old 05-04-2012, 08:12 PM   #4
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
The tint actually makes sense. I know the tint I got has a metallic film in it, to keep it from fading. It doesn't look metallic when you look at it, but the installer told me it was a metallic tint.
jeepguy_1980 is offline   Reply With Quote
Old 05-04-2012, 08:14 PM   #5
Brilac
 
Brilac's Avatar
 
Drives: 2010 2SS/RS GFX Red Jewel Tintcoat
Join Date: May 2012
Location: NH
Posts: 77
Thanks for your responses. If I can't figure it out I will bring it to the dealer,but I usually try to fix things or at least diagnose a problem before bringing to the dealer. I know its still under warrantee,but sometimes a quick fix at home is less of a hassle than bringing it to them.
Like I said factory tint ,so no interference from tinting.
Also bad AM reception. Great bluetooth , usb and cd sound.
Brilac is offline   Reply With Quote
Old 05-04-2012, 08:18 PM   #6
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
How do you have factory tint? I didn't think there was such a thing.
jeepguy_1980 is offline   Reply With Quote
Old 05-04-2012, 08:27 PM   #7
Brilac
 
Brilac's Avatar
 
Drives: 2010 2SS/RS GFX Red Jewel Tintcoat
Join Date: May 2012
Location: NH
Posts: 77
Sorry for the confusion, what I should have posted was factory glass color(clear). No aftermarket tint
Brilac is offline   Reply With Quote
Old 05-05-2012, 10:23 AM   #8
Dragon Tats
 
Dragon Tats's Avatar
 
Drives: 2010 Black LT1
Join Date: Mar 2010
Location: Nashua New Hampshire
Posts: 126
I have the same issue. Had it with my stock stereo BEFORE I tinted my windows, after I tinted the windows and again even after I swapped out my factory for an aftermarket stereo. It's not the tint because that actually goes below the antennae on the inside of the window. Talking to my stereo installer he was saying that's it's the digital antennaes cars are using now a days vs the mast antennae on other cars. ANd where most cars/ people are leaning towards the satellite services in car Pandora services or Ipod 's. So pretty soon FM is going to be a thing of the past.
Dragon Tats is offline   Reply With Quote
Old 05-05-2012, 11:44 AM   #9
Brilac
 
Brilac's Avatar
 
Drives: 2010 2SS/RS GFX Red Jewel Tintcoat
Join Date: May 2012
Location: NH
Posts: 77
thanks dragon tats,
I guess i will look into aftermarket antennas,but first i will contact a dealer about this.It doesn't seem right that a car with a sticker price in excess of 40k should have a stereo with poor radio reception. I do listen to pandora alot thru bluetooth but i also (try) to listen to a couple of my favorite FM stations as well.
Does anyone know where the antenna connections are? Just at stereo or are there more than one location?
Thanks.
__________________
<img src=http://www.camaro5.com/forums/image.php?type=sigpic&userid=60812&dateline=1336178863 border=0 alt= />
Brilac is offline   Reply With Quote
Old 05-05-2012, 12:11 PM   #10
HopeRidesAlone

 
HopeRidesAlone's Avatar
 
Drives: 2010 Camaro Black 2SS/RS
Join Date: Mar 2010
Location: Maryland
Posts: 835
Dragon tats Some tints will effect it like mine before i had it tinted everything worked fine now after tine whenever i have the rear defrosters on it goes static
__________________
2010 Black 2LT/RS - Injen CAI, ARK DTS Catback Polished Tips, OBX LT Headers, Lowered on Eibach, 3/8 blackiceolator, Trifecta Tuned.- Totaled 3/10/13

2010 Black 2SS/RS - Feesler side skirt, Feesler Spoiler, Feesler carbon fiber bowties, H&R Lowering Springs.
HopeRidesAlone is offline   Reply With Quote
Old 05-05-2012, 01:05 PM   #11
Brilac
 
Brilac's Avatar
 
Drives: 2010 2SS/RS GFX Red Jewel Tintcoat
Join Date: May 2012
Location: NH
Posts: 77
quick update...
I just went out and with the car running with poor radio reception,i shut off the drls and the fm signal became strong and clear. I switched the lights on and off multiple times and the results were the same always.
My next step now will be to remove the amber Leds and put the stock bulbs back in....check fm reception.... if problem still exists I will then remove the aftermarket harness that keeps the drls on with the halos.

I must be getting frequency feedback either from the leds or the harness.
will update later...
__________________
<img src=http://www.camaro5.com/forums/image.php?type=sigpic&userid=60812&dateline=1336178863 border=0 alt= />
Brilac is offline   Reply With Quote
Old 05-05-2012, 02:45 PM   #12
Brilac
 
Brilac's Avatar
 
Drives: 2010 2SS/RS GFX Red Jewel Tintcoat
Join Date: May 2012
Location: NH
Posts: 77
Problem solved....

I removed the aftermarket amber Leds that i put in for daytime running lights and put the stock ugly clear bulbs back in. Stereo reception is perfect. I'm not sure why but the leds must have been putting out some type of radio interference.I still am using the adaptive performance harness that will allow the drls to remain on when the headlights are on,so it definetly was the leds.Anybody have thoughts on why the leds would cause this issue?
Does anyone know where I can find amber colored bulbs(not leds) to use as drls?
thanks to all who responded.
__________________
<img src=http://www.camaro5.com/forums/image.php?type=sigpic&userid=60812&dateline=1336178863 border=0 alt= />
Brilac is offline   Reply With Quote
Old 05-08-2012, 11:46 PM   #13
jdenotter

 
jdenotter's Avatar
 
Drives: 2010 2SS/RS,M6,Black w/CGM Stripes
Join Date: Jan 2010
Location: Nashville, NC
Posts: 1,785
Odd I have the same issue however I have HID DRLs. But my static comes in when the car is running. When its off no problem.
__________________

3" RDP Motorsports aggressive cat-back exhaust w/ x-pipe, Vararam CAI, Hurst's short throw shifter, Gary's Customs painted bowties, Ofer's HID DRL/Fog Light wiring harness, Kelvin 8K HID DRL bulbs, ZL1 grille. Johnson's window tint film, LSR lowering springs, Metra dash kit with Pioneer In-Dash DVD head unit.
jdenotter is offline   Reply With Quote
Old 05-09-2012, 10:30 PM   #14
Brilac
 
Brilac's Avatar
 
Drives: 2010 2SS/RS GFX Red Jewel Tintcoat
Join Date: May 2012
Location: NH
Posts: 77
jdenodder,
that is the same problem i had. the quick way to check is to start the car,tune the radio to a poor reception station,then just turn the drls off(turn headlight switch counter clockwise),if station signal gets clear then its your aftermarket bulbs causing interference,put your original bulbs back in if you want better stereo sound.
__________________
<img src=http://www.camaro5.com/forums/image.php?type=sigpic&userid=60812&dateline=1336178863 border=0 alt= />
Brilac is offline   Reply With Quote
Old 05-11-2012, 02:15 AM   #15
jdenotter

 
jdenotter's Avatar
 
Drives: 2010 2SS/RS,M6,Black w/CGM Stripes
Join Date: Jan 2010
Location: Nashville, NC
Posts: 1,785
Quote:
Originally Posted by Brilac View Post
jdenodder,
that is the same problem i had. the quick way to check is to start the car,tune the radio to a poor reception station,then just turn the drls off(turn headlight switch counter clockwise),if station signal gets clear then its your aftermarket bulbs causing interference,put your original bulbs back in if you want better stereo sound.
Ok ty

Sent from my DROID BIONIC using Tapatalk 2
__________________

3" RDP Motorsports aggressive cat-back exhaust w/ x-pipe, Vararam CAI, Hurst's short throw shifter, Gary's Customs painted bowties, Ofer's HID DRL/Fog Light wiring harness, Kelvin 8K HID DRL bulbs, ZL1 grille. Johnson's window tint film, LSR lowering springs, Metra dash kit with Pioneer In-Dash DVD head unit.
jdenotter is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.