Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 05-06-2012, 08:17 PM   #1
IcePick06
 
IcePick06's Avatar
 
Drives: '12 AGM ZL1; '07 Ducati 1098
Join Date: Oct 2011
Location: Tha OCizzle
Posts: 724
Question Calling all Electrical Wiring Gurus: ZL1 mirror doesn't have switched Power?

I'm hoping any electrical gurus or those knowledgeable about the 2012 Camaro can answer this. I just got my MIRRORTAP & BLENDMOUNT and tried hooking up my V1 Radar Detector to my 2012 ZL1. MIRRORTAP gives you colored connectors but no instructions; so I used common sense and plugged their BLACK pin into mirror's BLACK wire and RED pin into RED wire. Now the V1 fired right up when I turned the car on... BUT it stays on when I turned the ignition off It appears the ZL1 has no switched power in the rearview mirror; I searched around and it appears all 2012 Camaros with the RearView Camera have this problem...:(

Is this true? I don't want to run a wire to the fuse box, but I also don't want to have to manually turn off my V1 every time I get out of the car to avoid killing the battery.
IcePick06 is offline   Reply With Quote
Old 05-06-2012, 08:42 PM   #2
04ssSilverado
 
04ssSilverado's Avatar
 
Drives: above `12 zl1 #780
Join Date: May 2009
Location: holly-springs,nc
Posts: 197
Awwwwwwww damn,I wish that was my only prob.lol
04ssSilverado is offline   Reply With Quote
Old 05-06-2012, 08:48 PM   #3
04ssSilverado
 
04ssSilverado's Avatar
 
Drives: above `12 zl1 #780
Join Date: May 2009
Location: holly-springs,nc
Posts: 197
Sorry,just aggravates me. I love Chevy.
04ssSilverado is offline   Reply With Quote
Old 05-06-2012, 08:49 PM   #4
brucedd
Account Suspended
 
Drives: xxx
Join Date: Oct 2011
Location: xxx
Posts: 389
From http://www.camaro5.com/forums/showthread.php?t=199276

2SSRS said:
" there is a fast way, go 1-2" above the Rearview Mirror pull down on the black plastic its 2 haves and one slides in to the other, that is where the connector is for the mirror, then the black wire is ground and power on a 2010 and 2011 is the pink wire."

Please let me know if this works as I will be mounting my escort soon.
brucedd is offline   Reply With Quote
Old 05-06-2012, 10:13 PM   #5
IcePick06
 
IcePick06's Avatar
 
Drives: '12 AGM ZL1; '07 Ducati 1098
Join Date: Oct 2011
Location: Tha OCizzle
Posts: 724
Quote:
Originally Posted by brucedd View Post
From http://www.camaro5.com/forums/showthread.php?t=199276

2SSRS said:
" there is a fast way, go 1-2" above the Rearview Mirror pull down on the black plastic its 2 haves and one slides in to the other, that is where the connector is for the mirror, then the black wire is ground and power on a 2010 and 2011 is the pink wire."

Please let me know if this works as I will be mounting my escort soon.
This doesn't work on the 2012 Camaros...the wiring in the mirror harness is different than the 2010-2011 Camaro. Do a search and you will find the thread confirming this, most have to hard wire to the fuse box to get "switched" power...but I'm hoping to not have to do this. I'd like to just plug the V1 into the mirror harness and be done.
IcePick06 is offline   Reply With Quote
Old 05-07-2012, 10:33 PM   #6
brucedd
Account Suspended
 
Drives: xxx
Join Date: Oct 2011
Location: xxx
Posts: 389
Quote:
Originally Posted by IcePick06 View Post
This doesn't work on the 2012 Camaros...the wiring in the mirror harness is different than the 2010-2011 Camaro. Do a search and you will find the thread confirming this, most have to hard wire to the fuse box to get "switched" power...but I'm hoping to not have to do this. I'd like to just plug the V1 into the mirror harness and be done.
I picked up my ZL1 today and the dealers stereo/electronics guy was there. I will send him the contact number at MirrorTap and he will get the ZL1 wiring info from GM and said he will let me know. If you don't have an answer by the time I get one, I will post the update.
brucedd is offline   Reply With Quote
Old 05-07-2012, 11:02 PM   #7
IcePick06
 
IcePick06's Avatar
 
Drives: '12 AGM ZL1; '07 Ducati 1098
Join Date: Oct 2011
Location: Tha OCizzle
Posts: 724
Quote:
Originally Posted by brucedd View Post
I picked up my ZL1 today and the dealers stereo/electronics guy was there. I will send him the contact number at MirrorTap and he will get the ZL1 wiring info from GM and said he will let me know. If you don't have an answer by the time I get one, I will post the update.
Ok Thanks Bruce
IcePick06 is offline   Reply With Quote
Old 05-07-2012, 11:49 PM   #8
2SSRS@Gen5diy
Salt & Pepper 2014 Z/28

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 11,603
Can any one confirm the colors of wires in the new mirror.
__________________
2SSRS@Gen5diy is offline   Reply With Quote
Old 05-15-2012, 08:34 PM   #9
brucedd
Account Suspended
 
Drives: xxx
Join Date: Oct 2011
Location: xxx
Posts: 389
Still waiting for any input, but mine is in getiting some minor aesthetics, and the guy is an electronics installer, so he will look into the MirrorTap install....so sorry for the slow info (if any)...
brucedd is offline   Reply With Quote
Old 06-03-2012, 08:32 PM   #10
PMJ
Seeking 9s on M6...
 
PMJ's Avatar
 
Drives: 2012 2SS/RS LS3 aka "BlackWidow"
Join Date: May 2012
Location: Houston, TX
Posts: 369
Any updates on the mirrortap wire scheme for the 2012 w/rearview camera... I just installed...guess i'm going to have to plug/unplug for a while.
__________________
PMJ is offline   Reply With Quote
Old 06-03-2012, 08:41 PM   #11
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
It takes all of about 10 minutes to run a wire to the mirror from the fuse box. I used a foam piece of tubular weather stripping and put my wire inside of that before I routed it, so that it would not rattle.
jeepguy_1980 is offline   Reply With Quote
Old 03-12-2013, 08:36 AM   #12
vegassam66
 
vegassam66's Avatar
 
Drives: 2012 Camaro 2SS / RS
Join Date: Feb 2013
Location: Las Vegas
Posts: 90
Okay I guess I am not the only one running into this problem, local dealer service department had no clue as to which wires to use.
vegassam66 is offline   Reply With Quote
Old 03-12-2013, 08:39 AM   #13
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,593
Quote:
Originally Posted by jeepguy_1980 View Post
It takes all of about 10 minutes to run a wire to the mirror from the fuse box. I used a foam piece of tubular weather stripping and put my wire inside of that before I routed it, so that it would not rattle.
This is what I did as well running to the side fuse box is a piece of cake.


Sent from my 2SS/RS
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 03-13-2013, 12:24 PM   #14
Darth Martel
Darth Martel
 
Darth Martel's Avatar
 
Drives: Black 1SS with 20% tinted windows
Join Date: May 2009
Location: Bizzaroland
Posts: 943
The Ignition wire is what you are looking for. It's a pink wire. One of three pink wires to choose from. Which one? Pin 2 on the rear view mirror connector.

There is a little more info in the Homelink thread but, you've now got what you need.


All you need is two crimp on tap connectors and the DC plugin connector for your detector with space connectors on the other end. Plugin and voila done.

It's essentially the same power source used for the Homelink mod.
__________________
New signature with NEW car coming soon.
Darth Martel is offline   Reply With Quote
Old 04-14-2013, 10:30 AM   #15
ccutaia
 
ccutaia's Avatar
 
Drives: 2012 Black 2SS,
Join Date: Nov 2011
Location: Knoxville TN
Posts: 71
Did it work?

Did running the power wire (red) to the pin 2 wire (white) work for on and off with the ignition?
ccutaia is offline   Reply With Quote
Old 04-14-2013, 03:10 PM   #16
PMJ
Seeking 9s on M6...
 
PMJ's Avatar
 
Drives: 2012 2SS/RS LS3 aka "BlackWidow"
Join Date: May 2012
Location: Houston, TX
Posts: 369
There is no ignition wire on the late 2012 mirror w the rear view camera. Have to run wire from under dash.
__________________
PMJ is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.