Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
autoguy
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-08-2012, 09:24 AM   #1
sakino
 
Drives: 2012 camaro ls inferno orange
Join Date: Feb 2012
Location: new york
Posts: 39
Car running "rich"?

My pops was a mechanicbefore he retired and "rich" was the term he used. he asked me why my car was running so rich and that I should have it looked at. When I asked what he ment, he reach down and wiped the exhaust pipe with his finger and showed me that there was a lot of black soot on his finger and followed that up by saying the car is not using all of the gas properly and that's what's causing the excess black in the tail pipes. Now before he said that I took noticed that I'm averaging 15.3 mpg at about 23ish mph since my fill up two days ago. I have a v6 but I just thought the terrible mileage was from me lead footing it from most stop lights and such. What do you guys think? The only mods in the car are a CAI and an mrt v2 axle back setup.
sakino is offline   Reply With Quote
Old 05-08-2012, 09:29 AM   #2
Rangore

 
Rangore's Avatar
 
Drives: 2010 Camaro 2LT Cyber Gray
Join Date: Oct 2011
Location: Minnesota
Posts: 2,032
I have the same issues. I'm always cleaning the tail pipes. I have a CAI CAI and Solo CAT back. Will the warranty even look at this since we changed our intake and exhaust?
__________________
Current: 2010 Camaro 2LT - Current Mods: EGA on left and right windows - Solo CAT Back - Black CAI - Black Carbon Fiber Bow-tie Vinyl - Switchback LED Turn Signal bulbs - HOD Headlight bulbs - Aqua interior LED bulb - Phoenix Gold iAMP-GM1 sub box w/amp, Lorenzo WL27 wheels
No longer owned: 1993 Camaro Z-28
Rangore is offline   Reply With Quote
Old 05-08-2012, 09:44 AM   #3
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,841
The V6's do run on the rich side from the factory, nothing to worry about. What people don't realize is that on the stock mufflers there is a little hole to release "some of" the carbon, when you go with an aftermarket exhaust the carbon goes out the back. Take a look under any stock V6 muffler, you'll see that I mean.

Also as you get miles on your car your mpg's will improve, how many mile do you have?

In fact, here is a picture of the bottom of my old mufflers and this was only after 1500 miles:

__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389

Last edited by nyrfan; 05-08-2012 at 09:57 AM.
nyrfan is offline   Reply With Quote
Old 05-08-2012, 09:52 AM   #4
bmorecam
Account Suspended
 
Drives: jealous vendors mad!! HAHA!!
Join Date: Jan 2011
Location: CYBERGMONSTER@GMAIL.COM
Posts: 3,660
not only does it run rich from factory but tell your pops that this is a direct injected engine which will black out the tips more than port injected vehicles. I was running 13 afr and still was getting black soot.
bmorecam is offline   Reply With Quote
Old 05-08-2012, 10:26 AM   #5
Rangore

 
Rangore's Avatar
 
Drives: 2010 Camaro 2LT Cyber Gray
Join Date: Oct 2011
Location: Minnesota
Posts: 2,032
Does a Trifecta Tune take care of this, just reduce it, or no change?
__________________
Current: 2010 Camaro 2LT - Current Mods: EGA on left and right windows - Solo CAT Back - Black CAI - Black Carbon Fiber Bow-tie Vinyl - Switchback LED Turn Signal bulbs - HOD Headlight bulbs - Aqua interior LED bulb - Phoenix Gold iAMP-GM1 sub box w/amp, Lorenzo WL27 wheels
No longer owned: 1993 Camaro Z-28
Rangore is offline   Reply With Quote
Old 05-08-2012, 10:52 AM   #6
sakino
 
Drives: 2012 camaro ls inferno orange
Join Date: Feb 2012
Location: new york
Posts: 39
I've got 2200 miles on it so far. So basically nothing to worry about then most likely? Any increase in mileage would be awesome lol...it just sounds so...awesome when you open it up!
sakino is offline   Reply With Quote
Old 05-08-2012, 04:20 PM   #7
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,607
I don't understand all the "V6 runs rich" posts.
Attached Images
 
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 05-08-2012, 08:13 PM   #8
Rangore

 
Rangore's Avatar
 
Drives: 2010 Camaro 2LT Cyber Gray
Join Date: Oct 2011
Location: Minnesota
Posts: 2,032
Quote:
Originally Posted by TooCool5 View Post
I don't understand all the "V6 runs rich" posts.
TooCool5...you're just too cool to have black crap on your tips.




Sent from my iPhone using Tapatalk
__________________
Current: 2010 Camaro 2LT - Current Mods: EGA on left and right windows - Solo CAT Back - Black CAI - Black Carbon Fiber Bow-tie Vinyl - Switchback LED Turn Signal bulbs - HOD Headlight bulbs - Aqua interior LED bulb - Phoenix Gold iAMP-GM1 sub box w/amp, Lorenzo WL27 wheels
No longer owned: 1993 Camaro Z-28
Rangore is offline   Reply With Quote
Old 05-08-2012, 08:46 PM   #9
mikeSS


 
mikeSS's Avatar
 
Drives: 2013 E92 M3
Join Date: Nov 2009
Location: MI
Posts: 7,335
i feel like people in the past have been wrong about a lot of things. even my dad said that a muffler delete was not good, it will decrease back pressure. but ya black on the tips is fine. i have yet to own a car that doesn't have black on the tips.
__________________

2010 camaro cammed- sold
2013 E92 V8 M3 DCT ZCP
C7 pending order
mikeSS is offline   Reply With Quote
Old 05-08-2012, 08:57 PM   #10
nyrfan
Let's go Rangers!
 
nyrfan's Avatar
 
Drives: 13' AGM 2SS/RS L99
Join Date: Jun 2011
Location: Orlando, FL
Posts: 9,841
Quote:
Originally Posted by TooCool5 View Post
I don't understand all the "V6 runs rich" posts.
You seem to always talk how you tips are never black. Ever think maybe there is actually wrong with your car.

I've not read of anyone besides you that has the cold start issue, and you seem to be the only one with clean tips! Maybe you car is running abnormally lean which is much worse.
__________________
Soprano 4/1/00-6/14/11, Gone but NEVER forgotten!
FSP tuned: 377/389
nyrfan is offline   Reply With Quote
Old 05-10-2012, 09:42 AM   #11
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,607
Quote:
Originally Posted by nyrfan View Post
You seem to always talk how you tips are never black. Ever think maybe there is actually wrong with your car.

I've not read of anyone besides you that has the cold start issue, and you seem to be the only one with clean tips! Maybe you car is running abnormally lean which is much worse.
If there is something wrong, the Dealer nor GM cares to figure it out.
They just say no codes.
A lean condition would set a lean code.
So guess I'm good to go. Just have to wait for the idle to come down on re- starts.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.