Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-09-2012, 03:29 PM   #1
SSYNRS
It return's the favor !
 
SSYNRS's Avatar
 
Drives: "Synergy" Summit White 2-26-12
Join Date: Feb 2012
Location: Kansas City
Posts: 148
Camaro Dies while Driving - HELP

PLEASE SEE THE OTHER THREAD FOR UPDATES:
http://www.camaro5.com/forums/showth...34#post4953434

Thought the MODs deleted this thread, guess they just moved to the same category..
(sorry for double-posting in the first place)


Start of Original Post;

Three times today ... I Need help / advise !!
(quock details, background)
Here is what happened;
Pulled Camaro out of garage, turned around and put back in.

Installed ZL1 Spoiler, Plugged in the 3rd Brake Light Harness (previously wired / working) got ready for work and;
#1 - Camaro wouldn't Turn over.
Baffled and needing to get to work I thought I would try fusebox.
looked at fuses 16,17&18 all good - Tried again and started ?!?!?

Did not turn Camaro off but had to return a Redbox and get a sandwich.
#2 - Died at a stop light (no I didn't kill it)
Popped the hood, puled / reseated 16,17 &18 and started again ?!?

Got on the freeway, cause now I am in a time crunch and need to get to work

#3 - 15 miles later at 75 MPH it died again,
Put Clutch In, Headed toward the off ramp, Let out clutch thinking 'Push-Start" and no-go.. Rules out the Starter being the trouble.
Popped the hood, puled / reseated 16,17 &18 and started again ?!?

Lastly,
The 1st time (in my garage) when I got it started, there was no "Check Engine" light, the other times the light stayed on.

The only message I saw was "Engine is running with Reduced Power" that was when the ign was on, buit not starting and when it died on the freeway at 75.



So, Has anyone heard of this ?
Next time I intend on trying the fuses one at a time to narrow it down.


Someone might ask;
I have not taped in to any wires
I do have a Plug-n-Play harness to keep DRL lights on
I have a Plug-n-Play harness for the ZL1 Spoiler
I have one of these "add-a-fuse's plugged in to "Spare" (fuse #52)



UPDATE - Just tried starting three times (in a row) and worked all three.
so rules out not starting/running every time I turn it off.

After the three attempts, I popped the hood and unplugged and pulled the wires out of the fuse box for the above add-a-fuse.



Still Baffled, Any suggestions ?!?!?
__________________


$DO || ! $DO ; try
try: command not found

My purchase thread (build to come);
http://www.camaro5.com/forums/showthread.php?t=205615

Last edited by SSYNRS; 06-10-2012 at 11:54 AM.
SSYNRS is offline   Reply With Quote
Old 05-09-2012, 03:31 PM   #2
LittleMT
user bann'd
 
LittleMT's Avatar
 
Drives: Chevy SS
Join Date: May 2009
Location: Hepcat City
Posts: 1,469
I had these same symptoms in my 2006 Monte SS...turned out that some memory in the PCM had failed, and I need a new PCM....
__________________

Chantilly Lace, the 2011 Rockabilly Jukebox..ADM built..617rwhp, geared A6.
LittleMT is offline   Reply With Quote
Old 06-10-2012, 09:51 AM   #3
94guy

 
94guy's Avatar
 
Drives: 99 Camaro; 2010 Camaro 2SS/RS
Join Date: Nov 2009
Location: louisiana
Posts: 1,447
my buddy is having the same issue. any fix for this?
94guy is offline   Reply With Quote
Old 06-10-2012, 10:11 AM   #4
jeffny09


 
jeffny09's Avatar
 
Drives: 2010 camaro
Join Date: Nov 2008
Location: new york
Posts: 5,714
Send a message via AIM to jeffny09 Send a message via Yahoo to jeffny09
Probably pcm needs to be updated

Sent from my SCH-I510 using Tapatalk 2
__________________
top 10 reason why real men drive stick.

10. A manual transmission is the ultimate in control
9. You can use automotive jargon and not sound like a total tool
8. You can't spell "manual" without "man"
7. Manual transmissions prove you can do more than one thing at a time
6. You can't drift in an auto
5. You can't pull fancy moves in an automatic
4. You get better fuel economy with a stick
3. You’ll never look like a chump if you can drive stick
2. Manual transmission cars are faster
1. Women like a guy who is good with his hands.

jeffny09 is offline   Reply With Quote
Old 06-10-2012, 11:51 AM   #5
SSYNRS
It return's the favor !
 
SSYNRS's Avatar
 
Drives: "Synergy" Summit White 2-26-12
Join Date: Feb 2012
Location: Kansas City
Posts: 148
Thought MODs deleted this thread.

All Updates and the "Fix" are here...

http://www.camaro5.com/forums/showth...34#post4953434
__________________


$DO || ! $DO ; try
try: command not found

My purchase thread (build to come);
http://www.camaro5.com/forums/showthread.php?t=205615
SSYNRS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.