Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-09-2012, 05:50 PM   #1
SSYNRS
It return's the favor !
 
SSYNRS's Avatar
 
Drives: "Synergy" Summit White 2-26-12
Join Date: Feb 2012
Location: Kansas City
Posts: 149
Camaro Dies while Driving - HELP

Three times today ... I Need help / advise !!
(quock details, background)
Here is what happened;
Pulled Camaro out of garage, turned around and put back in.

Installed ZL1 Spoiler, Plugged in the 3rd Brake Light Harness (previously wired / working) got ready for work and;
#1 - Camaro wouldn't Turn over.
Baffled and needing to get to work I thought I would try fusebox.
looked at fuses 16,17&18 all good - Tried again and started ?!?!?

Did not turn Camaro off but had to return a Redbox and get a sandwich.
#2 - Died at a stop light (no I didn't kill it)
Popped the hood, puled / reseated 16,17 &18 and started again ?!?

Got on the freeway, cause now I am in a time crunch and need to get to work

#3 - 15 miles later at 75 MPH it died again,
Put Clutch In, Headed toward the off ramp, Let out clutch thinking 'Push-Start" and no-go.. Rules out the Starter being the trouble.
Popped the hood, puled / reseated 16,17 &18 and started again ?!?

Lastly,
The 1st time (in my garage) when I got it started, there was no "Check Engine" light, the other times the light stayed on.

The only message I saw was "Engine is running with Reduced Power" that was when the ign was on, buit not starting and when it died on the freeway at 75.



So, Has anyone heard of this ?
Next time I intend on trying the fuses one at a time to narrow it down.


Someone might ask;
I have not taped in to any wires
I do have a Plug-n-Play harness to keep DRL lights on
I have a Plug-n-Play harness for the ZL1 Spoiler
I have one of these "add-a-fuse's plugged in to "Spare" (fuse #52)



UPDATE - Just tried starting three times (in a row) and worked all three.
so rules out not starting/running every time I turn it off.

After the three attempts, I popped the hood and unplugged and pulled the wires out of the fuse box for the above add-a-fuse.



Still Baffled, Any suggestions ?!?!?
__________________


$DO || ! $DO ; try
try: command not found

My purchase thread (build to come);
http://www.camaro5.com/forums/showthread.php?t=205615
SSYNRS is offline   Reply With Quote
Old 05-09-2012, 06:23 PM   #2
SS King
 
SS King's Avatar
 
Drives: a Panty Dropper
Join Date: Feb 2012
Location: Dehi
Posts: 481
sounds like u have a loose ground somewhere
__________________
SS King is offline   Reply With Quote
Old 05-09-2012, 06:28 PM   #3
strych9
Gone Euro!
 
strych9's Avatar
 
Drives: 6spd Manual Mercedes
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,031
Quote:
Originally Posted by SS King View Post
sounds like u have a loose ground somewhere
+1 I thought this too. Did you take any body eyelet connections loose? If so, recheck them.
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 05-09-2012, 08:13 PM   #4
SSYNRS
It return's the favor !
 
SSYNRS's Avatar
 
Drives: "Synergy" Summit White 2-26-12
Join Date: Feb 2012
Location: Kansas City
Posts: 149
Still Dying, not starting

Quote:
Originally Posted by strych9 View Post
+1 I thought this too. Did you take any body eyelet connections loose? If so, recheck them.
The only bolt I have loosened from the car is the passenger side Upper Radiator Mount for a "Ground".


Here is the latest update -
I let it cool down after the three starts in a row...

Started fine, again, again let it idle for 5 minutes but had to turn it off to do some work (I am at work now)...

10 minutes later, Started, again and let it idle ...
About 7 minutes it died...
Error "Service Stabilitrack"
Error "Engine is running with Reduced Power"

EXCELLENT, At least now I am pretty sure it will fail for the Service Guys tomorrow.... Also gives me a chance to play with which fuse to pull/reseat.

Pulled only Fuse #16 - (5amp Run/Crank IP)
Started and let idle
6 minutes later it died...
Error "Service Stabilitrack"
Error "Engine is running with Reduced Power"

Pulled only Fuse #17 - (5amp SDM/IGN)
Started and let idle
3 minutes later it died...
Error "Service Stabilitrack"
Error "Engine is running with Reduced Power"

Pulled Fuse #18 - nothing - k, don't need to pull 18 again
Still not starting so I Thought I would read what else is in the fuse box
Pulled the K50 Relay and also wiggled pretty much everything else in the fuse box, because I was there.

Worked, Started, again but unable to let idle - had to get back to work.
maybe again later.


Any other Suggestions ?!?





J-Case Fuses Usage

Fuse 6 Wiper
Fuse 12 Starter
Fuse 22 Brake Vacuum Pump
Fuse 25 Power Windows Rear
Fuse 26 Power Windows Front
Fuse 27 Rear Defog
Fuse 41 Cooling Fan High
Fuse 42 Front Heater, Ventilation and Air Conditioning
Fuse 43 Antilock Brake System Pump
Fuse 44 Cooling Fan Low

Mini Fuses Usage

Fuse 1 Air Conditioning Compressor Clutch
Fuse 2 Transmission Control Module
Fuse 5 Engine Control Module Main
Fuse 7 Pre-Catalytic Converter Oxygen Sensor
Fuse 8 Post-Catalytic Converter Oxygen Sensor
Fuse 9 Fuel Injectors - Even
Fuse 10 Fuel Injectors - Odd
Fuse 11 Cooling Fan Relay
Fuse 14 Manifold Air Flow/Chassis Control
Fuse 15 Ignition
Fuse 16 Run/Crank IP
Fuse 17 Sensing Diagnostic Module/Ignition

Fuse 18 Run/Crank Body
Fuse 19 Transmission Control Module/Ignition
Fuse 20 Engine Control Module/Ignition
Fuse 31 Outside Rear View Mirror
Fuse 32 Canister Vent Solenoid
Fuse 33 Body Control Module #6
Fuse 34 Sunroof
Fuse 35 Front Heated Seats
Fuse 38 Washer Pump Front
Fuse 40 Antilock Brake System Valves
Fuse 46 HID Headlamp - Left Front
Fuse 47 HID Headlamp - Right Front
Fuse 50 Fog Lamps
Fuse 51 Horn
Fuse 52 Spare
Fuse 55 High Beam Headlamp - Right Front
Fuse 56 High Beam Headlamp -Left Front
Fuse 61 Heated Mirror

Mini Relays Usage

Relay K26 Powertrain
Relay K50 Run / Crank
Relay K55 Rear Defog
Relay K612 Cooling Fan High
Relay K614 Cooling Fan Control
Micro Relays Usage
Relay K61 Starter
Relay K69 Wiper Control
Relay K613 Cooling Fan Low
Relay K617 Air Conditioning Compressor Clutch
Relay K619 Wiper Speed
Relay K627 High Intensity Discharge Headlamps
Relay K632 Brake Vacuum Pump

"Compliments of Alldata"
__________________


$DO || ! $DO ; try
try: command not found

My purchase thread (build to come);
http://www.camaro5.com/forums/showthread.php?t=205615
SSYNRS is offline   Reply With Quote
Old 05-09-2012, 08:17 PM   #5
2010SLVRBULIT


 
2010SLVRBULIT's Avatar
 
Drives: G5 & C6
Join Date: Apr 2009
Location: MARS
Posts: 7,125
Check your battery voltage. Sounds like you might have tapped into a constant 12v power supply which drained/killed your battery. The alternator can not charge a dead battery.

When you reseated the tap and or fuse, you pushed the back connectors in the fusebox farther away, making your fuse connections loose, thus having to reseat the fuses(restart again and again). Check this.

Last edited by 2010SLVRBULIT; 05-09-2012 at 08:31 PM.
2010SLVRBULIT is offline   Reply With Quote
Old 05-09-2012, 08:20 PM   #6
SSYNRS
It return's the favor !
 
SSYNRS's Avatar
 
Drives: "Synergy" Summit White 2-26-12
Join Date: Feb 2012
Location: Kansas City
Posts: 149
Quote:
Originally Posted by 2010SLVRBULIT View Post
Check your battery voltage. Sounds like you might have tapped into a constant 12v power supply which drained/killed your battery. The alternator can not charge a dead battery.

Thought about that too, but when it is starting I can turn off, start, turn off start several times.

I suppose I can do that until it does not start (mindful of not getting a low battery). I will try again in 1.5 hours.

Nothing goes out (power still to Radio, Lights, etc)...
Just the engine dies and will not start/crank, nothing (no clicks,etc) until I pull/reseat a fuse

I'm baffled ?!?
__________________


$DO || ! $DO ; try
try: command not found

My purchase thread (build to come);
http://www.camaro5.com/forums/showthread.php?t=205615
SSYNRS is offline   Reply With Quote
Old 05-09-2012, 08:32 PM   #7
2010SLVRBULIT


 
2010SLVRBULIT's Avatar
 
Drives: G5 & C6
Join Date: Apr 2009
Location: MARS
Posts: 7,125
see my previous post. I bet that is the problem.
2010SLVRBULIT is offline   Reply With Quote
Old 05-09-2012, 08:58 PM   #8
SSYNRS
It return's the favor !
 
SSYNRS's Avatar
 
Drives: "Synergy" Summit White 2-26-12
Join Date: Feb 2012
Location: Kansas City
Posts: 149
Quote:
Originally Posted by 2010SLVRBULIT View Post
see my previous post. I bet that is the problem.

I will check that Battery Voltage, Thank you for the suggestion.
I agree that an Alternator may not be able to charge a dead battery buy
Also note - a dead battery can not start the car...

You Said;
"When you reseated the tap and or fuse, you pushed the back connectors in the fusebox farther away, making your fuse connections loose, thus having to reseat the fuses(restart again and again)."
I will pull the fuse's see if the connectors (where the fuse plugs in) are still at the top for OEM.

Doubt that is the problem cause I can pull/reseat 16,17 or Relay 50 - any one will get it to restart/run.

As far as my "Tap";
Before my troubleshooting, I removed it from "Spare" location #52.

The only fuses I have been resetting are OEM locations
Fuse 16 Run/Crank IP
Fuse 17 Sensing Diagnostic Module/Ignition

Relay K50 Run / Crank
and Fuse #18, but t-shooting proved it did not help...

Back in a few...
__________________


$DO || ! $DO ; try
try: command not found

My purchase thread (build to come);
http://www.camaro5.com/forums/showthread.php?t=205615
SSYNRS is offline   Reply With Quote
Old 05-09-2012, 09:56 PM   #9
SSYNRS
It return's the favor !
 
SSYNRS's Avatar
 
Drives: "Synergy" Summit White 2-26-12
Join Date: Feb 2012
Location: Kansas City
Posts: 149
New Update:

Pulled fuses 16 & 17 and looked at fuse locations along with location #52, all good.
Pulled the trunk apart, Checked Battery Voltage = 12.55
Just cause I was back there, I disabled the ZL1 Spoiler 3rd brake light as well.

Started fine 3 times in a row, let idle on the 3rd.
Checked Battery Voltage Running = between 13.95 and 14.23
Ran for 15 minutes, needed to get back to work so shut off.
For Fun, thought I would start it again, started fine.
Turned off, Started again, started fine
3rd time off / on but let idle....
2 minutes later it died...
Error "Service Stabilitrack"
Error "Engine is running with Reduced Power"

Checked battery Voltage 12.51


Pulled only Fuse #16 - (5amp Run/Crank IP)
Did not even finish starting and it died...
Error "Service Stabilitrack"
Error "Engine is running with Reduced Power"

Pulled only Fuse #17 - (5amp SDM/IGN)
Started and let idle
5 minutes later it died...
Error "Service Stabilitrack"
Error "Engine is running with Reduced Power"


This is where I am leaving it for 2.0 hours for when I am off work.
I will try to start, if no go then a #17 Fuse pull should (hopefully) get me home - about a 22 minute drive.


Still looking for suggestions assistance but will post when I get home and what dealer says in the morning.


I don't have time for this in my life right now, frustrating !!!
__________________


$DO || ! $DO ; try
try: command not found

My purchase thread (build to come);
http://www.camaro5.com/forums/showthread.php?t=205615
SSYNRS is offline   Reply With Quote
Old 05-09-2012, 10:00 PM   #10
SSYNRS
It return's the favor !
 
SSYNRS's Avatar
 
Drives: "Synergy" Summit White 2-26-12
Join Date: Feb 2012
Location: Kansas City
Posts: 149
User LittleMT posted this earlier in a different thread,

"I had these same symptoms in my 2006 Monte SS...turned out that some memory in the PCM had failed, and I need a new PCM...."

Thanks LittleMT !
SSYNRS is offline   Reply With Quote
Old 05-09-2012, 10:32 PM   #11
Bad@ssCamaro
Rogers' Rocks :-)
 
Bad@ssCamaro's Avatar
 
Drives: 2015 1SS/1LE
Join Date: Sep 2009
Location: Western MA
Posts: 5,238
From the looks of it your car is new, why not have it towed to your dealership and have them resolve it while they give you a loaner or courtesy vehicle to take to work.
__________________
Former Camaros: (gone but not forgotten)
1976 LT Black/Black 305 V8 (Bone Stock)
1976 LT Black/White 305 V8 (Bone Stock) except for Cragar chrome rims (yep - #2)
1985 Z-28 Black/Black 305 L69 M5(Bone Stock) I know: slow

Current Camaro:
2015 CRT 1SS/1LE RS/Recaro's/NPP/Nav/Rear vision pkg./BA speaker upgrade.

Quote:
Originally Posted by fbodfather View Post
CAFE STANDARDS! Get used to them or vote our electeds in Washington out of office...........
Bad@ssCamaro is offline   Reply With Quote
Old 05-09-2012, 10:59 PM   #12
jeffny09


 
jeffny09's Avatar
 
Drives: 2010 camaro
Join Date: Nov 2008
Location: new york
Posts: 5,714
Send a message via AIM to jeffny09 Send a message via Yahoo to jeffny09
could very well be the pcm,,my maxima did this (yea i know its not a chevy but its my dd) it worked then it shut off.. it got to a point where i can only start it while hitting the gass.
__________________
top 10 reason why real men drive stick.

10. A manual transmission is the ultimate in control
9. You can use automotive jargon and not sound like a total tool
8. You can't spell "manual" without "man"
7. Manual transmissions prove you can do more than one thing at a time
6. You can't drift in an auto
5. You can't pull fancy moves in an automatic
4. You get better fuel economy with a stick
3. You’ll never look like a chump if you can drive stick
2. Manual transmission cars are faster
1. Women like a guy who is good with his hands.

jeffny09 is offline   Reply With Quote
Old 05-09-2012, 11:18 PM   #13
calbert1999
Camaro SS Lover
 
calbert1999's Avatar
 
Drives: 2010 Camaro 2SS/RS Black IOM
Join Date: Jun 2010
Location: Toronto, Ontario (Canada)
Posts: 2,852
Mine did this for the first time today, during rainy weather conditions. I shut it off waited a few moments, restarted and everything was just fine.
calbert1999 is offline   Reply With Quote
Old 05-09-2012, 11:54 PM   #14
SSYNRS
It return's the favor !
 
SSYNRS's Avatar
 
Drives: "Synergy" Summit White 2-26-12
Join Date: Feb 2012
Location: Kansas City
Posts: 149
Quote:
Originally Posted by Bad@ssCamaro View Post
From the looks of it your car is new, why not have it towed to your dealership and have them resolve it while they give you a loaner or courtesy vehicle to take to work.

Loaner... Hmmm I will ask if they can't resolve it tomorrow !!

As far as why not tow ? I was already pushing being late to work and am still at work. Will "limp" it home and to the dealer in the morning.

Yea, if I couldn't have gotten it started I would have towed.


Almost off work, It has had a 2 hour sit and the last time it died on me I did not reseat the fuse. Lets go see if it will start of if I need to Reseat Fuse # 17 to get it started !!!
__________________


$DO || ! $DO ; try
try: command not found

My purchase thread (build to come);
http://www.camaro5.com/forums/showthread.php?t=205615
SSYNRS is offline   Reply With Quote
Old 05-10-2012, 01:26 AM   #15
SSYNRS
It return's the favor !
 
SSYNRS's Avatar
 
Drives: "Synergy" Summit White 2-26-12
Join Date: Feb 2012
Location: Kansas City
Posts: 149
First off . . . Made it home !!! Whew.

Update -
After a 2 hour sit (last time it died on me I did not reseat the fuse) it started just fine.
Got on the freeway and started my ~22 Minute Drive.
I had a feeling it was about time so I called On-Star, less that 2 minutes later it died !

So 17 Minutes Driving time...

On-Star said they can not run diagnostics unless the car is running, No Prob, I would call them right back.
Pull #16, nothing,
#17, nothing
16, 17, 18, relay 50, nothing . . . .
There I sit on the side of the freeway 5 miles from home, Dang it !!
k, 16, 17, 18, 19, 20, pressed a bunch of fuses - Oh Yeah, it works.

Pulled off the shoulder, called On-Star and they ran diagnostics.
Made it home and finished the call in my driveway.

So after 10 times of if dying (4 unwanted, 6 during troubleshooting)
The code is P0601
"Control Module Read Only Memory Malfunction" - Service Immediately

So, Guess LittleMT and jeffny09 are the winners !!!
Even though the code only says "Control Module", its close enough


Dealer appt in the morning !!!
I hope they have (or can get) one tomorrow ...
__________________


$DO || ! $DO ; try
try: command not found

My purchase thread (build to come);
http://www.camaro5.com/forums/showthread.php?t=205615

Last edited by SSYNRS; 05-10-2012 at 02:36 AM.
SSYNRS is offline   Reply With Quote
Old 05-10-2012, 05:52 AM   #16
Bad@ssCamaro
Rogers' Rocks :-)
 
Bad@ssCamaro's Avatar
 
Drives: 2015 1SS/1LE
Join Date: Sep 2009
Location: Western MA
Posts: 5,238
Congratulations on your diligence in diagnosing the issue. Sounds like you'll be up and running in a short while after the dealer takes care of it.
__________________
Former Camaros: (gone but not forgotten)
1976 LT Black/Black 305 V8 (Bone Stock)
1976 LT Black/White 305 V8 (Bone Stock) except for Cragar chrome rims (yep - #2)
1985 Z-28 Black/Black 305 L69 M5(Bone Stock) I know: slow

Current Camaro:
2015 CRT 1SS/1LE RS/Recaro's/NPP/Nav/Rear vision pkg./BA speaker upgrade.

Quote:
Originally Posted by fbodfather View Post
CAFE STANDARDS! Get used to them or vote our electeds in Washington out of office...........
Bad@ssCamaro is offline   Reply With Quote
Old 05-10-2012, 08:25 AM   #17
jeffny09


 
jeffny09's Avatar
 
Drives: 2010 camaro
Join Date: Nov 2008
Location: new york
Posts: 5,714
Send a message via AIM to jeffny09 Send a message via Yahoo to jeffny09
Glad its all figured out bro..you are luxky yours will be covered under warranty...when my cars pcm went i had to pay out the poxket 1500 dollars errrr

Sent from my SCH-I510 using Tapatalk 2
__________________
top 10 reason why real men drive stick.

10. A manual transmission is the ultimate in control
9. You can use automotive jargon and not sound like a total tool
8. You can't spell "manual" without "man"
7. Manual transmissions prove you can do more than one thing at a time
6. You can't drift in an auto
5. You can't pull fancy moves in an automatic
4. You get better fuel economy with a stick
3. You’ll never look like a chump if you can drive stick
2. Manual transmission cars are faster
1. Women like a guy who is good with his hands.

jeffny09 is offline   Reply With Quote
Old 05-10-2012, 01:06 PM   #18
PQ
Booooosted.
 
PQ's Avatar
 
Drives: Blown beast.
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,916
Send a message via Yahoo to PQ
Wow. What a pain in the ass.

Nice it's resolved.
__________________
PQ is offline   Reply With Quote
Old 05-10-2012, 01:25 PM   #19
strych9
Gone Euro!
 
strych9's Avatar
 
Drives: 6spd Manual Mercedes
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,031
Quote:
Originally Posted by jeffny09 View Post
Glad its all figured out bro..you are luxky yours will be covered under warranty...when my cars pcm went i had to pay out the poxket 1500 dollars errrr

Sent from my SCH-I510 using Tapatalk 2
PCMs should be covered under the emissions warranty. 8 years/80k miles on the 2012.
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 05-10-2012, 01:29 PM   #20
jeffny09


 
jeffny09's Avatar
 
Drives: 2010 camaro
Join Date: Nov 2008
Location: new york
Posts: 5,714
Send a message via AIM to jeffny09 Send a message via Yahoo to jeffny09
Quote:
Originally Posted by strych9 View Post
PCMs should be covered under the emissions warranty. 8 years/80k miles on the 2012.
It was for my maxima..and theres a story along with what happened. And why they woulsnt cover it..o well

Sent from my SCH-I510 using Tapatalk 2
__________________
top 10 reason why real men drive stick.

10. A manual transmission is the ultimate in control
9. You can use automotive jargon and not sound like a total tool
8. You can't spell "manual" without "man"
7. Manual transmissions prove you can do more than one thing at a time
6. You can't drift in an auto
5. You can't pull fancy moves in an automatic
4. You get better fuel economy with a stick
3. You’ll never look like a chump if you can drive stick
2. Manual transmission cars are faster
1. Women like a guy who is good with his hands.

jeffny09 is offline   Reply With Quote
Old 05-10-2012, 02:40 PM   #21
strych9
Gone Euro!
 
strych9's Avatar
 
Drives: 6spd Manual Mercedes
Join Date: Apr 2012
Location: Omaha, NE
Posts: 3,031
Quote:
Originally Posted by jeffny09 View Post
It was for my maxima..and theres a story along with what happened. And why they woulsnt cover it..o well

Sent from my SCH-I510 using Tapatalk 2
A-ha...yep, been there myself. Those long stories always come with a big bill. :(
__________________
Bye bye, Bumblebee!
---------------------------------------------------------------------------------------
strych9 is offline   Reply With Quote
Old 05-10-2012, 03:08 PM   #22
jeffny09


 
jeffny09's Avatar
 
Drives: 2010 camaro
Join Date: Nov 2008
Location: new york
Posts: 5,714
Send a message via AIM to jeffny09 Send a message via Yahoo to jeffny09
Quote:
Originally Posted by strych9 View Post
A-ha...yep, been there myself. Those long stories always come with a big bill. :(
Suks man ..to make it short the pcm died on a sunday..i was going to the car show in 06 to see the new camaro...when it died i had left my sunroof open... When i got to the show it decided to rain hard..my car got soaked...i let it dry for a couple days..but nissan found moisturevon the computer n voided my warranty on it..even tho it happened before that..i couldnt proove it..fml

Sent from my SCH-I510 using Tapatalk 2
__________________
top 10 reason why real men drive stick.

10. A manual transmission is the ultimate in control
9. You can use automotive jargon and not sound like a total tool
8. You can't spell "manual" without "man"
7. Manual transmissions prove you can do more than one thing at a time
6. You can't drift in an auto
5. You can't pull fancy moves in an automatic
4. You get better fuel economy with a stick
3. You’ll never look like a chump if you can drive stick
2. Manual transmission cars are faster
1. Women like a guy who is good with his hands.

jeffny09 is offline   Reply With Quote
Old 05-10-2012, 09:10 PM   #23
SSYNRS
It return's the favor !
 
SSYNRS's Avatar
 
Drives: "Synergy" Summit White 2-26-12
Join Date: Feb 2012
Location: Kansas City
Posts: 149
Well the dealer confirmed - Control Module.
Also said needs a "Traction Control Module"
both will be here in the morning
Camaro only has 3200 miles on it ....

Anyways... All is good, they put me up in a sweet ride !!!


















SOOOooooo glad it's only for one night !
__________________


$DO || ! $DO ; try
try: command not found

My purchase thread (build to come);
http://www.camaro5.com/forums/showthread.php?t=205615

Last edited by SSYNRS; 05-10-2012 at 09:33 PM.
SSYNRS is offline   Reply With Quote
Old 05-10-2012, 09:19 PM   #24
techinny

 
techinny's Avatar
 
Drives: '12 Silverado 1500, '05 GMC 2500HD
Join Date: Jul 2011
Location: Upstate NY
Posts: 1,403
Ummmmm, it's white anyway.
__________________

Had: 2010 SS/RS M6 Hurst STS, Noweeds
techinny is offline   Reply With Quote
Old 05-10-2012, 09:23 PM   #25
Bad@ssCamaro
Rogers' Rocks :-)
 
Bad@ssCamaro's Avatar
 
Drives: 2015 1SS/1LE
Join Date: Sep 2009
Location: Western MA
Posts: 5,238
Your chariot(camaro) looks sweet at least suh'in is better than nuth'in
__________________
Former Camaros: (gone but not forgotten)
1976 LT Black/Black 305 V8 (Bone Stock)
1976 LT Black/White 305 V8 (Bone Stock) except for Cragar chrome rims (yep - #2)
1985 Z-28 Black/Black 305 L69 M5(Bone Stock) I know: slow

Current Camaro:
2015 CRT 1SS/1LE RS/Recaro's/NPP/Nav/Rear vision pkg./BA speaker upgrade.

Quote:
Originally Posted by fbodfather View Post
CAFE STANDARDS! Get used to them or vote our electeds in Washington out of office...........
Bad@ssCamaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.