Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ModBargains
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 05-17-2012, 02:47 PM   #1
infernostripes!
 
Drives: 2010 1ssrs
Join Date: Apr 2009
Location: Edinburg Texas
Posts: 665
irritated eyes

Has anyone experienced this while driving their cars? I checked for exhaust leaks and theres nothing really that I can find. I checked my cabin air filter too its a little dirty have had it for 2 and half years but I only have 10,000 miles so its not super dirty. So I am going to buy one to see it that helps.
infernostripes! is offline   Reply With Quote
Old 05-17-2012, 02:48 PM   #2
infernostripes!
 
Drives: 2010 1ssrs
Join Date: Apr 2009
Location: Edinburg Texas
Posts: 665
I guess I should throw in there that I have ARH LTs and a AMT exhaust
infernostripes! is offline   Reply With Quote
Old 05-17-2012, 03:49 PM   #3
CyberBri
BRUCE WAYNES DD
 
CyberBri's Avatar
 
Drives: 2010 2SS/RS CGM
Join Date: Dec 2011
Location: wilmington NC
Posts: 519
__________________
JBA 1 7/8 LT`s, High flow mids, and Cat back,Airaid intake, JRE Tune, & alot of flat black....

CyberBri is offline   Reply With Quote
Old 05-17-2012, 03:53 PM   #4
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,675
Do you have high flow cats or off road pipes?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 05-17-2012, 03:59 PM   #5
infernostripes!
 
Drives: 2010 1ssrs
Join Date: Apr 2009
Location: Edinburg Texas
Posts: 665
I have high flow cats
infernostripes! is offline   Reply With Quote
Old 05-17-2012, 04:50 PM   #6
The Stig
knows 2 facts about ducks
 
The Stig's Avatar
 
Drives: ...and they're both wrong
Join Date: Aug 2009
Location: The HMS Invincible
Posts: 26,675
is the car tuned correctly?
__________________
Click to view my build thread
The Stig is offline   Reply With Quote
Old 05-17-2012, 06:28 PM   #7
infernostripes!
 
Drives: 2010 1ssrs
Join Date: Apr 2009
Location: Edinburg Texas
Posts: 665
Well I've tried many things. I was advised to plug of the exhaust tips to find the leak did that and found nothing. So then I went to home depot got myself a carbon monoxide detector (it was only $17) left it in the car while i was driving and nothing! I'm going to pick up my cabin air filter at orileys later and see if that does it.

On another note my check engine like has been on but I'm sure that is because of the cats bec when I had on star they told me it was.

I dont understand how a bad cat would cause me problems inside the car though :/ I checked the cats for leaks nothing
infernostripes! is offline   Reply With Quote
Old 05-18-2012, 12:13 PM   #8
roccomaro69
Account Suspended
 
Drives: 2ss
Join Date: Apr 2012
Location: dallas
Posts: 65
could be burning oil
roccomaro69 is offline   Reply With Quote
Old 05-18-2012, 03:53 PM   #9
jtzako

 
Drives: 2010 IBM Camaro SS
Join Date: Jun 2007
Location: DFW, Tx
Posts: 1,156
How about cleaning products? Some of them can outgas some chemicals that would burn the eyes.
__________________
2010 Camaro SS Imperial Blue | CAI Inc, CAI | Solo Hi Flow Cats | X-Pipe | Backup Camera | PDIM
jtzako is offline   Reply With Quote
Old 05-18-2012, 03:59 PM   #10
PAUL SS
The Mark of Excellence
 
PAUL SS's Avatar
 
Drives: 2010 ABM 1SS RS LS3
Join Date: Jan 2009
Location: Smallest State in the Union
Posts: 8,442
Allergies?
__________________
BMR, CAI, DynoMax, Elite Eng., Hurst, Jannetty, Clear Image Headers & Hi Flow cats, Jet Hot, LSR, TSW, Vredestein
PAUL SS is offline   Reply With Quote
Old 05-19-2012, 12:00 AM   #11
infernostripes!
 
Drives: 2010 1ssrs
Join Date: Apr 2009
Location: Edinburg Texas
Posts: 665
Cleaning products! My car was armor alled before it was under a cover for 3 months I guess the heat baked the fumes and stuff. Today I wet a towel and rubbed it off my eyes where fine! However I just found a oil leak on my oil pan but its not coming from the plug!
infernostripes! is offline   Reply With Quote
Old 05-19-2012, 11:31 AM   #12
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: Central CT
Posts: 3,619
My car was doing this, turns out the outer window molding was growing mold.
They are about eye level too if you are allergic to mold.
Put your windows all the way down and check.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 05-19-2012, 12:15 PM   #13
infernostripes!
 
Drives: 2010 1ssrs
Join Date: Apr 2009
Location: Edinburg Texas
Posts: 665
Alright Ill check that right now
infernostripes! is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.