Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
JDP Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 05-19-2012, 06:40 PM   #1
queenz700xx
 
Drives: 2010 Camaro 2SS/RS LS3 IOM
Join Date: Feb 2012
Location: NY
Posts: 148
Static sound

does anyone else have this issue with the radio making a static sound every once in a while. Does anyone know what this is, could the speakers be going soon? Any thoughts???
queenz700xx is offline   Reply With Quote
Old 05-19-2012, 08:33 PM   #2
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
I get it once in a while when I scroll through the song list on my iPod, right after I start my car. It's a common issue with the early PDIMs (usb ports).
jeepguy_1980 is offline   Reply With Quote
Old 05-21-2012, 10:16 AM   #3
queenz700xx
 
Drives: 2010 Camaro 2SS/RS LS3 IOM
Join Date: Feb 2012
Location: NY
Posts: 148
Ok im glad im not the only one.
queenz700xx is offline   Reply With Quote
Old 05-21-2012, 01:29 PM   #4
meSSohappy
 
meSSohappy's Avatar
 
Drives: '11 2SS/RS, BD 02/08/11, 1 of 121 !
Join Date: May 2012
Location: PG BC
Posts: 458
Whats the fix? I get it through the usb on my I phone.
meSSohappy is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.