Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HURST
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 05-22-2012, 04:31 PM   #15
SS4PK
 
SS4PK's Avatar
 
Drives: 2010SS
Join Date: Apr 2009
Location: VA
Posts: 529
Just had time to watch the video, nice job, the added humor was a good touch. I don't know either but I'm glad my "tink" is gone.
__________________

Her Hot Rod.
SS4PK is offline   Reply With Quote
Old 05-22-2012, 05:34 PM   #16
Mr_Draco


 
Mr_Draco's Avatar
 
Drives: 2SS/RS
Join Date: Sep 2008
Location: Western North Carolina
Posts: 6,627
Is this something we all need to be worried about or is it just the '10s? I went some threads and all the ones I've found of people having it have a '10.
Mr_Draco is offline   Reply With Quote
Old 05-22-2012, 05:38 PM   #17
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,714
Send a message via Yahoo to PQ
Quote:
Originally Posted by Mr_Draco View Post
Is this something we all need to be worried about or is it just the '10s? I went some threads and all the ones I've found of people having it have a '10.
The TSB goes to VIN number 94,726. They were left out on the assembly line.
__________________
PQ is offline   Reply With Quote
Old 05-23-2012, 05:38 PM   #18
SleepWarz
Banned
 
Drives: 1991 New Yorker, 69 Tbird, ABM2SSRS
Join Date: May 2009
Location: BC Canada
Posts: 2,248
Both manual and autos affected?
SleepWarz is offline   Reply With Quote
Old 05-23-2012, 06:07 PM   #19
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,714
Send a message via Yahoo to PQ
Quote:
Originally Posted by SleepWarz View Post
Both manual and autos affected?
Yes.

Manuals will here it on acceleration in reverse or forward gear.

It manifests it's self so repeatably in the auto because load can be put on it without moving the car.
__________________
PQ is offline   Reply With Quote
Old 05-23-2012, 06:15 PM   #20
SleepWarz
Banned
 
Drives: 1991 New Yorker, 69 Tbird, ABM2SSRS
Join Date: May 2009
Location: BC Canada
Posts: 2,248
Very interesting, thanks for the info and the vid PQ.
SleepWarz is offline   Reply With Quote
Old 05-23-2012, 08:47 PM   #21
SS4PK
 
SS4PK's Avatar
 
Drives: 2010SS
Join Date: Apr 2009
Location: VA
Posts: 529
yes the manual acts different. When I would pull out - first under power- it would "tink" then it started to "tink" when you let off the gas.
__________________

Her Hot Rod.
SS4PK is offline   Reply With Quote
Old 05-23-2012, 08:51 PM   #22
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,714
Send a message via Yahoo to PQ
Yup. Weight and load transfer would do it.
__________________
PQ is offline   Reply With Quote
Old 05-23-2012, 08:52 PM   #23
BeckyD@RodgersChevrolet




 
BeckyD@RodgersChevrolet's Avatar
 
Drives: SS/RS6sp,PaceCar,ZL1,1LE,C7/Z51,Z06
Join Date: Jun 2009
Location: Woodhaven, Mich
Posts: 48,733

Great Video Randy!


Becky
__________________
Don't forget, I honor ALL DISCOUNTS THAT APPLY!
BeckyD@RodgersChevrolet
Woodhaven, Mi ..only 20 min from Detroit Metro Airport!
734-479-7117 ...Direct Line

Available Camaro & Corvette Inventory
My Summit White SS///My Pace Car
BeckyD@RodgersChevrolet is offline   Reply With Quote
Old 05-23-2012, 11:05 PM   #24
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,714
Send a message via Yahoo to PQ
Quote:
Originally Posted by BeckyD@RodgersChevrolet View Post

Great Video Randy!


Becky
Thank you.

And now I'll need to call Maureen again.

Broken sensor.
__________________
PQ is offline   Reply With Quote
Old 05-24-2012, 09:29 PM   #25
1998 Brickyard
 
1998 Brickyard's Avatar
 
Drives: 2010 RS & 1998 Brickyard SS
Join Date: May 2009
Location: Concord, NH
Posts: 139
Quote:
Originally Posted by SleepWarz View Post
Both manual and autos affected?
My auto V-6 was fixed at dealer vin 10149
They replaced the axle on one side, called me and wanted to keep the car an extra day because it was still clicking and wanted to replace the other side. 1 week after I got it back, still clicking. I brought it back to the dealer and they found the TSB for the washer and now the clicking is gone.
__________________
1LT/RS, Rally Yellow, Black Interior, Auto, Convenience Pkg, Black Rally Stripes.
1100 2/26/09
2000 3/26/09
3000 3/26/09
3100 4/30/09
3300 4/30/09
3400 5/7/09
3800 5/14/09 - 2G1FB1EV3A9110149
4200 5/23/09
4800 6/2/09 Almost here...
5000 6/3/09
6000 6/4/09
1998 Brickyard is offline   Reply With Quote
Old 05-24-2012, 10:59 PM   #26
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,714
Send a message via Yahoo to PQ
Quote:
Originally Posted by 1998 Brickyard View Post
My auto V-6 was fixed at dealer vin 10149
They replaced the axle on one side, called me and wanted to keep the car an extra day because it was still clicking and wanted to replace the other side. 1 week after I got it back, still clicking. I brought it back to the dealer and they found the TSB for the washer and now the clicking is gone.
So they replaced the axles and STILL didn't put the washers in it....... LMMFAO!!!

You can't make this stuff up sometimes. Doesn't earn them a lot of confidence from me.
__________________
PQ is offline   Reply With Quote
Old 05-26-2012, 03:31 PM   #27
1BAADSS
 
1BAADSS's Avatar
 
Drives: Black 2SS/RS
Join Date: Jul 2010
Location: Macomb, MI
Posts: 213
Well, Got the nuts and "thrust" washers from Rodgers. Becky dropped them off for me Thursday. I got up this morning and reviewed your DIY video and headed to the garage. Had them on in about 2 hours. Wasn't as bad as I thought it would be and "WALLAAA" Noise gone. Hard to believe that nasty sounding noise is cured by a chinsy 3 cent (3 dollars from GM) washer. This really should have been a recall. I can't believe they just left them out and then just said "Shhhhhh don't tell anyone unless they ask. I was looking up the torque specs in my set of GM Service Manuals and it even states that If the washers are not present to add them. Thanks for the video documentation PQ! I'm positive you saved me from some broken speed sensors. I would have trashed the first one for sure.
Sooo good to have that problem behind me. Ready to enjoy the car some this weekend.Thanks again PQ!
__________________

YOU DON'T JUST PARK IT.....
YOU DISPLAY IT
1BAADSS is offline   Reply With Quote
Old 05-26-2012, 04:37 PM   #28
BackinBlack
KASPR
 
BackinBlack's Avatar
 
Drives: 2010 Black 2SS RS LS3
Join Date: Jan 2009
Location: West Bloomfield MI
Posts: 286
This missing washer issue is automatics only, right?
BackinBlack is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.