Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 08-27-2012, 05:52 PM   #86
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by JJ2010 View Post
Thanks...

Great video. I am getting ready to do mind as well.
Easy fix.

If you are under warranty though, I'd let the dealer do it.
__________________
PQ is offline   Reply With Quote
Old 09-06-2012, 09:48 PM   #87
JCO2185
RIDING ON AIR
 
JCO2185's Avatar
 
Drives: 2010 2LT/RS Summit White
Join Date: Dec 2009
Location: Long Island NY
Posts: 960
i have to do this on mine
__________________



--John--2010 Camaro 2LT/RS, Summit White
Air Ride Suspension, BBK Longtube Headers, Hi-Flo cats, Doug Thorley catback exhaust, Elite Catch-Can, Airraid CAI, Trifecta tune, ZL1 front end with Phantom grille, ZL1 side skirts, MRR228 graphite wheels
JCO2185 is offline   Reply With Quote
Old 09-07-2012, 12:03 AM   #88
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by JCO2185 View Post
i have to do this on mine
It's pretty well bullshit that we have to do it ourselves wether we are warranty protected or not. The washers weren't even put on the car.

Hope it goes smooth for you.
__________________
PQ is offline   Reply With Quote
Old 10-07-2012, 05:43 PM   #89
juztin_rf
 
Drives: 2012 Camaro 1SS/RS..Black on Blackk
Join Date: Mar 2012
Location: Rockport, Texas
Posts: 50
Thank you lord for somebody finding out what this damn dreaded noise was....mines been doing it for a couple weeks and ive asked numorous camaro guys and nobody could produce an answer..this is why i love this forum!! ..and god no i dont trust the retards at my dealership that dont even know the difference between a z rated tire and a run flat..its pathetic that the customers have to tell the mechanics whats wrong with their cars and how to fix them cause they dont know any better.
juztin_rf is offline   Reply With Quote
Old 10-07-2012, 09:20 PM   #90
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by juztin_rf View Post
Thank you lord for somebody finding out what this damn dreaded noise was....mines been doing it for a couple weeks and ive asked numorous camaro guys and nobody could produce an answer..this is why i love this forum!! ..and god no i dont trust the retards at my dealership that dont even know the difference between a z rated tire and a run flat..its pathetic that the customers have to tell the mechanics whats wrong with their cars and how to fix them cause they dont know any better.


Glad it was helpful. Wish I could figure a good search term to help more people find this.

But yours is a 2012 so should have had the thrust washers on it already.
__________________
PQ is offline   Reply With Quote
Old 10-07-2012, 09:32 PM   #91
juztin_rf
 
Drives: 2012 Camaro 1SS/RS..Black on Blackk
Join Date: Mar 2012
Location: Rockport, Texas
Posts: 50
Well its clicking its ass off so im gonna have to check it out for suree...many other people with 2012's are hearing the clicking also so i dont think im going crazy here
juztin_rf is offline   Reply With Quote
Old 10-10-2012, 02:04 AM   #92
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by juztin_rf View Post
Well its clicking its ass off so im gonna have to check it out for suree...many other people with 2012's are hearing the clicking also so i dont think im going crazy here
Let us know.

So does it click putting it in gear or putting load on it?
__________________
PQ is offline   Reply With Quote
Old 10-10-2012, 02:43 PM   #93
z28racer

 
z28racer's Avatar
 
Drives: 12 SIM 2SS/ RS Sinergy M6,GMC2500HD
Join Date: Jan 2012
Location: San Diego, California
Posts: 1,595
Nice job!
z28racer is offline   Reply With Quote
Old 11-04-2012, 07:17 AM   #94
Marchino
 
Marchino's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Sep 2011
Location: Pietrasanta, Tuscany (Italy)
Posts: 119
Quote:
Originally Posted by PQ View Post
Let us know.

So does it click putting it in gear or putting load on it?
Hello PQ,

I hear from time to time (especially when the car has not been driven for a week or more) 4/5 consequent "clicks" coming from the rear (I think from the right hand side rear) when I still have my Camaro in P just a minute or so after I started the engine. So the car has not been put in gear yet and the engine is idling. The clicks last about 2 seconds...and then they are gone.
When I put it in gear I don't hear anything, I tried switching from D to R back and forth as you showed in the video and I don't notice any noise.

My Vin is higher than the number stated in the TSB so I should be ok (2010 2ss automatic).

I wonder what's that.
And what do you mean by "putting load on it"? Maybe that's my case?

Thank you.
Mark
__________________
I have witnessed their capacity for courage, and though we are worlds apart, like us, there's more to them than meets the eye.

Last edited by Marchino; 11-04-2012 at 07:53 AM.
Marchino is offline   Reply With Quote
Old 11-04-2012, 11:11 PM   #95
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by Marchino View Post
Hello PQ,

I hear from time to time (especially when the car has not been driven for a week or more) 4/5 consequent "clicks" coming from the rear (I think from the right hand side rear) when I still have my Camaro in P just a minute or so after I started the engine. So the car has not been put in gear yet and the engine is idling. The clicks last about 2 seconds...and then they are gone.
When I put it in gear I don't hear anything, I tried switching from D to R back and forth as you showed in the video and I don't notice any noise.

My Vin is higher than the number stated in the TSB so I should be ok (2010 2ss automatic).

I wonder what's that.
And what do you mean by "putting load on it"? Maybe that's my case?

Thank you.
Mark
By putting a load on it I mean putting it in gear.

But sounds like you are hearing your fuel pump. It's definitely not a thrust washer or drive line noise if you are not in gear at all. Have someone turn the key on while you get under the car and listen around the gas tank.
__________________
PQ is offline   Reply With Quote
Old 11-07-2012, 08:56 AM   #96
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,978
Quote:
Originally Posted by Marchino View Post
Hello PQ,

I hear from time to time (especially when the car has not been driven for a week or more) 4/5 consequent "clicks" coming from the rear (I think from the right hand side rear) when I still have my Camaro in P just a minute or so after I started the engine. So the car has not been put in gear yet and the engine is idling. The clicks last about 2 seconds...and then they are gone.
When I put it in gear I don't hear anything, I tried switching from D to R back and forth as you showed in the video and I don't notice any noise.

My Vin is higher than the number stated in the TSB so I should be ok (2010 2ss automatic).

I wonder what's that.
And what do you mean by "putting load on it"? Maybe that's my case?

Thank you.
Mark
Every vehicle concern is addressed on a case by case basis. You may want to get this checked out at the dealership.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 11-07-2012, 11:31 AM   #97
Marchino
 
Marchino's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Sep 2011
Location: Pietrasanta, Tuscany (Italy)
Posts: 119
Quote:
Originally Posted by Chevrolet Customer Svc View Post
Every vehicle concern is addressed on a case by case basis. You may want to get this checked out at the dealership.

Brandon
Chevrolet Customer Service

Hello Brandon,

thank you for your reply. I bought my Camaro in the US and then moved to Itay. Can I go to a Chevrolet dealer here? It is still under warranty
__________________
I have witnessed their capacity for courage, and though we are worlds apart, like us, there's more to them than meets the eye.
Marchino is offline   Reply With Quote
Old 11-07-2012, 11:45 AM   #98
Marchino
 
Marchino's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Sep 2011
Location: Pietrasanta, Tuscany (Italy)
Posts: 119
Quote:
Originally Posted by PQ View Post
By putting a load on it I mean putting it in gear.

But sounds like you are hearing your fuel pump. It's definitely not a thrust washer or drive line noise if you are not in gear at all. Have someone turn the key on while you get under the car and listen around the gas tank.
PQ,

I will do that. If it was what you say, would that be a problem?
__________________
I have witnessed their capacity for courage, and though we are worlds apart, like us, there's more to them than meets the eye.
Marchino is offline   Reply With Quote
Old 11-08-2012, 08:41 AM   #99
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,978
Quote:
Originally Posted by Marchino View Post
Hello Brandon,

thank you for your reply. I bought my Camaro in the US and then moved to Itay. Can I go to a Chevrolet dealer here? It is still under warranty

You may want to get in touch with customer service in your home market first. The phone number for the is 39-06-5465-2000. Please let us know if this works for you.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is online now   Reply With Quote
Old 11-09-2012, 09:26 AM   #100
vtelvr
 
vtelvr's Avatar
 
Drives: 2010 Camaro SS
Join Date: Sep 2012
Location: Woodstock Georgia
Posts: 146
I noticed the click on my car this past weekend with some spirited mountain driving...2010 2SS manual. Glad I found the video...I was sure it was something to do with the clutch. I will be getting the parts and doing this washer install asap. Thanks for spending some time to do the video to help us out!
vtelvr is offline   Reply With Quote
Old 03-07-2013, 08:49 AM   #101
was619
Billy The Kid
 
was619's Avatar
 
Drives: Cyber Grey 2SS/RS
Join Date: Jun 2009
Location: North Alabama
Posts: 636
I just ordered the two part numbers listed through my dealer should have them at the beginning of next week
__________________
CGM 2SS/RS[SIZE="1"]
Performance: LT Headers/Stainless Works cat-back, 225/233 Cam, 1LE 3.91 gears, Custom Tune, BMR suspension,
MGW Shifter, Stainless brake & clutch lines, Ideal G Master Cylinder, 275s on all 4 corners
Aesthetics: ZL1 Spoiler, DIY LED marker lights, AACPlasma DRL, Yellow Calipers, painted factory wheels
was619 is offline   Reply With Quote
Old 03-08-2013, 05:49 PM   #102
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,704
Send a message via Yahoo to PQ
Quote:
Originally Posted by Marchino View Post
PQ,

I will do that. If it was what you say, would that be a problem?
Could be. lmao

I laugh because I obviously dropped the ball on this post. lol

Quote:
Originally Posted by was619 View Post
I just ordered the two part numbers listed through my dealer should have them at the beginning of next week
Sweet. Let us know if it's the problem.
__________________
PQ is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:07 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.