Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hurst Shifters
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V6

Forced Induction - V6 V6 Supercharger, turbo, nitrous discussions

Reply
 
Thread Tools
Old 09-06-2012, 09:34 PM   #251
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,274
Shop called me back today apparently the bolt used to hold the tensioner (the only bolt) was a grade A bolt and fairly weak to begin with. They're going to find a grade 8 or grade 12 bolt that is easily 2-4 times as strong.

Owen @ ARD was able to remove the bolt fragment using a magnetic pick. He said it was clearly a stress fracture that cut this bolt in half. The good news is he didn't have to spend hours trying to remove the blower and other parts, probably took like 15-20 mins with that pick, lol.

Should have the car Saturday morning.
BaylorCamaro is offline   Reply With Quote
Old 09-06-2012, 10:54 PM   #252
KMPrenger


 
KMPrenger's Avatar
 
Drives: '10 ABM LT/RS, 06 Chevy Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 9,626
Quote:
Originally Posted by BaylorCamaro View Post
Shop called me back today apparently the bolt used to hold the tensioner (the only bolt) was a grade A bolt and fairly weak to begin with. They're going to find a grade 8 or grade 12 bolt that is easily 2-4 times as strong.

Owen @ ARD was able to remove the bolt fragment using a magnetic pick. He said it was clearly a stress fracture that cut this bolt in half. The good news is he didn't have to spend hours trying to remove the blower and other parts, probably took like 15-20 mins with that pick, lol.

Should have the car Saturday morning.
Some good news!
__________________
IPF Tune, Custom Magnaflow Exhaust, Vararam intake, MACE Ported Manifold, RX Ported TB, "Black Ice" manifold insulator, Elite Catch Can, ZL1 repro wheels, ZL1 Springs, DRL Harness, Front GM GFX, Heritage grill, Street Scene lower grill, NLP Spoiler, ZL1 rockers and much more!
KMPrenger is offline   Reply With Quote
Old 09-07-2012, 12:07 AM   #253
Yellow_Glide

 
Yellow_Glide's Avatar
 
Drives: 2011 1LT "Chakita". 04 Yota
Join Date: Jun 2011
Location: Round Rock, TX
Posts: 823
Quote:
Originally Posted by KMPrenger View Post
Some good news!
+1 with KM- could have been a lot worse. This could be the turn!
__________________
Hi, my name is Chakita. I have cams!!!!

Build thread: http://www.camaro5.com/forums/showthread.php?p=3847083

Yellow_Glide is offline   Reply With Quote
Old 09-08-2012, 05:02 PM   #254
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,274
well I just got my car back. it looks and feels the best it's been since it has been super charged. The bolt was of sub par quality they said. I was going to take the bolt fragment to the lab at our office and do a metallurgical test on the bolt to see what exactly the deal is. However they can't find it at the moment.

Owen the shop owner that just fixed the tensioner said he's worried about the design of the tensioner. There are only two bolts holding the tensioner in place and one of those is only for stability. So that means that most of the force on the tensioner is being put on a single bolt. So we will see what happens overt time.

Sent from my SAMSUNG SGH-1747 using telekinesis.
BaylorCamaro is offline   Reply With Quote
Old 10-01-2012, 10:55 AM   #255
stand-al0ne
Rev Couture
 
stand-al0ne's Avatar
 
Drives: 2010 LS Camaro & 2013 Rav4 Ltd
Join Date: Jan 2010
Location: Jamlando, FL
Posts: 1,093
Baylor -

Any updates on your car since your last post?

Has there been a consensus on what was causing your MAFs to fail (guessing condensation from the SuperChiller?)

As for your OD pully on the stock HPFP , were you able to sort out the issues enough to either 1) keep the OD pully on or 2) solve the fuel delivery problem?

Thanks!
__________________
EBC Brakes| DOT 4|Bigworm| SickSpeed| BMR | IPF | Vararam| MRT |MGW | Nitto | Rx |
Iggee |ZL-1 Sways| Hurst | Apex Racing|Past: Srt-4| 6.0L GTO- RIP | '98 Integra

stand-al0ne is offline   Reply With Quote
Old 10-01-2012, 11:33 AM   #256
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,274
Quote:
Originally Posted by stand-al0ne View Post
Baylor -

Any updates on your car since your last post?

Has there been a consensus on what was causing your MAFs to fail (guessing condensation from the SuperChiller?)

As for your OD pully on the stock HPFP , were you able to sort out the issues enough to either 1) keep the OD pully on or 2) solve the fuel delivery problem?

Thanks!
Condensation was the issue, I am certain of it. Tracy sent me a valve that I can adjust to regulate how much cold air is sent through the system. Ive had it installed for about a month now and seems to be working great. I have been running my AC everyday and I have pulled my MAF sensor several times and there has been absolutely no condensation. So it appears the valve solved the issue.

As for the OD pulley, I gave up on it and I have been running the stock pulley for over a month with zero issues, I will be going to the drag strip soon since its no longer in the high 90's.

Sent from my SAMSUNG SGH-1747 using telekinesis.
BaylorCamaro is offline   Reply With Quote
Old 10-01-2012, 11:36 AM   #257
Matt @ RX
Guest
 

Posts: n/a
Quote:
Originally Posted by BaylorCamaro View Post
Condensation was the issue, I am certain of it. Tracy sent me a valve that I can adjust to regulate how much cold air is sent through the system. Ive had it installed for about a month now and seems to be working great. I have been running my AC everyday and I have pulled my MAF sensor several times and there has been absolutely no condensation. So it appears the valve solved the issue.

As for the OD pulley, I gave up on it and I have been running the stock pulley for over a month with zero issues, I will be going to the drag strip soon since its no longer in the high 90's.

Sent from my SAMSUNG SGH-1747 using telekinesis.
Hey Baylor.. Just sent you a quick PM let me know your thoughts.

Glad to hear this MAF issue seems to be resolved!

Thanks

Matt
  Reply With Quote
Old 10-01-2012, 11:55 AM   #258
Can't_C_Me
Don't Sleep on My V6
 
Can't_C_Me's Avatar
 
Drives: 2011 1LT M6 TT/ NEW 2013 Malibu 1LT
Join Date: Dec 2010
Location: Oxford, GA
Posts: 3,562
Good to hear Chris!!
__________________
Can't_C_Me is offline   Reply With Quote
Old 10-01-2012, 02:48 PM   #259
stand-al0ne
Rev Couture
 
stand-al0ne's Avatar
 
Drives: 2010 LS Camaro & 2013 Rav4 Ltd
Join Date: Jan 2010
Location: Jamlando, FL
Posts: 1,093
Quote:
Originally Posted by BaylorCamaro View Post
Condensation was the issue, I am certain of it. Tracy sent me a valve that I can adjust to regulate how much cold air is sent through the system. Ive had it installed for about a month now and seems to be working great. I have been running my AC everyday and I have pulled my MAF sensor several times and there has been absolutely no condensation. So it appears the valve solved the issue.

As for the OD pulley, I gave up on it and I have been running the stock pulley for over a month with zero issues, I will be going to the drag strip soon since its no longer in the high 90's.

Sent from my SAMSUNG SGH-1747 using telekinesis.

Thanks for the update. I'm getting close to pulling the trigger on a FI system for my Camaro and I am leaning heavily toward superchargers. While being into turbos in the past, my skill level is still novice and I am looking for reliability over peak power. Still doing my research at this point - I like the fact that the "base" Rx kit is having good results, but wish the "upgrades - ie overdrive pully, HPFP-upgrade, meth kit, a/c chiller, etc, produced better results than what seems to be the case. I'm willing to bet in time they will be as more people have exposure to and learning about them...I also was not overly excited to learn your set up was producing only 350 whp - I had hoped the "base" Rx kit would produce 380-400 whp, but then again 350 whp is about 100hp over stock, which is pretty decent... Have you been able to generate a more lineal power band on the dyno? Or is there still peaks and valleys?

Glad you are enjoying your camaro and thanks for being one of first!
__________________
EBC Brakes| DOT 4|Bigworm| SickSpeed| BMR | IPF | Vararam| MRT |MGW | Nitto | Rx |
Iggee |ZL-1 Sways| Hurst | Apex Racing|Past: Srt-4| 6.0L GTO- RIP | '98 Integra

stand-al0ne is offline   Reply With Quote
Old 10-01-2012, 03:02 PM   #260
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,274
Well most ppl are dynoing with the base kit at around 350+ the reason I wasnt dynoing good because the fuel system fails at about 7 - 8 psi. I havent been to the dyno since but the normal pulley definitely pulls harder than the busted OD pulley.

Sent from my SAMSUNG SGH-1747 using telekinesis.
BaylorCamaro is offline   Reply With Quote
Old 10-01-2012, 04:38 PM   #261
stand-al0ne
Rev Couture
 
stand-al0ne's Avatar
 
Drives: 2010 LS Camaro & 2013 Rav4 Ltd
Join Date: Jan 2010
Location: Jamlando, FL
Posts: 1,093
10-4 on the news about the normal pulley

thanks
__________________
EBC Brakes| DOT 4|Bigworm| SickSpeed| BMR | IPF | Vararam| MRT |MGW | Nitto | Rx |
Iggee |ZL-1 Sways| Hurst | Apex Racing|Past: Srt-4| 6.0L GTO- RIP | '98 Integra

stand-al0ne is offline   Reply With Quote
Old 10-06-2012, 12:11 AM   #262
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,274
Hmmm ran a 13.9 tonight no idea what's going on, I'm making boost too.

It was not the weather because V6owner is here and ran a 13.2

60 foot wasn't great, only 2.0 and im trapping 98-99 BUT before I got supercharged I ran a personal best of 13.7 at around same trap speed.

SO, in summary I was running fast N/A My AFR looked to be in high 11's, but I was only able to get get a glance since I was focusing on driving.





Sent from my SAMSUNG Galaxy S III using telekinesis.

Last edited by BaylorCamaro; 10-06-2012 at 12:38 AM.
BaylorCamaro is offline   Reply With Quote
Old 10-06-2012, 03:08 AM   #263
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,100
Well a 2.0 60ft is not that bad. Does your track allow a passenger? Maybe you could get someone to ride with you while you drive so they can keep track of how things are looking?

98-99 is about what i trap
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 10-06-2012, 03:43 AM   #264
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,227
I ran a 13.2 @ 104
60' @ 1.910
__________________
2014 Black 2SS/RS 1LE
V6owner is offline   Reply With Quote
Old 10-06-2012, 09:56 AM   #265
gahammerle

 
gahammerle's Avatar
 
Drives: 2010 Camaro LS M6 Inferno Orange
Join Date: May 2010
Location: Lebanon, OH
Posts: 1,607
Quote:
Originally Posted by lscamaro View Post
Well a 2.0 60ft is not that bad. Does your track allow a passenger? Maybe you could get someone to ride with you while you drive so they can keep track of how things are looking?
Or mount a camera to record the AFR.
__________________
Gordy

Injen CAI / Solo Mach-X LLT / Solo High-flow res-cats / Barton short shifter / RX Catch Can / RPI Gills / 35% tint / LED Footwell Lighting Front & Rear / Pedders Street 1 / Pedders steering rack bushing / SS struts / Pfadt drop springs / VMax Ported Throttle Body / Spohn Toe Rods / Spohn Trailing Arms / Trifecta Tune / MACE 25mm Intake Spacers



Find me on Facebook:
http://www.facebook.com/gahammerle
gahammerle is online now   Reply With Quote
Old 10-06-2012, 12:30 PM   #266
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,274
Quote:
Originally Posted by lscamaro View Post
. Does your track allow a passenger? Maybe you could get someone to ride with you while you drive so they can keep track of how things are looking?
Nope, not if you're running faster than 13.99

Quote:
Originally Posted by gahammerle View Post
Or mount a camera to record the AFR.
Yeah that's what I did last time I was at the track, I just forgot to bring the camera this time.
BaylorCamaro is offline   Reply With Quote
Old 10-06-2012, 02:19 PM   #267
Sikoriko

 
Sikoriko's Avatar
 
Drives: 2011 V6 IOM
Join Date: Jul 2012
Location: San Diego
Posts: 1,388
Glad to hear your back on the track, and nothing major
Sikoriko is offline   Reply With Quote
Old 10-06-2012, 02:39 PM   #268
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,274
I was on E so there was hardly fuel weight. Even if I ran my personal best 60" my ET would still be slower than my N/A time.

What I need is whatever tune V6owner has lol.


Sent from my SAMSUNG Galaxy S III using telekinesis.
BaylorCamaro is offline   Reply With Quote
Old 10-06-2012, 02:40 PM   #269
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,227
Quote:
Originally Posted by BaylorCamaro View Post
I was on E so there was hardly fuel weight. Even if I ran my personal best 60" my ET would still be slower than my N/A time.

What I need is whatever tune V6owner has lol.


Sent from my SAMSUNG Galaxy S III using telekinesis.
You can't have it's secret!!! Lol
__________________
2014 Black 2SS/RS 1LE
V6owner is offline   Reply With Quote
Old 10-06-2012, 03:55 PM   #270
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,274
Quote:
Originally Posted by V6owner View Post
You can't have it's secret!!! Lol
BUT my car is sloooooooooow!
BaylorCamaro is offline   Reply With Quote
Old 10-06-2012, 04:13 PM   #271
V6owner
Cedar Creek Woodshop
 
V6owner's Avatar
 
Drives: One Badass 1LE
Join Date: Mar 2011
Location: Rosenberg, TX
Posts: 2,227
Lol ok ok the secret is up, down, up, up, left, left
__________________
2014 Black 2SS/RS 1LE
V6owner is offline   Reply With Quote
Old 10-06-2012, 04:26 PM   #272
Ikmv
Deer Whisperer
 
Drives: 2011 SGM 1LT/RS IPF Supercharged
Join Date: Jun 2011
Location: Suffolk, NY
Posts: 75
Send a message via AIM to Ikmv Send a message via Skype™ to Ikmv
Quote:
Originally Posted by V6owner View Post
Lol ok ok the secret is up, down, up, up, left, left

LIES!! It's up up down down left right left right a b select start
Ikmv is offline   Reply With Quote
Old 10-06-2012, 05:06 PM   #273
Can't_C_Me
Don't Sleep on My V6
 
Can't_C_Me's Avatar
 
Drives: 2011 1LT M6 TT/ NEW 2013 Malibu 1LT
Join Date: Dec 2010
Location: Oxford, GA
Posts: 3,562
Quote:
Originally Posted by Ikmv View Post
LIES!! It's up up down down left right left right a b select start
Not the Contra code Classic!!
__________________
Can't_C_Me is offline   Reply With Quote
Old 10-06-2012, 06:07 PM   #274
KMPrenger


 
KMPrenger's Avatar
 
Drives: '10 ABM LT/RS, 06 Chevy Colorado
Join Date: May 2009
Location: Jefferson City, Missouri
Posts: 9,626
Quote:
Originally Posted by BaylorCamaro View Post
BUT my car is sloooooooooow!
It doesn't make sense...you pulled off an OK 60 foot, but still your ET was slower than NA.

Tune is bad, or you are losing boost...can't see what else it could be unless the car is widly spinning the wheels when your hitting 2nd or 3rd (doubtfull)
__________________
IPF Tune, Custom Magnaflow Exhaust, Vararam intake, MACE Ported Manifold, RX Ported TB, "Black Ice" manifold insulator, Elite Catch Can, ZL1 repro wheels, ZL1 Springs, DRL Harness, Front GM GFX, Heritage grill, Street Scene lower grill, NLP Spoiler, ZL1 rockers and much more!
KMPrenger is offline   Reply With Quote
Old 10-06-2012, 06:17 PM   #275
BaylorCamaro
Track > 1/4 Mile
 
BaylorCamaro's Avatar
 
Drives: 2013 ZL1
Join Date: Sep 2009
Location: Kemah, TX
Posts: 5,274
Quote:
Originally Posted by KMPrenger View Post
It doesn't make sense...you pulled off an OK 60 foot, but still your ET was slower than NA.

Tune is bad, or you are losing boost...can't see what else it could be unless the car is widly spinning the wheels when your hitting 2nd or 3rd (doubtfull)
Exactly. I am def not spinning wheels in 2nd or 3rd. I am nearly certain my boost is fine.

So I go back to my original point, my tund must blow and therefore I need V6owner's tune lol.


Is ot bad that I have had this installed for over 3 months and still not working properly?

Sent from my SAMSUNG Galaxy S III using telekinesis.
BaylorCamaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:52 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.