Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
BeckyD@RodgersChevrolet
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 05-24-2012, 01:17 PM   #1
jsherm007
Always drop the top
 
jsherm007's Avatar
 
Drives: 2014 Stingray Vert 2LT z51
Join Date: Feb 2012
Location: Jacksonville, FL
Posts: 158
Windscreen power causing this buzz problem!?!? Ugh

So i have upgraded my audio system in my car. It sounds great, during the day. But once the head lights come on (or if I turn them on) the front channel will buzz. Lights off, no problem. Only front, not rear channel.

The only other thing I can think is causing the buzz is my wind screen power wire. But that's burried by the seat cushion, far enough I believe from any speaker wire, but maybe I'm wrong? It does run along the door kick plate.

So would this cause the noise? I would think the same audio output for both front and rear go that way to the amp / sub thump harness now in the rear. If I can't fix it, I think I'm just going to get a Y RCA splitter for each L & R and use the rear output on both. I can create the fade with the amp I guess.
jsherm007 is offline   Reply With Quote
Reply

Tags
amp, audio, buzz, headlight, speakers

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.