Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HRE Wheels
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 05-25-2012, 11:45 AM   #1
MustangKiller
 
MustangKiller's Avatar
 
Drives: 2013 2ss/rs A6 yellow !!!!!
Join Date: Nov 2011
Location: Woodbine Maryland
Posts: 609
idle increase just before stoping

My car is reving on its own just before i come too a stop say under 15 mph and during this i hardly have and throttle input id say like 20% even if i mash it toobthe floor ot just wont rev. The idle ramps up too 1200. Any ideas?
MustangKiller is offline   Reply With Quote
Old 05-27-2012, 10:34 AM   #2
camaroksa
 
camaroksa's Avatar
 
Drives: camaro 2ss
Join Date: May 2011
Location: jeddah
Posts: 22
my car is reving when I go from 24 to 30 mph (like when I stay at the same speed it rev by it self to a higher rpm without more stepping on the gas!)
camaroksa is offline   Reply With Quote
Old 05-27-2012, 06:27 PM   #3
SleepWarz
Banned
 
Drives: 1991 New Yorker, 69 Tbird, ABM2SSRS
Join Date: May 2009
Location: BC Canada
Posts: 2,248
bumps from about 700 rpm to 1500 while slowing down after taking the car out of gear as you come to a stop? Mine does this, I think its normal.
SleepWarz is offline   Reply With Quote
Old 05-27-2012, 07:39 PM   #4
Eric Baker

 
Drives: Black/Black 2SS/RS 6M
Join Date: Mar 2010
Location: Boston MA
Posts: 971
Automatic? I think it's when the tranny shifts down into first gear. Kinda matching the input/output shaft speeds while it shifts.
Eric Baker is offline   Reply With Quote
Old 05-29-2012, 03:11 PM   #5
MustangKiller
 
MustangKiller's Avatar
 
Drives: 2013 2ss/rs A6 yellow !!!!!
Join Date: Nov 2011
Location: Woodbine Maryland
Posts: 609
Quote:
Originally Posted by Eric Baker View Post
Automatic? I think it's when the tranny shifts down into first gear. Kinda matching the input/output shaft speeds while it shifts.
Nope m6
MustangKiller is offline   Reply With Quote
Old 05-29-2012, 03:13 PM   #6
MustangKiller
 
MustangKiller's Avatar
 
Drives: 2013 2ss/rs A6 yellow !!!!!
Join Date: Nov 2011
Location: Woodbine Maryland
Posts: 609
Quote:
Originally Posted by SleepWarz View Post
bumps from about 700 rpm to 1500 while slowing down after taking the car out of gear as you come to a stop? Mine does this, I think its normal.
Yes exactly have u tried hitting the throttle when it does this?
MustangKiller is offline   Reply With Quote
Old 05-30-2012, 11:01 AM   #7
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: TAXED in CT
Posts: 4,057
Went to the dealer for my repeated cold start high idle mode on restarts and GM Tech support says "no known idle problems on the Camaro".
I guess we are all proof they are wrong!
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 05-30-2012, 11:03 AM   #8
GunnyG
Da WHALE
 
GunnyG's Avatar
 
Drives: 2014 Stingray, 2015 Panamera 4
Join Date: Dec 2011
Location: Oceanside, Ca - Originally from KCMO
Posts: 8,882
I think you car wants to know why the heck you wanna stop! That puppy is ready to RUN RUN RUN! LoL. I hope it's nothing serious.
__________________
Project MantaRay...Underway
GunnyG is offline   Reply With Quote
Old 05-30-2012, 01:50 PM   #9
SleepWarz
Banned
 
Drives: 1991 New Yorker, 69 Tbird, ABM2SSRS
Join Date: May 2009
Location: BC Canada
Posts: 2,248
Quote:
Originally Posted by MustangKiller View Post
Yes exactly have u tried hitting the throttle when it does this?
No, but I will.
SleepWarz is offline   Reply With Quote
Old 05-30-2012, 03:27 PM   #10
djm96z28

 
djm96z28's Avatar
 
Drives: 2012 Camaro 1SS LS3
Join Date: Jul 2008
Location: Jacksonville FL
Posts: 1,041
I think that happened to me once on the way to work. Coming to a stop light, slowing down, I put the car in neutral. Then with foot off the clutch and on the brake, the revs went up to maybe 1200 -1500. Only happened the one time but it was kinda strange.
djm96z28 is offline   Reply With Quote
Old 05-30-2012, 06:45 PM   #11
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: TAXED in CT
Posts: 4,057
Quote:
Originally Posted by GunnyG View Post
I think you car wants to know why the heck you wanna stop! That puppy is ready to RUN RUN RUN! LoL. I hope it's nothing serious.
LOL it wants to Run Run Run.......
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
Old 05-31-2012, 09:43 PM   #12
AIminiS10
 
AIminiS10's Avatar
 
Drives: 2012 Camaro ZL1 - #1564
Join Date: Jun 2010
Location: York, PA
Posts: 252
Mine does it pretty often. I am glad to see others are having the same issue.
__________________


2012 Chevy Camaro ZL1 #1564
1969 Chevy Chevelle
2000 Honda CBR 929rr
2013 Focus ST (daily)
AIminiS10 is offline   Reply With Quote
Old 05-31-2012, 11:09 PM   #13
SleepWarz
Banned
 
Drives: 1991 New Yorker, 69 Tbird, ABM2SSRS
Join Date: May 2009
Location: BC Canada
Posts: 2,248
I dont really consider it an issue tbh. More of a peculiarity.
SleepWarz is offline   Reply With Quote
Old 06-02-2012, 11:08 AM   #14
TooCool5
Resident Gearhead
 
TooCool5's Avatar
 
Drives: 2010 Camaro 1LS 3.6 LLT V6 325 HP
Join Date: May 2009
Location: TAXED in CT
Posts: 4,057
Mine does this if I coast down a hill in neutral.
__________________
2010 Camaro Auto, Inferno Orange, Titanium Interior, Gearhead Wheels AIRAID CAI
TooCool5 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.