Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 06-27-2012, 02:59 PM   #1
tpower
aka NO POWER
 
tpower's Avatar
 
Drives: 2012 ZL1 IOM #241
Join Date: Jun 2011
Location: Team Canada
Posts: 2,662
Now Im happy

As most of you know I dyno'd my car at 454rwhp(auto) we had a problem with tranny pump & torque convertor which was replaced under warranty by GM. We dyno'd the car again today and it got 491rwph , I am much happier today
__________________
tpower is offline   Reply With Quote
Old 06-27-2012, 03:00 PM   #2
snapp32e
 
snapp32e's Avatar
 
Drives: '81-Z28/'07-Tundra/'12-ZL1/'13-Jeep
Join Date: Oct 2011
Location: Canada
Posts: 518
Gotta feel that change in the seat of your pants.
__________________
ZL1 #612
snapp32e is offline   Reply With Quote
Old 06-27-2012, 03:17 PM   #3
tpower
aka NO POWER
 
tpower's Avatar
 
Drives: 2012 ZL1 IOM #241
Join Date: Jun 2011
Location: Team Canada
Posts: 2,662
yes as soon I left the dealership I noticed it , totally different
__________________
tpower is offline   Reply With Quote
Old 06-27-2012, 03:27 PM   #4
goPC
 
Drives: 2013 Camaro ZL1 - Black, ECF
Join Date: Jan 2011
Location: Grimes, IA
Posts: 268
Quote:
Originally Posted by tpower View Post
As most of you know I dyno'd my car at 454rwhp(auto) we had a problem with tranny pump & torque convertor which was replaced under warranty by GM. We dyno'd the car again today and it got 491rwph , I am much happier today
What was the indication that something was wrong with these parts?
goPC is offline   Reply With Quote
Old 06-27-2012, 03:28 PM   #5
CCM52
Rebirth of muscle
 
Drives: 2012 ZL1, 2004 Denali, 2001 Jetta
Join Date: Feb 2012
Location: Oklahoma City
Posts: 34
I know how you feel, I dyno'd my ZL1 at the Camaro for Heros II held by Camaro South in Fayetteville, NC and I pulled 489hp and 496trq, I later realized that I did not have the vehicle set to the correct mode (Mode 5). To Make things even worse I was not even in PTM mode. As I selected the mode I would hit the TC button one more time prior to a run, this I now know turns every thing back on and to the default, out of PTM and into the Sport mode. Now I can't wait until I can make it back to a track which should be this weekend.

By the way it was great meeting Tpower and his wife along with the people of Camaro South, GREAT EVENT and HAD LOTS OF FUN
__________________


GBE, B92, MN6, CF5
VIN: 2G1FS1EP3C9800455
CCM52 is offline   Reply With Quote
Old 06-27-2012, 04:12 PM   #6
tpower
aka NO POWER
 
tpower's Avatar
 
Drives: 2012 ZL1 IOM #241
Join Date: Jun 2011
Location: Team Canada
Posts: 2,662
Quote:
Originally Posted by goPC View Post
What was the indication that something was wrong with these parts?
In fourth gear the rpms were bouncing around and the car was surging
__________________
tpower is offline   Reply With Quote
Old 06-27-2012, 05:20 PM   #7
Frankzl1
 
Drives: 2012 Ashen ZL1
Join Date: Nov 2011
Location: Miami
Posts: 488
Quote:
Originally Posted by tpower View Post
In fourth gear the rpms were bouncing around and the car was surging

Same thing here - thanks Tpower for all your help and I cant wait to get mine fixed!!! Getting CAI,pulleys and tune after that
Frankzl1 is offline   Reply With Quote
Old 06-27-2012, 05:26 PM   #8
adamgl
 
adamgl's Avatar
 
Drives: '98 Camaro Z28, '06 Z06
Join Date: Feb 2011
Location: Missouri
Posts: 533
Quote:
Originally Posted by tpower View Post
As most of you know I dyno'd my car at 454rwhp(auto) we had a problem with tranny pump & torque convertor which was replaced under warranty by GM. We dyno'd the car again today and it got 491rwph , I am much happier today
That's more like it, glad you found the problem and got it fixed.

Must feel so much better now.
__________________
'10 Camaro 2SS/RS A6 Sold :( ARH, FM Super 44's, K&N CAI, ADM scoop, Diablo Tune, RX catch can.
'98 Camaro Z28 M6 TSP headers, true duals, AIR/EGR/AC/muffler delete, CAI, Subframe con.,
shock tower brace, Stg. 2 T56 rebuild. Monster Clutch Stg. 2, Electric Water Pump, TT2 wheels, 315 NT555's
'06 Z06 2LZ, Cam, P/P/M Heads, FAST Intake/TB, ARH, CAI, HP Clutch/FW, C5 Axles,
Pfadt Coilovers/Poly Bushings, Carbon Fiber: Everything, lol. HID's, 360 Forged Spec 5's/Invo's, Custom Interior. 550 RWHP
http://www.camaro5.com/forums/showthread.php?t=235911
adamgl is offline   Reply With Quote
Old 06-27-2012, 06:14 PM   #9
tpower
aka NO POWER
 
tpower's Avatar
 
Drives: 2012 ZL1 IOM #241
Join Date: Jun 2011
Location: Team Canada
Posts: 2,662
Quote:
Originally Posted by CCM52 View Post
I know how you feel, I dyno'd my ZL1 at the Camaro for Heros II held by Camaro South in Fayetteville, NC and I pulled 489hp and 496trq, I later realized that I did not have the vehicle set to the correct mode (Mode 5). To Make things even worse I was not even in PTM mode. As I selected the mode I would hit the TC button one more time prior to a run, this I now know turns every thing back on and to the default, out of PTM and into the Sport mode. Now I can't wait until I can make it back to a track which should be this weekend.

By the way it was great meeting Tpower and his wife along with the people of Camaro South, GREAT EVENT and HAD LOTS OF FUN
Was awesome to meet you also , we had such a great time we will be back next year for sure.
__________________
tpower is offline   Reply With Quote
Old 06-27-2012, 06:17 PM   #10
KKreme15

 
KKreme15's Avatar
 
Drives: C6 Z06
Join Date: Jan 2010
Location: Dayton, MD
Posts: 1,638
Quote:
Originally Posted by CCM52 View Post
I know how you feel, I dyno'd my ZL1 at the Camaro for Heros II held by Camaro South in Fayetteville, NC and I pulled 489hp and 496trq, I later realized that I did not have the vehicle set to the correct mode (Mode 5). To Make things even worse I was not even in PTM mode. As I selected the mode I would hit the TC button one more time prior to a run, this I now know turns every thing back on and to the default, out of PTM and into the Sport mode. Now I can't wait until I can make it back to a track which should be this weekend.

By the way it was great meeting Tpower and his wife along with the people of Camaro South, GREAT EVENT and HAD LOTS OF FUN
Should that even matter?
KKreme15 is offline   Reply With Quote
Old 06-27-2012, 08:39 PM   #11
oldfriend


 
oldfriend's Avatar
 
Drives: 2010 SS BLK IO interior
Join Date: Dec 2009
Location: 32*38' 49N. 16*55'42W
Posts: 7,102
Quote:
Originally Posted by tpower View Post
yes as soon I left the dealership I noticed it , totally different
Did you have it done at the same shop [ dino ] ?
__________________
2010 BLK 2SS RS IO
oldfriend is offline   Reply With Quote
Old 06-27-2012, 08:46 PM   #12
ZL1DREAM
Account Suspended
 
Drives: 2012 ZL1
Join Date: Nov 2011
Location: CALIFORNIA
Posts: 89
so the automatics are having problems? what are the other indications of trouble with the transmission? I want to know I am considering the automatic?

your input Tpower ?? thanks brother
ZL1DREAM is offline   Reply With Quote
Old 06-27-2012, 08:47 PM   #13
midnighter
Account Suspended
 
Drives: nothing
Join Date: Nov 2010
Location: a hole
Posts: 21,173
That's a fantastic HP increase. Congrats'.
midnighter is offline   Reply With Quote
Old 06-27-2012, 09:11 PM   #14
tpower
aka NO POWER
 
tpower's Avatar
 
Drives: 2012 ZL1 IOM #241
Join Date: Jun 2011
Location: Team Canada
Posts: 2,662
Quote:
Originally Posted by oldfriend View Post
Did you have it done at the same shop [ dino ] ?
No they are different dyno's but both are very reputable shops
__________________
tpower is offline   Reply With Quote
Old 06-28-2012, 09:08 AM   #15
Frankzl1
 
Drives: 2012 Ashen ZL1
Join Date: Nov 2011
Location: Miami
Posts: 488
Quote:
Originally Posted by ZL1DREAM View Post
so the automatics are having problems? what are the other indications of trouble with the transmission? I want to know I am considering the automatic?

your input Tpower ?? thanks brother

Apparently is an issue with the torque converters after breaking period, i noticed this issue at around 1900 miles and I believe that TPower' started around the same amount of miles.
Frankzl1 is offline   Reply With Quote
Old 06-28-2012, 09:25 AM   #16
hightower
LS3 Black Widow
 
hightower's Avatar
 
Drives: 2012 45th 2SS LS3 and 1968 Mustang
Join Date: Nov 2011
Location: Madison, GA
Posts: 4,561
Hell yeah!


That's what I wanna hear!
__________________
hightower is offline   Reply With Quote
Old 06-28-2012, 09:25 AM   #17
Deki

 
Deki's Avatar
 
Drives: 2011 Mustang GT
Join Date: Nov 2011
Location: Phoenix, AZ
Posts: 1,667
Not happy to hear about the torque converter issue, but I'm very glad to see people actually driving their ZL1s. I saw a black one in my neck of the woods here, looked mean as all hell.
__________________
2011 GT Premium//Performance White...a little modded
Deki is offline   Reply With Quote
Old 06-28-2012, 09:41 AM   #18
Taser Deployed

 
Taser Deployed's Avatar
 
Drives: 2012 Blk ZL1
Join Date: Dec 2011
Location: Baton Rouge, LA
Posts: 944
I put mine on the dyno and it came in at 440 rwhp. If it was in tour mode when I dyno'd it would that make a difference? I haven't noticed any surging.
Taser Deployed is offline   Reply With Quote
Old 06-28-2012, 10:12 AM   #19
adamgl
 
adamgl's Avatar
 
Drives: '98 Camaro Z28, '06 Z06
Join Date: Feb 2011
Location: Missouri
Posts: 533
Quote:
Originally Posted by Taser Deployed View Post
I put mine on the dyno and it came in at 440 rwhp. If it was in tour mode when I dyno'd it would that make a difference? I haven't noticed any surging.
It shouldn't make much difference. You have a problem. Should be around 475-490 for auto and around 510 for manual.
__________________
'10 Camaro 2SS/RS A6 Sold :( ARH, FM Super 44's, K&N CAI, ADM scoop, Diablo Tune, RX catch can.
'98 Camaro Z28 M6 TSP headers, true duals, AIR/EGR/AC/muffler delete, CAI, Subframe con.,
shock tower brace, Stg. 2 T56 rebuild. Monster Clutch Stg. 2, Electric Water Pump, TT2 wheels, 315 NT555's
'06 Z06 2LZ, Cam, P/P/M Heads, FAST Intake/TB, ARH, CAI, HP Clutch/FW, C5 Axles,
Pfadt Coilovers/Poly Bushings, Carbon Fiber: Everything, lol. HID's, 360 Forged Spec 5's/Invo's, Custom Interior. 550 RWHP
http://www.camaro5.com/forums/showthread.php?t=235911
adamgl is offline   Reply With Quote
Old 06-28-2012, 10:47 AM   #20
Taser Deployed

 
Taser Deployed's Avatar
 
Drives: 2012 Blk ZL1
Join Date: Dec 2011
Location: Baton Rouge, LA
Posts: 944
Quote:
Originally Posted by adamgl View Post
It shouldn't make much difference. You have a problem. Should be around 475-490 for auto and around 510 for manual.
I'm not noticing any other issues. I'm going to put a few more miles on it and dyno it again. First my damn AC and then my trunk lock and now this.
Taser Deployed is offline   Reply With Quote
Old 06-28-2012, 11:13 AM   #21
tpower
aka NO POWER
 
tpower's Avatar
 
Drives: 2012 ZL1 IOM #241
Join Date: Jun 2011
Location: Team Canada
Posts: 2,662
Quote:
Originally Posted by Taser Deployed View Post
I'm not noticing any other issues. I'm going to put a few more miles on it and dyno it again. First my damn AC and then my trunk lock and now this.
Taser they replaced the AC compressor on my car!!!!!
__________________
tpower is offline   Reply With Quote
Old 06-28-2012, 11:51 AM   #22
Taser Deployed

 
Taser Deployed's Avatar
 
Drives: 2012 Blk ZL1
Join Date: Dec 2011
Location: Baton Rouge, LA
Posts: 944
Yeah I'm hoping that it was the heat that caused me to pull such low numbers but I'm not modding anything until my numbers are in line with what they should be. They checked my ac and said it's a software issue that GM is trying to fix. It constantly pulls air from outside instead of recirculating the air in the cabin. I've been hearing numbers ranging from 440 to 490 rwhp so i'm confused as to if that's normal depending on conditions. 50hp off seems like a lot.
Taser Deployed is offline   Reply With Quote
Old 06-28-2012, 12:05 PM   #23
adamgl
 
adamgl's Avatar
 
Drives: '98 Camaro Z28, '06 Z06
Join Date: Feb 2011
Location: Missouri
Posts: 533
440 rwhp is 519 HP at the motor with 18% loss.
510 HP at the motor with 16% loss.
Either way it is a long way from the rated 580.
__________________
'10 Camaro 2SS/RS A6 Sold :( ARH, FM Super 44's, K&N CAI, ADM scoop, Diablo Tune, RX catch can.
'98 Camaro Z28 M6 TSP headers, true duals, AIR/EGR/AC/muffler delete, CAI, Subframe con.,
shock tower brace, Stg. 2 T56 rebuild. Monster Clutch Stg. 2, Electric Water Pump, TT2 wheels, 315 NT555's
'06 Z06 2LZ, Cam, P/P/M Heads, FAST Intake/TB, ARH, CAI, HP Clutch/FW, C5 Axles,
Pfadt Coilovers/Poly Bushings, Carbon Fiber: Everything, lol. HID's, 360 Forged Spec 5's/Invo's, Custom Interior. 550 RWHP
http://www.camaro5.com/forums/showthread.php?t=235911
adamgl is offline   Reply With Quote
Old 06-28-2012, 12:17 PM   #24
tpower
aka NO POWER
 
tpower's Avatar
 
Drives: 2012 ZL1 IOM #241
Join Date: Jun 2011
Location: Team Canada
Posts: 2,662
Quote:
Originally Posted by Taser Deployed View Post
Yeah I'm hoping that it was the heat that caused me to pull such low numbers but I'm not modding anything until my numbers are in line with what they should be. They checked my ac and said it's a software issue that GM is trying to fix. It constantly pulls air from outside instead of recirculating the air in the cabin. I've been hearing numbers ranging from 440 to 490 rwhp so i'm confused as to if that's normal depending on conditions. 50hp off seems like a lot.
the car is NIGHT & DAY since it was fixed
__________________
tpower is offline   Reply With Quote
Old 06-28-2012, 12:28 PM   #25
Taser Deployed

 
Taser Deployed's Avatar
 
Drives: 2012 Blk ZL1
Join Date: Dec 2011
Location: Baton Rouge, LA
Posts: 944
Quote:
Originally Posted by tpower View Post
the car is NIGHT & DAY since it was fixed
Screw it! I'm taking it to the dealership Monday and have them look over it. This is my first "performance" vehicle so i'm not too familiar with the whole dyno process but I don't think the heat would rob me of 50hp. I'm glad everything is still stock so if there is a problem it can't be blamed on me. 60K for this car and this is my third time going to the dealership in a month!!!
Taser Deployed is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.