Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 06-27-2012, 01:59 PM   #1
tpower
DBLCHBY III
 
tpower's Avatar
 
Drives: 15 1LE
Join Date: Jun 2011
Location: Team Canada
Posts: 2,722
Now Im happy

As most of you know I dyno'd my car at 454rwhp(auto) we had a problem with tranny pump & torque convertor which was replaced under warranty by GM. We dyno'd the car again today and it got 491rwph , I am much happier today
__________________
tpower is offline   Reply With Quote
Old 06-27-2012, 02:00 PM   #2
snapp32e
 
snapp32e's Avatar
 
Drives: '81-Z28/'07-Tundra/'12-ZL1/'13-Jeep
Join Date: Oct 2011
Location: Canada
Posts: 529
Gotta feel that change in the seat of your pants.
__________________
ZL1 #612
snapp32e is offline   Reply With Quote
Old 06-27-2012, 02:17 PM   #3
tpower
DBLCHBY III
 
tpower's Avatar
 
Drives: 15 1LE
Join Date: Jun 2011
Location: Team Canada
Posts: 2,722
yes as soon I left the dealership I noticed it , totally different
__________________
tpower is offline   Reply With Quote
Old 06-27-2012, 02:27 PM   #4
goPC
 
Drives: 2013 Camaro ZL1 - Black, ECF
Join Date: Jan 2011
Location: Grimes, IA
Posts: 268
Quote:
Originally Posted by tpower View Post
As most of you know I dyno'd my car at 454rwhp(auto) we had a problem with tranny pump & torque convertor which was replaced under warranty by GM. We dyno'd the car again today and it got 491rwph , I am much happier today
What was the indication that something was wrong with these parts?
goPC is offline   Reply With Quote
Old 06-27-2012, 02:28 PM   #5
CCM52
Rebirth of muscle
 
Drives: 2012 ZL1, 2004 Denali, 2001 Jetta
Join Date: Feb 2012
Location: Oklahoma City
Posts: 35
I know how you feel, I dyno'd my ZL1 at the Camaro for Heros II held by Camaro South in Fayetteville, NC and I pulled 489hp and 496trq, I later realized that I did not have the vehicle set to the correct mode (Mode 5). To Make things even worse I was not even in PTM mode. As I selected the mode I would hit the TC button one more time prior to a run, this I now know turns every thing back on and to the default, out of PTM and into the Sport mode. Now I can't wait until I can make it back to a track which should be this weekend.

By the way it was great meeting Tpower and his wife along with the people of Camaro South, GREAT EVENT and HAD LOTS OF FUN
__________________
GBE, B92, MN6, CF5
VIN: 2G1FS1EP3C9800455
CCM52 is offline   Reply With Quote
Old 06-27-2012, 03:12 PM   #6
tpower
DBLCHBY III
 
tpower's Avatar
 
Drives: 15 1LE
Join Date: Jun 2011
Location: Team Canada
Posts: 2,722
Quote:
Originally Posted by goPC View Post
What was the indication that something was wrong with these parts?
In fourth gear the rpms were bouncing around and the car was surging
__________________
tpower is offline   Reply With Quote
Old 06-27-2012, 04:20 PM   #7
Frankzl1
 
Drives: 2012 Ashen ZL1
Join Date: Nov 2011
Location: Miami
Posts: 494
Quote:
Originally Posted by tpower View Post
In fourth gear the rpms were bouncing around and the car was surging

Same thing here - thanks Tpower for all your help and I cant wait to get mine fixed!!! Getting CAI,pulleys and tune after that
Frankzl1 is offline   Reply With Quote
Old 06-27-2012, 04:26 PM   #8
adamgl
 
adamgl's Avatar
 
Drives: '98 Camaro Z28, '06 Z06
Join Date: Feb 2011
Location: Missouri
Posts: 533
Quote:
Originally Posted by tpower View Post
As most of you know I dyno'd my car at 454rwhp(auto) we had a problem with tranny pump & torque convertor which was replaced under warranty by GM. We dyno'd the car again today and it got 491rwph , I am much happier today
That's more like it, glad you found the problem and got it fixed.

Must feel so much better now.
__________________
'10 Camaro 2SS/RS A6 Sold :( ARH, FM Super 44's, K&N CAI, ADM scoop, Diablo Tune, RX catch can.
'98 Camaro Z28 M6 TSP headers, true duals, AIR/EGR/AC/muffler delete, CAI, Subframe con.,
shock tower brace, Stg. 2 T56 rebuild. Monster Clutch Stg. 2, Electric Water Pump, TT2 wheels, 315 NT555's
'06 Z06 2LZ, Cam, P/P/M Heads, FAST Intake/TB, ARH, CAI, HP Clutch/FW, C5 Axles,
Pfadt Coilovers/Poly Bushings, Carbon Fiber: Everything, lol. HID's, 360 Forged Spec 5's/Invo's, Custom Interior. 550 RWHP
http://www.camaro5.com/forums/showthread.php?t=235911
adamgl is offline   Reply With Quote
Old 06-27-2012, 05:14 PM   #9
tpower
DBLCHBY III
 
tpower's Avatar
 
Drives: 15 1LE
Join Date: Jun 2011
Location: Team Canada
Posts: 2,722
Quote:
Originally Posted by CCM52 View Post
I know how you feel, I dyno'd my ZL1 at the Camaro for Heros II held by Camaro South in Fayetteville, NC and I pulled 489hp and 496trq, I later realized that I did not have the vehicle set to the correct mode (Mode 5). To Make things even worse I was not even in PTM mode. As I selected the mode I would hit the TC button one more time prior to a run, this I now know turns every thing back on and to the default, out of PTM and into the Sport mode. Now I can't wait until I can make it back to a track which should be this weekend.

By the way it was great meeting Tpower and his wife along with the people of Camaro South, GREAT EVENT and HAD LOTS OF FUN
Was awesome to meet you also , we had such a great time we will be back next year for sure.
__________________
tpower is offline   Reply With Quote
Old 06-27-2012, 05:17 PM   #10
KKreme15

 
KKreme15's Avatar
 
Drives: C6 Z06
Join Date: Jan 2010
Location: Dayton, MD
Posts: 1,636
Quote:
Originally Posted by CCM52 View Post
I know how you feel, I dyno'd my ZL1 at the Camaro for Heros II held by Camaro South in Fayetteville, NC and I pulled 489hp and 496trq, I later realized that I did not have the vehicle set to the correct mode (Mode 5). To Make things even worse I was not even in PTM mode. As I selected the mode I would hit the TC button one more time prior to a run, this I now know turns every thing back on and to the default, out of PTM and into the Sport mode. Now I can't wait until I can make it back to a track which should be this weekend.

By the way it was great meeting Tpower and his wife along with the people of Camaro South, GREAT EVENT and HAD LOTS OF FUN
Should that even matter?
KKreme15 is offline   Reply With Quote
Old 06-27-2012, 07:39 PM   #11
oldfriend


 
Drives: Fiat 500 E
Join Date: Dec 2009
Location: 32.7607/N. 16.95947/W
Posts: 7,821
Quote:
Originally Posted by tpower View Post
yes as soon I left the dealership I noticed it , totally different
Did you have it done at the same shop [ dino ] ?
oldfriend is offline   Reply With Quote
Old 06-27-2012, 07:46 PM   #12
ZL1DREAM
Account Suspended
 
Drives: 2012 ZL1
Join Date: Nov 2011
Location: CALIFORNIA
Posts: 89
so the automatics are having problems? what are the other indications of trouble with the transmission? I want to know I am considering the automatic?

your input Tpower ?? thanks brother
ZL1DREAM is offline   Reply With Quote
Old 06-27-2012, 07:47 PM   #13
midnighter
Account Suspended
 
Drives: nothing
Join Date: Nov 2010
Location: a hole
Posts: 17,910
That's a fantastic HP increase. Congrats'.
midnighter is offline   Reply With Quote
Old 06-27-2012, 08:11 PM   #14
tpower
DBLCHBY III
 
tpower's Avatar
 
Drives: 15 1LE
Join Date: Jun 2011
Location: Team Canada
Posts: 2,722
Quote:
Originally Posted by oldfriend View Post
Did you have it done at the same shop [ dino ] ?
No they are different dyno's but both are very reputable shops
__________________
tpower is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:20 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.