Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Bigwormgraphix
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 06-02-2012, 11:58 PM   #1
Parabolica
Account Suspended
 
Drives: 2011 2SS
Join Date: Sep 2011
Location: CA.
Posts: 309
White Noise.

I only listen to music through my iPod touch connected through the USB connection. Several times now, the music has turned to white noise. It's pretty freakin' annoying to all of a sudden get blasted by static.

To get rid of it, I have to turn the ignition off and back on; reseting the iPod doesn't fix it. This tells me it's an issue with the amp or some other part of the sound system.

Anyone else experience this phenomenon? Thoughts? Suggestions?

Can't really take it to the dealer since it's completely intermittent and has only happened 5 or 6 times in about 9 months, but when it does happen, boy is it annoying!!!
Parabolica is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.