Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-03-2012, 03:06 PM   #1
GaBoy25


 
GaBoy25's Avatar
 
Drives: 2010 SS/RS M6/2500HD Lmm LTZ
Join Date: Apr 2012
Location: South Georgia
Posts: 2,551
Help driver seat wont move!

Hey guys. The other night I slid my power drivers seat all the way forward to remove a carseat from my car. I left the seat in the forward position until the next morning. I got in to go to work and tried sliding the seat rearwards. I noticed that the seat was actually yawing to the left but not sliding back. I hopped out to assess the problem and seen that the seat was only moving on 1 track only (hence the yawing).

I searched google and couldnt find anything. Also did a thread search and came up with nothing.

Im posting a video below. Sorry for the quality and yes i need to vacuum

__________________
FASTER than my SS....for now

2500HD (with a couple parts)



Quote:
Originally Posted by Coyotekiller View Post
I wonder if this could be why my car idles like its retarded...
GaBoy25 is offline   Reply With Quote
Old 06-03-2012, 03:32 PM   #2
GaBoy25


 
GaBoy25's Avatar
 
Drives: 2010 SS/RS M6/2500HD Lmm LTZ
Join Date: Apr 2012
Location: South Georgia
Posts: 2,551
Anyone lol?
__________________
FASTER than my SS....for now

2500HD (with a couple parts)



Quote:
Originally Posted by Coyotekiller View Post
I wonder if this could be why my car idles like its retarded...
GaBoy25 is offline   Reply With Quote
Old 06-03-2012, 08:44 PM   #3
GaBoy25


 
GaBoy25's Avatar
 
Drives: 2010 SS/RS M6/2500HD Lmm LTZ
Join Date: Apr 2012
Location: South Georgia
Posts: 2,551
Bump
__________________
FASTER than my SS....for now

2500HD (with a couple parts)



Quote:
Originally Posted by Coyotekiller View Post
I wonder if this could be why my car idles like its retarded...
GaBoy25 is offline   Reply With Quote
Old 06-03-2012, 09:19 PM   #4
Parag

 
Drives: 2010 camaro 2SS LS3
Join Date: Aug 2011
Location: Denver
Posts: 1,335
blown fuse?
probably just a rare jam, be violent or take it apart.
__________________
stage III cam, 4.10's, custom CAI, suede headliner
461 RWHP, 422 RWTQ
Parag is offline   Reply With Quote
Old 06-04-2012, 12:38 PM   #5
GaBoy25


 
GaBoy25's Avatar
 
Drives: 2010 SS/RS M6/2500HD Lmm LTZ
Join Date: Apr 2012
Location: South Georgia
Posts: 2,551
Quote:
Originally Posted by Parag View Post
blown fuse?
probably just a rare jam, be violent or take it apart.

Ill definetely check the fuse and then get violent

Thanks for the idea.
__________________
FASTER than my SS....for now

2500HD (with a couple parts)



Quote:
Originally Posted by Coyotekiller View Post
I wonder if this could be why my car idles like its retarded...
GaBoy25 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.