Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-05-2012, 07:13 AM   #1
Bonemaro

 
Bonemaro's Avatar
 
Drives: 2010 RJT 1SS M6
Join Date: Jul 2009
Location: Ann Arbor, Mi.
Posts: 1,692
Send a message via AIM to Bonemaro
Oil Pressure Low Turn Off Engine

Just had this come up on the DYI today. Stopped for gas, oil is at %58 and looks clear. Cap is on tight. Somebody tell Bonemaro why oh why am i getting this message.

Happpens each time i start the car now, no signs of leakage. Please help.
Bonemaro is offline   Reply With Quote
Old 06-05-2012, 07:18 AM   #2
Ladybugsmom
Older than I look....
 
Ladybugsmom's Avatar
 
Drives: 2010 VR Camaro 2SS/RS LS3
Join Date: Feb 2011
Location: Washington
Posts: 6,484
Oil pump problem???
__________________
High Heels and Fast Wheels!!
Ladybugsmom is offline   Reply With Quote
Old 06-05-2012, 07:20 AM   #3
clg_98ta


 
clg_98ta's Avatar
 
Drives: 2010 Camaro 2SS
Join Date: Jan 2010
Location: Austin, TX
Posts: 2,704
Hopefully just a bad sensor, but you need to get it checked out. If you really have low pressure, you need to address it before you burn up the engine. Watch your temps in the meantime.
__________________
Black 2SS ordered 1/4/2010, received 2/19/2010



clg_98ta is offline   Reply With Quote
Old 06-05-2012, 07:24 AM   #4
TheHorse13

 
TheHorse13's Avatar
 
Drives: 2011 Black SS M6
Join Date: Oct 2010
Location: Harpers Ferry, WV
Posts: 1,118
Call the dealer and have it towed. Do not drive it and do not start it. Oil pumps going bad on the V8 cars is a known issue.
TheHorse13 is offline   Reply With Quote
Old 06-05-2012, 07:31 AM   #5
Bonemaro

 
Bonemaro's Avatar
 
Drives: 2010 RJT 1SS M6
Join Date: Jul 2009
Location: Ann Arbor, Mi.
Posts: 1,692
Send a message via AIM to Bonemaro
Ugh... back to the garage... Becky i'm coming home. Thanks guys!
Bonemaro is offline   Reply With Quote
Old 06-05-2012, 07:37 AM   #6
Ladybugsmom
Older than I look....
 
Ladybugsmom's Avatar
 
Drives: 2010 VR Camaro 2SS/RS LS3
Join Date: Feb 2011
Location: Washington
Posts: 6,484
I sure am glad we have the technology in our cars now to tell us about stuff like this early, before bigger problems arise. I remember a junker I had in my teens had the oil pump go bad, and with no gauge, no electronic warning, I only knew because the car died in the middle of the freeway... an awful grinding sound, if I remember correctly....
__________________
High Heels and Fast Wheels!!
Ladybugsmom is offline   Reply With Quote
Old 06-05-2012, 07:53 AM   #7
Bonemaro

 
Bonemaro's Avatar
 
Drives: 2010 RJT 1SS M6
Join Date: Jul 2009
Location: Ann Arbor, Mi.
Posts: 1,692
Send a message via AIM to Bonemaro
Yeah, just called the tow company. G.Damn thing is tapping so loud it's rediculous. WHY!!! Anyhoo i'm glad my car warned me ahead of time.
They'll be here within the hour and it's off to Rodgers to the rescue
Bonemaro is offline   Reply With Quote
Old 06-05-2012, 07:56 AM   #8
Jamie Mac
NCM-WINR
 
Jamie Mac's Avatar
 
Drives: 2010 SS/RS IOM 2014 2LT Stingray
Join Date: Mar 2009
Location: Pittsburgh
Posts: 2,324
Never, ever run a car with low oil pressure.
__________________
also drives a heavily modified Jeep Wrangler. It has LED headlights and wheel weights blacked out with Plasti Dip. It's Baller.
Jamie Mac is offline   Reply With Quote
Old 06-05-2012, 08:02 AM   #9
Neuf Cruz

 
Neuf Cruz's Avatar
 
Drives: 2011 LS Black on Black 6speed
Join Date: Jun 2011
Location: South Beach
Posts: 887
Quote:
Originally Posted by Bonemaro View Post
Just had this come up on the DYI today. Stopped for gas, oil is at %58 and looks clear. Cap is on tight. Somebody tell Bonemaro why oh why am i getting this message.

Happpens each time i start the car now, no signs of leakage. Please help.
Maybe different on the SS but isn't that just 58% oil life remaining? Not actual amount of oil!

neuf cruz
Neuf Cruz is offline   Reply With Quote
Old 06-05-2012, 08:07 AM   #10
2SS 2011

 
2SS 2011's Avatar
 
Drives: 2011 Camaro 2SS/RS M6 Black
Join Date: Feb 2011
Location: NY
Posts: 966
**** DO NOT DRIVE YOUR CAR***

Call the dealer/Onstar and have it flatbedded to them.. You have an issue with your oil pump.. either the pump itself or the Relief valve is stuck open or sticking..This can and will destroy your engine. The oil is not getting to the top half of your engine , hence the loud rapping/tapping.. just shut it off Don't drive it an inch

I had the same issue last july at 3000 miles.. Trust me It is covered they will replace..
2SS 2011 is offline   Reply With Quote
Old 06-05-2012, 08:07 AM   #11
Bonemaro

 
Bonemaro's Avatar
 
Drives: 2010 RJT 1SS M6
Join Date: Jul 2009
Location: Ann Arbor, Mi.
Posts: 1,692
Send a message via AIM to Bonemaro
Oil is full and clean on the dip stick, Why is it tapping like there's NO TOMORROW is got me leaning towards the oil pump. Flat bed is on it's way. The other F word i'll leave out for now.
Bonemaro is offline   Reply With Quote
Old 06-05-2012, 08:08 AM   #12
IROCanSS
Account Suspended
 
Drives: 89 IROC 350
Join Date: Mar 2009
Location: Back roads, southern Ohio
Posts: 12,504
Oil pump failed. Bummer.
IROCanSS is offline   Reply With Quote
Old 06-05-2012, 08:09 AM   #13
2SS 2011

 
2SS 2011's Avatar
 
Drives: 2011 Camaro 2SS/RS M6 Black
Join Date: Feb 2011
Location: NY
Posts: 966
Quote:
Originally Posted by Bonemaro View Post
Oil is full and clean on the dip stick, Why is it tapping like there's NO TOMORROW is got me leaning towards the oil pump. Flat bed is on it's way. The other F word i'll leave out for now.

Yes you won't lose oil .. It just isnt pumping to the top of the engine..
2SS 2011 is offline   Reply With Quote
Old 06-05-2012, 08:09 AM   #14
Bonemaro

 
Bonemaro's Avatar
 
Drives: 2010 RJT 1SS M6
Join Date: Jul 2009
Location: Ann Arbor, Mi.
Posts: 1,692
Send a message via AIM to Bonemaro
Quote:
Originally Posted by 2SS 2011 View Post
**** DO NOT DRIVE YOUR CAR***

Call the dealer/Onstar and have it flatbedded to them.. You have an issue with your oil pump.. either the pump itself or the Relief valve is stuck open or sticking..This can and will destroy your engine. The oil is not getting to the top half of your engine , hence the loud rapping/tapping.. just shut it off Don't drive it an inch

I had the same issue last july at 3000 miles.. Trust me It is covered they will replace..
Thanks brother. I just hit 40K, and am just glad she got me home before "The warning" came up.

signed,
Mad as hell
Bonemaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.