Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Cam Motion
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics

Camaro ZL1 Forum - ZL1 Specific Topics Camaro ZL1 specific topics

Reply
 
Thread Tools
Old 06-09-2012, 02:13 PM   #1
Lonny Doyle
Aerospace Machinist
 
Lonny Doyle's Avatar
 
Drives: 2012 Victory Red ZL1 w/ ECF
Join Date: Nov 2011
Location: Red Oak,Texas
Posts: 67
Carbon fiber insert chipping paint off of hood

Mile 3660: Today my son noticed paint chipping off of the hood where it and the front outside corners of the CF insert meet. I grabbed on to the insert and tried to move it around but it feels secure. However, the missing paint looks like the insert is flexing around while the car is driving and its slowly chipping away at the paint. It isn't super noticeable at the moment but I'd like to know if anyone else has this issue.
Attached Images
 
__________________

Last edited by Lonny Doyle; 06-09-2012 at 02:15 PM. Reason: forgot picture
Lonny Doyle is offline   Reply With Quote
Old 06-09-2012, 02:17 PM   #2
G-Oil Guy
Where am I?
 
G-Oil Guy's Avatar
 
Drives: Zoe the ZL1, 2012 Frontier
Join Date: Apr 2011
Location: Mars, PA
Posts: 6,105
I would call that Super Noticeable. You may want to get that touched up ASAP to avoid it spreading.

Maybe take it to your dealer to have them check it to make sure the insert is mounted correctly
__________________
FOR SALE: 2013 ZL1 Message me if interested
G-Oil Guy is offline   Reply With Quote
Old 06-09-2012, 02:46 PM   #3
Blue Menace
 
Drives: 2013 WRX Sedan
Join Date: Aug 2009
Location: Austin, TX
Posts: 705
Is anyone else concerned about what seems like an over abundance of issues cropping up? I've mentioned this before and was instantly slammed. However, I can't be the only one concerned.
Blue Menace is offline   Reply With Quote
Old 06-09-2012, 02:50 PM   #4
PM Designs
 
PM Designs's Avatar
 
Drives: 2011 Camaro, 99 Silverado , 69 C-10
Join Date: Jan 2011
Location: Louisiana
Posts: 256
Spoiler trunk lid chipping issues on other model cars, and hood insert on the zl1, I'm sure there will be a TSB issued for this issue just like the trunk paint chipping issue.
PM Designs is offline   Reply With Quote
Old 06-09-2012, 03:20 PM   #5
G-Oil Guy
Where am I?
 
G-Oil Guy's Avatar
 
Drives: Zoe the ZL1, 2012 Frontier
Join Date: Apr 2011
Location: Mars, PA
Posts: 6,105
Quote:
Originally Posted by Blue Menace View Post
Is anyone else concerned about what seems like an over abundance of issues cropping up? I've mentioned this before and was instantly slammed. However, I can't be the only one concerned.
I'm not overly concerned. Issues pop up with any new model of car. You cannot predict everything that could show up.

As others have said, this sort of thing happened with the Spoilers on the trunk lids and a fix was issued and I believe it was free to everyone to get repair.

This is the first of these issues to pop up and no one else has posted anything about it.

Additionally, while we believe the insert is the cause of the chipping, he may have been hit by a rock or something and didn't notice.

I would say if the spot doesn't get worse, or if he gets the paint repaired and the chips don't return, I wouldn't lay the blame on the insert.

just my $0.02
__________________
FOR SALE: 2013 ZL1 Message me if interested
G-Oil Guy is offline   Reply With Quote
Old 06-09-2012, 03:46 PM   #6
hognutz


 
hognutz's Avatar
 
Drives: 2013 ZL1
Join Date: Oct 2011
Location: tangent or
Posts: 2,513
honestly any new model always concerns me a little bit. there are new things on this car.

I never care as long as the company takes car of me. My 08 Z51 had a tranny issue. tremec makes the tranny not GM but they took car of it ASAP.

My Z06 had a clutch issue which they took car of it so I am not upset or bitter in any way.

I would just start watching the TSB's and have them perfromed. The only upside to me when my order got pushed to 2013 is maybe some of the intial issue would be ironed out by the time I get mine. Who knows though if I get built next week like I am supposed to I may get the same issues ha ha.
__________________
2013 ZL1
2013 Dart
2013 Megacab 8" lift 38"mt's
hognutz is offline   Reply With Quote
Old 06-09-2012, 04:16 PM   #7
liquidsmoke
Two Miles An Hour
 
Drives: SIM 2LT RS
Join Date: May 2010
Location: chicago
Posts: 1,211
Quote:
Originally Posted by Blue Menace View Post
Is anyone else concerned about what seems like an over abundance of issues cropping up? I've mentioned this before and was instantly slammed. However, I can't be the only one concerned.
You're not the only one. Unfortunately some people here seem to think in order to get a decent paint job you have to buy a 100k car.
__________________

expect nothing, but take everything
liquidsmoke is offline   Reply With Quote
Old 06-09-2012, 04:28 PM   #8
506JTF
 
Drives: Invalid
Join Date: Aug 2010
Location: Florida
Posts: 119
Quote:
Originally Posted by Blue Menace View Post
Is anyone else concerned about what seems like an over abundance of issues cropping up? I've mentioned this before and was instantly slammed. However, I can't be the only one concerned.
You're right. Definitely issues.. But these issues aren't something like 15 blown engines in the first 500 cars or something.. Now believe me if I had an issue id look at it as end of the world.. But really these all small issues over about 1500 cars. So I'd say stuff happens.. We payed 60k not 160.. So id expect these "minor issues"
506JTF is offline   Reply With Quote
Old 06-09-2012, 04:33 PM   #9
CamaroKid300
ace5.org
 
CamaroKid300's Avatar
 
Drives: 2012 2SS/RS LS3
Join Date: Apr 2010
Location: McDonough, Georgia--Auburn, AL
Posts: 5,956
I don't have any advice on your problem, but that is a gorgeous shot of the CF weave.
__________________
NightOwl RGB Halos, Kooks 1-7/8 LT Headers, Catless Midpipes, Borla ATAK Catback, 35% Tint, Vinyl Gill Blackouts, RX Catch Can, Skip Shift Eliminator, Devil Tail Side Stripes, Front Lip Blackout, Dual Color Bowties, Ghosted Sidemarkers,
Exhaust Video (Manifolds) Exhaust Video (Headers) White Lightning
A.C.E.5.
420 RWHP/422 RWTQ
CamaroKid300 is offline   Reply With Quote
Old 06-09-2012, 05:01 PM   #10
Blue Menace
 
Drives: 2013 WRX Sedan
Join Date: Aug 2009
Location: Austin, TX
Posts: 705
Good points all around. As was mentioned, let's hope some TSB's start rolling for some of these issues.
Blue Menace is offline   Reply With Quote
Old 06-09-2012, 05:02 PM   #11
collins motorsport
 
collins motorsport's Avatar
 
Drives: 1967 SS 785hp pro touring, 2012 ZL1
Join Date: Nov 2011
Location: portland, tn
Posts: 359
Quote:
Originally Posted by 506JTF View Post
You're right. Definitely issues.. But these issues aren't something like 15 blown engines in the first 500 cars or something.. Now believe me if I had an issue id look at it as end of the world.. But really these all small issues over about 1500 cars. So I'd say stuff happens.. We payed 60k not 160.. So id expect these "minor issues"
Can someone please tell me when 60k for a car became cheap?
__________________
You know the rules beat em all or keep movin.
collins motorsport is offline   Reply With Quote
Old 06-09-2012, 05:04 PM   #12
FL1CK
Switchin' n Twitchin'
 
FL1CK's Avatar
 
Drives: 2011 Camaro
Join Date: Nov 2010
Location: Chula Vista, CA (Eastlake)
Posts: 3,209
Seems more like a temperature flexing than when the car is moving. The hood will flex and relax with temperature changes as all metals do.
__________________
I am not childish, you're just being a poopy head!
FL1CK is offline   Reply With Quote
Old 06-09-2012, 05:09 PM   #13
506JTF
 
Drives: Invalid
Join Date: Aug 2010
Location: Florida
Posts: 119
Quote:
Originally Posted by collins motorsport View Post
Can someone please tell me when 60k for a car became cheap?
Who said cheap?
506JTF is offline   Reply With Quote
Old 06-09-2012, 05:51 PM   #14
mechanic1
 
Drives: 2013 ZL1
Join Date: Sep 2011
Location: oshawa
Posts: 254
Quote:
Originally Posted by Blue Menace View Post
Is anyone else concerned about what seems like an over abundance of issues cropping up? I've mentioned this before and was instantly slammed. However, I can't be the only one concerned.
there does seem to be a few issues now, but new vehicles are like that.........consider there are are almost 2000 zl1's out there now,I think the problems seem isolated.........glad i ordered the stick though.......the new auto trans with problems are popping up..........sticks are great for reliability
mechanic1 is offline   Reply With Quote
Old 06-09-2012, 06:02 PM   #15
Cody6.2
 
Drives: 2012 Camaro 2SS
Join Date: Feb 2012
Location: Nebraska
Posts: 526
Quote:
Originally Posted by liquidsmoke View Post
You're not the only one. Unfortunately some people here seem to think in order to get a decent paint job you have to buy a 100k car.
Which still doesn't help as all three ZR1's I've been in have the same runs, drips and rips as a $20K Cobalt.
Cody6.2 is offline   Reply With Quote
Old 06-09-2012, 08:35 PM   #16
ZL1Dave
 
ZL1Dave's Avatar
 
Drives: 2012 ZL-1 #1442
Join Date: Apr 2012
Location: Phila. Pa
Posts: 201
Quote:
Originally Posted by FL1CK View Post
Seems more like a temperature flexing than when the car is moving. The hood will flex and relax with temperature changes as all metals do.
^^^100% agree^^^ Especially with the hood being aluminum it expands and contracts very quickly and is probably more to blame than the flexing of the hood causing the chips. Might be worth an adjustment of the insert if its install looks off a bit. But thanks for the heads up with this post as I'm gonna order some victory red touch up paint right now to be prepared
ZL1Dave is offline   Reply With Quote
Old 06-09-2012, 10:33 PM   #17
autoguy

 
autoguy's Avatar
 
Drives: 80Z, 94Z, 99 SS,09,10,11 SS Pace Ca
Join Date: Oct 2008
Location: Pennsylvania
Posts: 1,495
I think when mine shows up, I will remove the hood insert and install a rubber edge trim that is used on fender flares between the flare and the painted body. It eliminates any rough edges from contacting the painted surface.
autoguy is offline   Reply With Quote
Old 06-10-2012, 06:28 AM   #18
dimitri
 
Drives: 06 M5/04 350Z
Join Date: Aug 2008
Location: huntingdon valley PA
Posts: 259
The engine area gets very hot on this car ...stays warm after turning the engine
off ..for awhile
dimitri is offline   Reply With Quote
Old 06-10-2012, 06:31 AM   #19
Blue Menace
 
Drives: 2013 WRX Sedan
Join Date: Aug 2009
Location: Austin, TX
Posts: 705
Quote:
Originally Posted by autoguy View Post
I think when mine shows up, I will remove the hood insert and install a rubber edge trim that is used on fender flares between the flare and the painted body. It eliminates any rough edges from contacting the painted surface.
Very clever! Keep us posted.
Blue Menace is offline   Reply With Quote
Old 06-10-2012, 07:40 AM   #20
kbar4782
 
kbar4782's Avatar
 
Drives: 2012 ZL1, 00016
Join Date: Jan 2012
Location: Whitesville, NY
Posts: 265
I think that there have been issues with cars in the past, but the internet era that we are in the information is more readily available. JMO
kbar4782 is offline   Reply With Quote
Old 06-10-2012, 08:52 AM   #21
GMteSSted
000574
 
GMteSSted's Avatar
 
Drives: Pre-production Inferno Orange SS
Join Date: Nov 2009
Location: Tennessee
Posts: 610
Any Primer?

Quote:
Originally Posted by Lonny Doyle View Post
Mile 3660: Today my son noticed paint chipping off of the hood where it and the front outside corners of the CF insert meet. I grabbed on to the insert and tried to move it around but it feels secure. However, the missing paint looks like the insert is flexing around while the car is driving and its slowly chipping away at the paint. It isn't super noticeable at the moment but I'd like to know if anyone else has this issue.
My experience painting aluminum is it always chips off if there is not a good etching primer put down first. Its hard to tell for sure, but it doesn't look like there is any primer under that chipped paint?
GMteSSted is offline   Reply With Quote
Old 06-10-2012, 10:08 AM   #22
DrkPhx

 
DrkPhx's Avatar
 
Drives: 2013 Triple Black ZL1 / 2006 TB SS
Join Date: Feb 2011
Location: St Michael, MN
Posts: 909
Quote:
Originally Posted by Cody6.2 View Post
Which still doesn't help as all three ZR1's I've been in have the same runs, drips and rips as a $20K Cobalt.
Agreed. I've seen a few ZO6's with horrible orange peel. But let's be honest; most OEM paint leaves a lot to be desired, regardless of brand.
DrkPhx is offline   Reply With Quote
Old 06-10-2012, 11:56 AM   #23
peteypab2133
 
Drives: Mitsu EVO / 3 series
Join Date: Feb 2009
Location: Indiana
Posts: 94
Quote:
Originally Posted by liquidsmoke View Post
You're not the only one. Unfortunately some people here seem to think in order to get a decent paint job you have to buy a 100k car.
The Hyundai Genesis has better paint than $100,000 MB's. And that car costs less than the ZL1
peteypab2133 is offline   Reply With Quote
Old 06-10-2012, 12:35 PM   #24
2012ZL1
CaRaHoLiC
 
2012ZL1's Avatar
 
Drives: '12 ZL1,67 Cam,68 Biscayne 427 4 sp
Join Date: Aug 2011
Location: B.C. Canada
Posts: 1,701
Quote:
Originally Posted by collins motorsport View Post
Can someone please tell me when 60k for a car became cheap?
Nowadays when "regular new sporty cars" sell for 35-40 plus, and you can buy a supercar for 54, thats pretty cheap. All of the alternative cars are more money...
__________________
2012 ZL1
2.55 upper, 10" lower pullies, Innovators west billet hub and sfi balancer, solid blower drive isolator, 50 mm idler kit, full length S/S headers no cats, comp cams custom grind cam, comp roller rocker trunion kit, comp push rods,dual valve springs retainers and locks, Injector dynamics ID850 inectors, Rotofab ZL1 cold air kit, Lingenfelter 160 thermostat, Rotofab intercooler reservoir, stock plugs, LS7 90mm throttle body, GTO clutch reservoir mod, my own custom catch can, Tuning by Jannetty, install by me.
2012ZL1 is offline   Reply With Quote
Old 06-10-2012, 12:46 PM   #25
htron50


 
htron50's Avatar
 
Drives: 2012 ZL1
Join Date: Feb 2009
Location: SC
Posts: 2,462
Quote:
Originally Posted by dimitri View Post
The engine area gets very hot on this car ...stays warm after turning the engine
off ..for awhile
I agree. I always pop the hood once I get home. I have also remove F8 Fuse in trunk and it appears the car runs a pinch cooler with the exhaust flap open!

Quote:
Originally Posted by Lonny Doyle View Post
Mile 3660: Today my son noticed paint chipping off of the hood where it and the front outside corners of the CF insert meet. I grabbed on to the insert and tried to move it around but it feels secure. However, the missing paint looks like the insert is flexing around while the car is driving and its slowly chipping away at the paint. It isn't super noticeable at the moment but I'd like to know if anyone else has this issue.
I have Silver Ice Metallic - No paint issues there or anywhere. I noticed you have the RED with no metallic. Could it be an issue with the "solid" paints peeling more than metallics? (I'm no paint expert, but I have seen some paints that "layer" and "peel" when they are more solid).... ??
__________________
2012 CAMARO-ZL1
Sincere Thanks to City Chevrolet, Charlotte, NC http://www.citychevrolet.com/blog/ca...et-camaro-zl1/
htron50 is offline   Reply With Quote
 
Reply

Tags
carbon, chipped, insert, paint, zl1

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.