Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
B&M
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Camaro ZL1 Forum - ZL1 Specific Topics


Reply
 
Thread Tools
Old 06-09-2012, 06:02 PM   #15
Cody6.2
 
Drives: 2012 Camaro 2SS
Join Date: Feb 2012
Location: Nebraska
Posts: 605
Quote:
Originally Posted by liquidsmoke View Post
You're not the only one. Unfortunately some people here seem to think in order to get a decent paint job you have to buy a 100k car.
Which still doesn't help as all three ZR1's I've been in have the same runs, drips and rips as a $20K Cobalt.
Cody6.2 is offline   Reply With Quote
Old 06-09-2012, 08:35 PM   #16
ZL1Dave
 
ZL1Dave's Avatar
 
Drives: 2012 ZL-1 #1442
Join Date: Apr 2012
Location: Phila. Pa
Posts: 201
Quote:
Originally Posted by FL1CK View Post
Seems more like a temperature flexing than when the car is moving. The hood will flex and relax with temperature changes as all metals do.
^^^100% agree^^^ Especially with the hood being aluminum it expands and contracts very quickly and is probably more to blame than the flexing of the hood causing the chips. Might be worth an adjustment of the insert if its install looks off a bit. But thanks for the heads up with this post as I'm gonna order some victory red touch up paint right now to be prepared
ZL1Dave is offline   Reply With Quote
Old 06-09-2012, 10:33 PM   #17
autoguy
 
autoguy's Avatar
 
Drives: 80Z, 99 SS,09,10,11 SS Pace Cars
Join Date: Oct 2008
Location: Pennsylvania
Posts: 1,534
I think when mine shows up, I will remove the hood insert and install a rubber edge trim that is used on fender flares between the flare and the painted body. It eliminates any rough edges from contacting the painted surface.
autoguy is offline   Reply With Quote
Old 06-10-2012, 06:28 AM   #18
dimitri
 
Drives: 06 M5/04 350Z
Join Date: Aug 2008
Location: huntingdon valley PA
Posts: 259
The engine area gets very hot on this car ...stays warm after turning the engine
off ..for awhile
dimitri is offline   Reply With Quote
Old 06-10-2012, 06:31 AM   #19
Blue Menace
 
Drives: 2013 WRX Sedan
Join Date: Aug 2009
Location: Austin, TX
Posts: 705
Quote:
Originally Posted by autoguy View Post
I think when mine shows up, I will remove the hood insert and install a rubber edge trim that is used on fender flares between the flare and the painted body. It eliminates any rough edges from contacting the painted surface.
Very clever! Keep us posted.
Blue Menace is offline   Reply With Quote
Old 06-10-2012, 07:40 AM   #20
kbar4782
 
kbar4782's Avatar
 
Drives: 2012 ZL1, 00016
Join Date: Jan 2012
Location: Whitesville, NY
Posts: 265
I think that there have been issues with cars in the past, but the internet era that we are in the information is more readily available. JMO
kbar4782 is offline   Reply With Quote
Old 06-10-2012, 08:52 AM   #21
GMteSSted
000107, 000574 & 699059
 
GMteSSted's Avatar
 
Drives: 3 Pre-productions - Obsession!!
Join Date: Nov 2009
Location: Tennessee
Posts: 712
Any Primer?

Quote:
Originally Posted by Lonny Doyle View Post
Mile 3660: Today my son noticed paint chipping off of the hood where it and the front outside corners of the CF insert meet. I grabbed on to the insert and tried to move it around but it feels secure. However, the missing paint looks like the insert is flexing around while the car is driving and its slowly chipping away at the paint. It isn't super noticeable at the moment but I'd like to know if anyone else has this issue.
My experience painting aluminum is it always chips off if there is not a good etching primer put down first. Its hard to tell for sure, but it doesn't look like there is any primer under that chipped paint?
GMteSSted is offline   Reply With Quote
Old 06-10-2012, 10:08 AM   #22
DrkPhx

 
DrkPhx's Avatar
 
Drives: 2013 Triple Black ZL1 / 2006 TB SS
Join Date: Feb 2011
Location: MN
Posts: 1,646
Quote:
Originally Posted by Cody6.2 View Post
Which still doesn't help as all three ZR1's I've been in have the same runs, drips and rips as a $20K Cobalt.
Agreed. I've seen a few ZO6's with horrible orange peel. But let's be honest; most OEM paint leaves a lot to be desired, regardless of brand.
DrkPhx is offline   Reply With Quote
Old 06-10-2012, 11:56 AM   #23
peteypab2133
 
Drives: Mitsu EVO / 3 series
Join Date: Feb 2009
Location: Indiana
Posts: 94
Quote:
Originally Posted by liquidsmoke View Post
You're not the only one. Unfortunately some people here seem to think in order to get a decent paint job you have to buy a 100k car.
The Hyundai Genesis has better paint than $100,000 MB's. And that car costs less than the ZL1
peteypab2133 is offline   Reply With Quote
Old 06-10-2012, 12:35 PM   #24
2012ZL1
CaRaHoLiC
 
2012ZL1's Avatar
 
Drives: '12 ZL1,67 Cam,68 Biscayne 427 4 sp
Join Date: Aug 2011
Location: B.C. Canada
Posts: 1,701
Quote:
Originally Posted by collins motorsport View Post
Can someone please tell me when 60k for a car became cheap?
Nowadays when "regular new sporty cars" sell for 35-40 plus, and you can buy a supercar for 54, thats pretty cheap. All of the alternative cars are more money...
__________________
2012 ZL1
2.55 upper, 10" lower pullies, Innovators west billet hub and sfi balancer, solid blower drive isolator, 50 mm idler kit, full length S/S headers no cats, comp cams custom grind cam, comp roller rocker trunion kit, comp push rods,dual valve springs retainers and locks, Injector dynamics ID850 inectors, Rotofab ZL1 cold air kit, Lingenfelter 160 thermostat, Rotofab intercooler reservoir, stock plugs, LS7 90mm throttle body, GTO clutch reservoir mod, my own custom catch can, Tuning by Jannetty, install by me.
2012ZL1 is offline   Reply With Quote
Old 06-10-2012, 12:46 PM   #25
htron50


 
htron50's Avatar
 
Drives: 2012 ZL1
Join Date: Feb 2009
Location: SC
Posts: 2,462
Quote:
Originally Posted by dimitri View Post
The engine area gets very hot on this car ...stays warm after turning the engine
off ..for awhile
I agree. I always pop the hood once I get home. I have also remove F8 Fuse in trunk and it appears the car runs a pinch cooler with the exhaust flap open!

Quote:
Originally Posted by Lonny Doyle View Post
Mile 3660: Today my son noticed paint chipping off of the hood where it and the front outside corners of the CF insert meet. I grabbed on to the insert and tried to move it around but it feels secure. However, the missing paint looks like the insert is flexing around while the car is driving and its slowly chipping away at the paint. It isn't super noticeable at the moment but I'd like to know if anyone else has this issue.
I have Silver Ice Metallic - No paint issues there or anywhere. I noticed you have the RED with no metallic. Could it be an issue with the "solid" paints peeling more than metallics? (I'm no paint expert, but I have seen some paints that "layer" and "peel" when they are more solid).... ??
__________________
2012 CAMARO-ZL1
Sincere Thanks to City Chevrolet, Charlotte, NC http://www.citychevrolet.com/blog/ca...et-camaro-zl1/
htron50 is offline   Reply With Quote
Old 06-10-2012, 03:03 PM   #26
liquidsmoke
Two Miles An Hour
 
Drives: SIM 2LT RS
Join Date: May 2010
Location: chicago
Posts: 1,209
Quote:
Originally Posted by Cody6.2 View Post
Which still doesn't help as all three ZR1's I've been in have the same runs, drips and rips as a $20K Cobalt.
Quote:
Originally Posted by peteypab2133 View Post
The Hyundai Genesis has better paint than $100,000 MB's. And that car costs less than the ZL1
Just to clarify.

I don't personally think you need to buy a 100k car to have a decent paint job.
My comment was about those here who seem to think so because anytime anyone says anything about the quality of their camaro, the reply is what do you expect for the price of our cars, as if they are cheap.

The funny thing is, I'm sure none of those people who make those comments own such an expensive car.
__________________

expect nothing, but take everything
liquidsmoke is offline   Reply With Quote
 
Reply

Tags
carbon, chipped, insert, paint, zl1

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.