Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Emblempros
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 06-14-2012, 06:19 PM   #1
dogbytesman
 
dogbytesman's Avatar
 
Drives: 2011 Camaro 2LT
Join Date: Jun 2012
Location: Portland, OR
Posts: 10
Default volume question

So I got my 2011 2LT last Saturday, and have lots of questions of you experts, but after searching through the forum on my first question, cannot find a reference.

Basically, I notice when I make or receive a call, the Bluetooth lady's voice, and the call, are set at a really high volume level -- that would be "20" on my dial. "15" is far more comfortable, so I quickly lower the volume, talk, etc., then hang up. When I make another call or receive one, it is back to "20" -- my lowering it earlier only affected that call. I looked all over for a "default sound level" setting or whatever on the computer, and through the owner's manual, but no luck.

Has anyone else had this issue, and if so, how did you resolve it?

Thanks!

Brad
dogbytesman is offline   Reply With Quote
Old 06-14-2012, 09:54 PM   #2
flyer08
Tri-County Camaros
 
flyer08's Avatar
 
Drives: 2010 2SS/RS
Join Date: Jun 2009
Location: St Pete
Posts: 2,454
Without having the buttons in front of me I can't wall you thru it. I do know you can change it though. I believe if you push in the right radio knob you get to the settings that way
flyer08 is offline   Reply With Quote
Old 06-15-2012, 08:02 AM   #3
pgustavson
Stop saying "vert", ffs!
 
pgustavson's Avatar
 
Drives: 2011 2LT Convertible
Join Date: Feb 2012
Location: Gambrills, MD
Posts: 1,265
I suppose you can try:

Press "Config"
Select "Radio Settings"
Select "Maximum Startup Volume"

If that is set to 20, then maybe that's what needs to be changed. I'm not entirely sure, because I think that is that setting is for the max volume when the car is started, but perhaps it carries over to other functions as well...
__________________
Vararam | Vmax Ported TB | Ported IM | Vmax Black ICE-olator
pgustavson is offline   Reply With Quote
Old 06-21-2012, 07:51 PM   #4
dogbytesman
 
dogbytesman's Avatar
 
Drives: 2011 Camaro 2LT
Join Date: Jun 2012
Location: Portland, OR
Posts: 10
Thanks for the suggestions.....but I tried the Maximum Startup Volume and that wasn't it. I'll just ask one more time before giving up.....anyone know how to set the default Bluetooth Lady's volume?

Thanks!
Brad
dogbytesman is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.