Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-19-2012, 02:46 AM   #1
scanparts
 
Drives: Camaro ZL1 2013
Join Date: Feb 2012
Location: Gothenburg Sweden
Posts: 18
Send a message via Skype™ to scanparts
Please help me teach my GM dealer!

I have just been owner of a 2011 2SS Convertible and so far I am more than happy!
There is a couple of small issues that I hope that you here can help me solve since my GM dealer have no experience of Camaro.

The car was imported to me here in Sweden from the US a couple of month ago and since the car is only used in good weather there have so far not been so many trips.

I have been reading alot on different Chevy and Camaro forums about the car and have read alot good and some bad (most good off course).
I have rekogniced some of the issues that I have with my car and if I understand right there are recalls on this things.
I contacted one of the few GM dealers in this Country, and they where very understanding and wanted to help, but without any experience of the Camaro they asked if I could help them out with a Recall number!
Anyway, here are my issues and I ask now if someone here can help me out:

1: There are a strong smell of glycol, or something between antifreeze or burnt inside the car when I drive it. It smells more when the heat is on and it gives you a bad headache!

2: When I take of and turn at slow speed there are a mechanik sound from the rear axle (the positraction) some kind of houling, hard do explaind, but it is only at turns and in slow speed.
I read that this was solved by the right rear end additive...

3:When driving slow, 10-30 mph, it sometimes feels like the engine dont run on all cylinders, like a bad spark plug? the engine get a kind of small wibrations. I know that there are a fuel cut off for fuel economy, but is this also at slow speed or can this be something else? When I hit the throttle is rews up like it should and the power are there...

Just for info, my car have VIN: 2G1FK3DJ7B158880.

I have also been in contact with Chevrolet Customer Service.... there answer are: "contact your local GM dealer" and sent me the phone number to SAAB automobile...

I look very much forward to hear from you and hope that some one of you here can help me out.
scanparts is offline   Reply With Quote
Old 06-19-2012, 11:43 AM   #2
Easton091
 
Easton091's Avatar
 
Drives: 2011 Camaro SS
Join Date: May 2012
Location: Sterling Heights, MI
Posts: 426
That VIN is invalid. Its missing a number somewhere after the B.

Strong smell must be related to a coolant leak somewhere.

Are you running premium fuel? Using reg gas will cause a spark knock.

Howling from the rear end "could" be fixed by changing the fluid.
Easton091 is offline   Reply With Quote
Old 06-20-2012, 02:37 AM   #3
scanparts
 
Drives: Camaro ZL1 2013
Join Date: Feb 2012
Location: Gothenburg Sweden
Posts: 18
Send a message via Skype™ to scanparts
Quote:
Originally Posted by Easton091 View Post
That VIN is invalid. Its missing a number somewhere after the B.

Strong smell must be related to a coolant leak somewhere.

Are you running premium fuel? Using reg gas will cause a spark knock.

Howling from the rear end "could" be fixed by changing the fluid.

Thank you for your answer and I made a misstake in the win, here are the correct one: 2G1FK3DJ7B9158880.

1: The smell inside is not a coolant leak, it smells more like if it are comming from the hoses, Rubber/plastic/coolant smell.. har to define! http://www.camaro5.com/forums/showth...ighlight=smell

2: I am running the car on 98 oktane unleaded fuel.. and it is NOT a problem or issue with a knock sensor, you can feel it clear when the engine is running at 1500-2000 rpm. The spontane feeling are that it feels (like a 2 stroke engine with bad fuel/gas mixture) and what we call four-stroking.
http://www.camaro5.com/forums/showth...ighlight=jerky

3: Thanks, I have now ordered rear end oil and slip aditivie.. =))
scanparts is offline   Reply With Quote
Old 06-20-2012, 05:01 AM   #4
2012-2SS
 
2012-2SS's Avatar
 
Drives: 2012 Camaro 2SS/RS
Join Date: Dec 2011
Location: Dover, NH
Posts: 648
I think I know the smell you're referring to. Mine made that smell for the first few hundred miles while all the factory oils and fluids burn off.

But as far as the not running right, mine intermittently did that only when cold. I ran some injector cleaner in it and it hasn't done it since. Give it try.

Sent from my Nexus S 4G using Tapatalk 2
__________________
2012 Camaro 2SS/RS, Hurst Short Throw, IdealG M/C, Pypes Pipe Bomb, LSR Cold Air Intake, LSR Toe Links/Lower Control Arms Clear Image headers, high flows, Slowhawk tune
1974 Chevy K10 Built 355, FAST EZ EFI, 5speed
2000 Chevy Tahoe LT 5.3L, Slowhawk tune

2012-2SS is offline   Reply With Quote
Old 06-21-2012, 05:09 AM   #5
scanparts
 
Drives: Camaro ZL1 2013
Join Date: Feb 2012
Location: Gothenburg Sweden
Posts: 18
Send a message via Skype™ to scanparts
Quote:
Originally Posted by 2012-2SS View Post
I think I know the smell you're referring to. Mine made that smell for the first few hundred miles while all the factory oils and fluids burn off.

But as far as the not running right, mine intermittently did that only when cold. I ran some injector cleaner in it and it hasn't done it since. Give it try.

Sent from my Nexus S 4G using Tapatalk 2

Thanks for your answer.. But now I have made a more deep research!
It comes exactly when the trans shifts, and mainly from 2:nd to 3:rd. If you have very little gas and no load on the engine.. It feels like there are a valve opening! And the engine burbles! As soon you give some extra gas it dissaper!
Anyone that can help??
scanparts is offline   Reply With Quote
Old 06-21-2012, 07:45 AM   #6
2012-2SS
 
2012-2SS's Avatar
 
Drives: 2012 Camaro 2SS/RS
Join Date: Dec 2011
Location: Dover, NH
Posts: 648
Quote:
Originally Posted by scanparts View Post
Thanks for your answer.. But now I have made a more deep research!
It comes exactly when the trans shifts, and mainly from 2:nd to 3:rd. If you have very little gas and no load on the engine.. It feels like there are a valve opening! And the engine burbles! As soon you give some extra gas it dissaper!
Anyone that can help??
Mine did the same under the same conditions but only did it once a day when its cold on the first drive of the day. It only did it a handfull of times until I ran some injector cleaner and now since its summer it hasn't done it in months
__________________
2012 Camaro 2SS/RS, Hurst Short Throw, IdealG M/C, Pypes Pipe Bomb, LSR Cold Air Intake, LSR Toe Links/Lower Control Arms Clear Image headers, high flows, Slowhawk tune
1974 Chevy K10 Built 355, FAST EZ EFI, 5speed
2000 Chevy Tahoe LT 5.3L, Slowhawk tune

2012-2SS is offline   Reply With Quote
Old 06-21-2012, 09:09 AM   #7
Protomanx8
 
Drives: 2010 Camaro SS A6 ABM
Join Date: May 2011
Location: NOVA
Posts: 200
Do you have an auto? Could be AFM
Protomanx8 is offline   Reply With Quote
Old 06-21-2012, 11:09 AM   #8
scanparts
 
Drives: Camaro ZL1 2013
Join Date: Feb 2012
Location: Gothenburg Sweden
Posts: 18
Send a message via Skype™ to scanparts
Yes, it is Auto car... when I read, the AFM it is the fuel Cut off? Is there a common problem with this unit?
scanparts is offline   Reply With Quote
Old 06-21-2012, 02:26 PM   #9
jtzako

 
Drives: 2010 IBM Camaro SS
Join Date: Jun 2007
Location: DFW, Tx
Posts: 1,156
Quote:
Originally Posted by scanparts View Post
Yes, it is Auto car... when I read, the AFM it is the fuel Cut off? Is there a common problem with this unit?
AFM makes the car go on 4 cylinders when not under load. (low speed, cruising etc). You can feel it to some extent but it shouldnt be anything really significant and it should wake up instantly if you hit the gas to accelerate.
__________________
2010 Camaro SS Imperial Blue | CAI Inc, CAI | Solo Hi Flow Cats | X-Pipe | Backup Camera | PDIM
jtzako is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.