Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls


Reply
 
Thread Tools
Old 06-19-2012, 06:04 PM   #1
camaroimpalabob
 
Drives: 45th 2ss
Join Date: Apr 2012
Location: florida
Posts: 53
sounds like tire rub

when i reverse sounds like the rear tires are rubing. i was woundering anyone else hears this. only 2500 miles on the car. could it be the rear end? or the brakes draging can be heard not pressing the brakes in reverse, the car is stock so i know the tires are not rubing, any thoughts?
camaroimpalabob is offline   Reply With Quote
Old 06-19-2012, 06:06 PM   #2
Coyotekiller
Account Suspended
 
Drives: 2012 AGM 2SS
Join Date: Feb 2012
Location: Beaufort, NC
Posts: 1,383
It's probably your rearend. Although I never heard mine. But I don't drive fast in reverse either so idk.
Coyotekiller is offline   Reply With Quote
Old 06-19-2012, 06:48 PM   #3
Dooley
Account Suspended
 
Drives: Camaro
Join Date: May 2012
Location: USA
Posts: 214
Quote:
Originally Posted by camaroimpalabob View Post
when i reverse sounds like the rear tires are rubing. i was woundering anyone else hears this. only 2500 miles on the car. could it be the rear end? or the brakes draging can be heard not pressing the brakes in reverse, the car is stock so i know the tires are not rubing, any thoughts?
Take car to dealer. Warranty. Don't dick around.
Dooley is offline   Reply With Quote
Old 06-19-2012, 06:51 PM   #4
Parag

 
Drives: 2010 camaro 2SS LS3
Join Date: Aug 2011
Location: Denver
Posts: 1,335
stock wheels? could be the parking brake cable rubbing the wheel. if it is your diff, you have problems
__________________
stage III cam, 4.10's, custom CAI, suede headliner
461 RWHP, 422 RWTQ
Parag is offline   Reply With Quote
Old 06-19-2012, 07:00 PM   #5
2xSSRS

 
2xSSRS's Avatar
 
Drives: 2017 2SS Black on Black A8
Join Date: Apr 2012
Location: Ohio
Posts: 969
I hear the same in mine. Mostly in reverse when I turn the wheel. I thought it was a tire rub, but it sounds like its coming from the rear and nut the front.
__________________
2xSSRS is offline   Reply With Quote
Old 06-19-2012, 07:01 PM   #6
2xSSRS

 
2xSSRS's Avatar
 
Drives: 2017 2SS Black on Black A8
Join Date: Apr 2012
Location: Ohio
Posts: 969
Not all the time, but more often then not.
__________________
2xSSRS is offline   Reply With Quote
Old 06-19-2012, 07:01 PM   #7
cmb74656

 
cmb74656's Avatar
 
Drives: 2011 Camaro 2SS/RS CGM/BLI A6
Join Date: Jul 2011
Location: Palmetto, FL
Posts: 979
I heard grinding from my car's rear end during backing and sharp turns. Took it to the dealer and they changed the fluid under warranty. The invoice says they had to do it twice to get rid of the noise. Service was done at 3,200 miles and no grinding since.
__________________
Dan Wheldon (1978-2011)

MODS: RX Performance catch can, Jegs CAI, ZL1 grille, chrome license plate frame, GM locking gas cap, Defender Worx chrome DRL bezels, GM molded splash guards, Oracle LED side markers, DRLs, tag lights and reverse lamps, Technostalgia Rapid Fire tail lamps, Vitesse shift paddle extenders, MBRP cat back.
FUTURE: long tube headers, front splitter, slotted/drilled rotors, leather console and e-brake handle boot, remote fuel door and rear seat release, sway bars and bushings.
WISH LIST: Edelbrock E-Force SC, LS3 conversion
cmb74656 is offline   Reply With Quote
Old 06-19-2012, 07:03 PM   #8
Camero5
Hide! My wife's coming!
 
Camero5's Avatar
 
Drives: 2013 Chevrolet Camaro ZL1
Join Date: Jun 2011
Location: Las Colinas, TX
Posts: 1,443
Quote:
Originally Posted by camaroimpalabob View Post
when i reverse sounds like the rear tires are rubing. i was woundering anyone else hears this. only 2500 miles on the car. could it be the rear end? or the brakes draging can be heard not pressing the brakes in reverse, the car is stock so i know the tires are not rubing, any thoughts?
I have the same issue on my 2SS RS Stock Wheels but mine happens when making a sharp left/right going slow while leaving my apt complex, happens sometimes in reverse. Its not constant but consistent enough to be annoying. I want to take to the dealer ship but afraid i cant duplicate it when im there.
Camero5 is offline   Reply With Quote
Old 06-19-2012, 07:06 PM   #9
Parag

 
Drives: 2010 camaro 2SS LS3
Join Date: Aug 2011
Location: Denver
Posts: 1,335
Quote:
Originally Posted by Camero5 View Post
I have the same issue on my 2SS RS Stock Wheels but mine happens when making a sharp left/right going slow while leaving my apt complex, happens sometimes in reverse. Its not constant but consistent enough to be annoying. I want to take to the dealer ship but afraid i cant duplicate it when im there.
if you are turning than it is much more minor. the diff has alot of moving parts with the Limited Slip. and you couldnt replicate it because when the diff fluid warms up it works better. the drive to the dealer warmed it up. if your diff is grinding while backing up straight, you have an issue.
__________________
stage III cam, 4.10's, custom CAI, suede headliner
461 RWHP, 422 RWTQ
Parag is offline   Reply With Quote
Old 06-19-2012, 07:07 PM   #10
camaroimpalabob
 
Drives: 45th 2ss
Join Date: Apr 2012
Location: florida
Posts: 53
Yeah I hear more when I'm turning in reverse maybe bad axel
camaroimpalabob is offline   Reply With Quote
Old 06-19-2012, 07:18 PM   #11
2xSSRS

 
2xSSRS's Avatar
 
Drives: 2017 2SS Black on Black A8
Join Date: Apr 2012
Location: Ohio
Posts: 969
I just read some GM info and they have several issues around this. The fix used the most was the changing of the rear end fluid and putting in an additive. According to the posted info from GM, more often then not, that fixed the problem. Next stop, the dealer.
__________________
2xSSRS is offline   Reply With Quote
Old 06-19-2012, 07:25 PM   #12
Cody6.2
 
Drives: 2012 Camaro 2SS
Join Date: Feb 2012
Location: Nebraska
Posts: 605
My Camaro does this going up inclines while turning as did my C6. On the C6 they had a TSB that said to change the fluid. In most cases it's just chatter from the differential and I'd rather have a tight diff than a over additived loose one.
Cody6.2 is offline   Reply With Quote
Old 06-19-2012, 07:32 PM   #13
2xSSRS

 
2xSSRS's Avatar
 
Drives: 2017 2SS Black on Black A8
Join Date: Apr 2012
Location: Ohio
Posts: 969
Well, I won't be going 100 in reverse, so I'm thinking I might just let it go. For now. Unless it starts to get louder or happen more often. I agree with you Cody.
__________________
2xSSRS is offline   Reply With Quote
Old 06-19-2012, 07:40 PM   #14
camaroimpalabob
 
Drives: 45th 2ss
Join Date: Apr 2012
Location: florida
Posts: 53
I'm gonna take to the dealer but I don't see how there could be a problem with fluid.
camaroimpalabob is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:30 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.