Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Phastek Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 06-21-2012, 10:14 AM   #1
Berzek
 
Drives: Black 2011 2SS Camaro
Join Date: Sep 2011
Location: Rio de Janeiro - Brazil
Posts: 28
Will a new dash kit make me loose any of the car's function?

I am thinking about installing an Alpine INA-w910 with Alpine's Perfect Fit dash (similar to Scorche's). By doing so, will I loose any of the car's current functionalities, such as the rear proximity alarm, the USB port inside the center console compartment or anything else?
Berzek is offline   Reply With Quote
Old 06-21-2012, 02:51 PM   #2
darkrider01
Aural Assault Vehicle
 
darkrider01's Avatar
 
Drives: 2010 IBM 2SS/RS, 2014 Cruze 1LT/RS
Join Date: Jun 2011
Location: Garner, NC
Posts: 685
Quote:
Originally Posted by Berzek View Post
I am thinking about installing an Alpine INA-w910 with Alpine's Perfect Fit dash (similar to Scorche's). By doing so, will I loose any of the car's current functionalities, such as the rear proximity alarm, the USB port inside the center console compartment or anything else?
You retain all functions, but the USB is a little different. You will need to replace the USB cable - check this thread for details.
__________________
My amplifier pop/click/thump solution thread
Power Mods * K&N Typhoon CAI, Flowmaster American Thunder cat-back exhaust, Hurst Short Throw Shifter Visual Mods * Black Phantom Grille Suspension Mods * BC Racing Coilovers * Lakewood Strut Tower Brace
Audio Mods * Stinger SPP 2250 Battery * Pioneer DEX-P99RS * Pioneer AVH-X7500BT * Scosche Dash Kit * 2 - Mosconi AS200.4 * 2 - JL Audio 13W6v2 * Focal 165KRX2 Power (active) * Mosconi Gladen One 240.2 * Rockford Fosgate Power T1692
darkrider01 is offline   Reply With Quote
Old 06-21-2012, 06:58 PM   #3
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
Does the turn signal just go through a solenoid, vice the speakers?
jeepguy_1980 is online now   Reply With Quote
Old 06-21-2012, 08:42 PM   #4
darkrider01
Aural Assault Vehicle
 
darkrider01's Avatar
 
Drives: 2010 IBM 2SS/RS, 2014 Cruze 1LT/RS
Join Date: Jun 2011
Location: Garner, NC
Posts: 685
Quote:
Originally Posted by jeepguy_1980 View Post
Does the turn signal just go through a solenoid, vice the speakers?
I don't believe so because if your aftermarket amp is off, you will not hear any turn signals either.
__________________
My amplifier pop/click/thump solution thread
Power Mods * K&N Typhoon CAI, Flowmaster American Thunder cat-back exhaust, Hurst Short Throw Shifter Visual Mods * Black Phantom Grille Suspension Mods * BC Racing Coilovers * Lakewood Strut Tower Brace
Audio Mods * Stinger SPP 2250 Battery * Pioneer DEX-P99RS * Pioneer AVH-X7500BT * Scosche Dash Kit * 2 - Mosconi AS200.4 * 2 - JL Audio 13W6v2 * Focal 165KRX2 Power (active) * Mosconi Gladen One 240.2 * Rockford Fosgate Power T1692
darkrider01 is offline   Reply With Quote
Old 06-21-2012, 11:12 PM   #5
Berzek
 
Drives: Black 2011 2SS Camaro
Join Date: Sep 2011
Location: Rio de Janeiro - Brazil
Posts: 28
Thanks!
Berzek is offline   Reply With Quote
Old 06-22-2012, 07:16 PM   #6
Zapote21
Tampa Bay Camaros
 
Zapote21's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Jul 2011
Location: Tampa, FL
Posts: 398
I hear my turn signals just fine...
__________________
Zapote21 is offline   Reply With Quote
Old 06-22-2012, 07:29 PM   #7
jeepguy_1980

 
jeepguy_1980's Avatar
 
Drives: 2010 Camaro 1SS
Join Date: May 2010
Location: Newport News
Posts: 1,311
Quote:
Originally Posted by Zapote21 View Post
I hear my turn signals just fine...
I wasn't asking if they worked. I was asking if it used an old school solenoid to generate the clicking sound, or if it still came from the speakers.
jeepguy_1980 is online now   Reply With Quote
Old 06-22-2012, 07:38 PM   #8
Zapote21
Tampa Bay Camaros
 
Zapote21's Avatar
 
Drives: 2011 2SS/RS SGM
Join Date: Jul 2011
Location: Tampa, FL
Posts: 398
That I do not know. Had my setup installed professionally and I hear them. Sound just the same, so I never really paid attention...
__________________
Zapote21 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.