Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-24-2012, 02:10 AM   #1
LimaCharlie


 
LimaCharlie's Avatar
 
Drives: 2011 Camaro SS/RS - 2004 Silverado
Join Date: Mar 2010
Location: Tucson, AZ
Posts: 2,646
Ignition Lockout

Everyone with a M6 transmission knows they have to push the clutch pedal down to start their car. Lately, it seems like I have to press the pedal further to start the car. The car sometimes won't start at first but if I press the pedal further, the car will start normally.
Has anyone experienced this? Maybe I'm just imagining this. It just seems like the ignition lockout point on the pedal travel is getting farther away.
__________________
2011 Summit White Camaro 1SS/RS
-6.2 LS3, TR6060, 3.45, G80

2004 Black Silverado 1500 2WD Regular Cab, Short Bed
-5.3 LM7, 4L60E, 3.42, G80

Last edited by LimaCharlie; 06-24-2012 at 02:22 AM.
LimaCharlie is online now   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.