Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Gen5DIY
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Forced Induction - V8


Reply
 
Thread Tools
Old 06-28-2012, 07:27 PM   #1
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,732
Send a message via Yahoo to PQ
Electric Boost Gauge wiring??? What is this?

Ok. I went to install my boost gauge that Darth_Emma sent to me by courtesy.

So I go back to the vacuum hose hook-up and I see this device.

I installed the blower myself. Removed and reinstalled again and I know for a fact that I NEVER put this on here.

Now Vengeance did install my cam and had to remove the Maggie to do it. So I know they put this in and it appears that this is an electronic hook-up? There is no vacuum tube coming out.

Either way it's fine, I can just remove it but where I'm confused is this......

I followed the wires through the firewall, into the bottom door molding and all the way to the lower rear seat molding toward the rear of the car. It does not go back to the battery and I didn't strip the rear molding out to find the end.

Anyone know what the purpose of this is considering it goes to the rear of the car?

Name:  20120628_182629.jpg
Views: 1218
Size:  162.5 KB
__________________
PQ is offline   Reply With Quote
Old 06-28-2012, 07:29 PM   #2
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 11,962
Got me homie. Only thing back there is fuel. Maybe something in that dept.
Supercharged SS is offline   Reply With Quote
Old 06-28-2012, 07:35 PM   #3
67motorcat
Blown Cool Breeze
 
67motorcat's Avatar
 
Drives: 2011 Black on Black 2SS M6
Join Date: Jul 2010
Location: Pinehurst NC
Posts: 1,027
Do you have a boost-a-pump PQ ?

Looks like a vacum reference switch.
__________________
2011 Black on Black 2SS M6
Had a 2010 IBM 2SS M6
Enjoy life.Think of all the women on the Titanic who passed up dessert.
67motorcat is offline   Reply With Quote
Old 06-28-2012, 07:35 PM   #4
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,732
Send a message via Yahoo to PQ
Quote:
Originally Posted by Supercharged SS View Post
Got me homie. Only thing back there is fuel. Maybe something in that dept.
That's my ZR1 MAP sensor under it. The barb that the device is hooked to is where I assumed the boost gauge would go. It's hooked to that barb going into the manifold and electric wires come out of it and to the back of the car via the inside molding.

I don't want to just unhook it without knowing what it is.
__________________
PQ is offline   Reply With Quote
Old 06-28-2012, 07:37 PM   #5
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,732
Send a message via Yahoo to PQ
Quote:
Originally Posted by 67motorcat View Post
Do you have a boost-a-pump PQ ?

Looks like a vacum reference switch.
I do have a BAP yes.
__________________
PQ is offline   Reply With Quote
Old 06-28-2012, 07:41 PM   #6
HufferSS
I Wanna Go Faster!!
 
HufferSS's Avatar
 
Drives: 2011 2SS Synergy Green M6
Join Date: Apr 2011
Location: SC
Posts: 3,328
I traced the serial number on it....turns out it's a monitoring device registered to someone named Bon Bon?

__________________
Built by Vengeance Racing
9.31@154.81 mph
Procharger F1-X
RPM Level 7 4L80e + Coan Converter
Hendrix 9" Rear Axle + 3.50 Gear
ARH 2" LTs+3.5" Exhaust
Fore Fuel System, Bogarts + Hoosier Slicks
Pfadt Drag Pack Suspension
My Build Thread | Best Pass To Date
HufferSS is offline   Reply With Quote
Old 06-28-2012, 07:43 PM   #7
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,732
Send a message via Yahoo to PQ
Quote:
Originally Posted by HufferSS View Post
I traced the serial number on it....turns out it's a monitoring device registered to someone named Bon Bon?

So THAT's how she always calls at the rigth/wrong time. hahaha
__________________
PQ is offline   Reply With Quote
Old 06-28-2012, 07:45 PM   #8
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,732
Send a message via Yahoo to PQ
Quote:
Originally Posted by tkrupinski View Post
Might be an electric gauge. That devise converts boost pressure to the electric gauge. Oil pressure gauge works the same way. I think that is what it is.
Hmmmmmmmmm.........

Well I have a mechanical boost gauge. And that's the barb I need to hook the vacuum tube to.

The BAP thing has me a little freaked though.
__________________
PQ is offline   Reply With Quote
Old 06-28-2012, 07:47 PM   #9
SSE 4 2SS
Boosted Moderator
 
SSE 4 2SS's Avatar
 
Drives: Bone Stock LS3
Join Date: Sep 2009
Location: Kyle Tx
Posts: 14,442
Send a message via AIM to SSE 4 2SS Send a message via Yahoo to SSE 4 2SS
PQ, do not touch that... It's the flux capaciter...
__________________
If the car feels like it is on rails, you are probably driving too slow. -Ross Bentley

Horsepower is how fast you hit the wall.
Torque is how far you take the wall with you.

“If everything seems under control, you're just not going fast enough.” Mario Andretti

If you can turn, you ain't going fast enough...
SSE 4 2SS is offline   Reply With Quote
Old 06-28-2012, 07:47 PM   #10
tkrupinski
Hugger Orange
 
tkrupinski's Avatar
 
Drives: 2010 Hugger Orange 2SS/ RS YSI/4l80
Join Date: May 2010
Location: Marysville Ohio
Posts: 534
Sorry, thought you were replacing a bad gauge with the new one. Got to be for the boost a pump.
tkrupinski is offline   Reply With Quote
Old 06-28-2012, 07:47 PM   #11
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,732
Send a message via Yahoo to PQ
Also, the two wires appear to only be single gauge wires. Like neutral and hot.
__________________
PQ is offline   Reply With Quote
Old 06-28-2012, 07:48 PM   #12
67motorcat
Blown Cool Breeze
 
67motorcat's Avatar
 
Drives: 2011 Black on Black 2SS M6
Join Date: Jul 2010
Location: Pinehurst NC
Posts: 1,027
Quote:
Originally Posted by tkrupinski View Post
Might be an electric gauge. That devise converts boost pressure to the electric gauge. Oil pressure gauge works the same way. I think that is what it is.
Thats what I thought at first....but why would the wires go to the rear of the car?
__________________
2011 Black on Black 2SS M6
Had a 2010 IBM 2SS M6
Enjoy life.Think of all the women on the Titanic who passed up dessert.
67motorcat is offline   Reply With Quote
Old 06-28-2012, 07:48 PM   #13
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,732
Send a message via Yahoo to PQ
Quote:
Originally Posted by SSE 4 2SS View Post
PQ, do not touch that... It's the flux capaciter...
I can go back in time and NOT buy my Savinis.

Quote:
Originally Posted by tkrupinski View Post
Sorry, thought you were replacing a bad gauge with the new one. Got to be for the boost a pump.
Crap. If it is then how do I hook up my boost gauge?
__________________
PQ is offline   Reply With Quote
Old 06-28-2012, 07:48 PM   #14
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,732
Send a message via Yahoo to PQ
Quote:
Originally Posted by 67motorcat View Post
Thats what I thought at first....but why would the wires go to the rear of the car?


I'll ask Ron.

Just wanted to get some quick ideas.

I can't put my JRE Tensioner and new pulley on without being able to gauge my boost.
__________________
PQ is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.