Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Flowmaster Exhaust
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-29-2012, 03:27 PM   #1
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,289
Vibration under acceleration

I've got a vibration under full acceleration (most noticeable in 2nd and 3rd gear).

Where should I start to try to figure this out?

Thanks
__________________
SGOS252382 is offline   Reply With Quote
Old 06-29-2012, 03:42 PM   #2
willhe64

 
willhe64's Avatar
 
Drives: 2012 45th Vert, 2011 4x4, 9sec Vega
Join Date: Mar 2012
Location: Canada
Posts: 1,903
Get under and wiggle the driveshaft and halfshafts, wee if there is any play.
__________________
I feel it only fair to warn you, I have a black belt in CAPS LOCK.
willhe64 is offline   Reply With Quote
Old 06-29-2012, 03:52 PM   #3
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,289
Quote:
Originally Posted by willhe64 View Post
Get under and wiggle the driveshaft and halfshafts, wee if there is any play.
If that's the case then what? They need to be tightened up or would I need to think about replacing them?
__________________
SGOS252382 is offline   Reply With Quote
Old 06-29-2012, 03:57 PM   #4
phantomfuzzie
 
phantomfuzzie's Avatar
 
Drives: 2012 Black Camaro
Join Date: Feb 2012
Location: Rockvale, TN
Posts: 40
is it at a certain RPM range? but all gears? can you make the vibration happen always? Is it still under warranty?
phantomfuzzie is offline   Reply With Quote
Old 06-29-2012, 04:04 PM   #5
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,289
Quote:
Originally Posted by phantomfuzzie View Post
is it at a certain RPM range? but all gears? can you make the vibration happen always? Is it still under warranty?
Vibration is under hard acceleration. It is mostly felt in 2nd gear when I go wide open. I also feel it in 3rd gear when I go wide open, but not as noticeable as in 2nd gear.

It's come on stronger as the rpms increase under wide open acceleration.

I've had the problem for about 2 months. Today, it seemed a little worse.

Definitely no warranty for me. I've got too many mods and a converter.

Also - I first notice the problem after having my car in the shop getting some paint work. I don't know if they messed something up jacking the car up, or they hot rodded the car.
Or it could just be a coincidence but its been on my mind.
__________________
SGOS252382 is offline   Reply With Quote
Old 07-03-2012, 01:53 PM   #6
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,289
Bump for more suggestions.
I just recently got 1" lowering springs and I had the performance shop look under the car at the axles, driveshaft, and wheels. The car also got an alignment.
They said they didn't see anything out of place.


So now I'm thinking torque converter, transmission, tuning, or engine related.
__________________
SGOS252382 is offline   Reply With Quote
Old 07-10-2012, 03:34 PM   #7
JQUICK
 
Drives: 2013 2SS
Join Date: Jul 2012
Location: TX
Posts: 11
Sounds like a u-joint going out.
JQUICK is offline   Reply With Quote
Old 07-10-2012, 03:36 PM   #8
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,289
Quote:
Originally Posted by JQUICK View Post
Sounds like a u-joint going out.
Thanks, I'll have to have someone check that out.
__________________
SGOS252382 is offline   Reply With Quote
Old 07-11-2012, 10:58 AM   #9
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,289
Update on my situation.
It is now believed that my issue is in the stall converter. FTI told me to send them my converter and they will swap it out for one of their new triple disks.

Hoping that will correct the vibration.
__________________
SGOS252382 is offline   Reply With Quote
Old 07-12-2012, 02:46 PM   #10
SGOS252382


 
SGOS252382's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Mar 2008
Location: S.W. Florida
Posts: 6,289
Car is now at the tranny shop and my single disk FTI converter is on its way to FTI.
Tranny shop should get the converter back late tomorrow, but I probably won't get my car back until Monday.

Anyone with a single disk FTI converter might want to follow this thread.
__________________
SGOS252382 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.