Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
LSR Performance
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 06-29-2012, 09:21 PM   #1
bdsdnfam
Synful
 
bdsdnfam's Avatar
 
Drives: Synergy Green SS
Join Date: Mar 2011
Location: Farmington, MN
Posts: 136
ABS, Stabiltrak, Brake, ERROR ERROR

Was out tonight getting gas. Nothing fancy no showing off. On my way home, I noticed that the DIC displayed Competitive Mode, then the E-Brake light came on, then the ABS Light came on, then The Traction Control Light came on. In addition the Traction Control button quit working. I also noticed, only once, that the Tach dipped while driving.

The car is driving fine, no rough idle, no smells, but obviously something happened. Any thoughts? 8K miles, LS3, CAI, V-Tec TB.

I looked and searched but couldn't find anyone that's had this specific issue so sorry if I'm in the wrong spot!!

Last edited by bdsdnfam; 06-29-2012 at 09:27 PM. Reason: Mistake
bdsdnfam is offline   Reply With Quote
Old 06-29-2012, 10:35 PM   #2
Elykson
Custom One Off
 
Elykson's Avatar
 
Drives: 2010 Chicago Blackhawks Edition #1
Join Date: Oct 2010
Location: Madhouse on Madison
Posts: 1,163
http://www.camaro5.com/forums/showthread.php?t=230375
__________________
Vararam Intake/SLP Loud Mouth II/BBK LT HFC/Magnaflow x-pipe/Pfadt Springs/Black Ice-olator/FE3 suspension/VMAX TB/RX catch can/Trifecta Tune
http://www.camaro5.com/forums/showthread.php?t=129416
Elykson is offline   Reply With Quote
Old 06-29-2012, 11:08 PM   #3
Bonemaro

 
Bonemaro's Avatar
 
Drives: 2010 RJT 1SS M6
Join Date: Jul 2009
Location: Canton, Mi.
Posts: 1,695
Send a message via AIM to Bonemaro
Was the mothership hovering over your car
Bonemaro is offline   Reply With Quote
Old 06-29-2012, 11:24 PM   #4
bdsdnfam
Synful
 
bdsdnfam's Avatar
 
Drives: Synergy Green SS
Join Date: Mar 2011
Location: Farmington, MN
Posts: 136
Thanks for the link Elykson. Funny, I went out about 10 minutes ago and everything is working fine. I'll keep an eye on it!
bdsdnfam is offline   Reply With Quote
Old 06-30-2012, 12:11 AM   #5
bdsdnfam
Synful
 
bdsdnfam's Avatar
 
Drives: Synergy Green SS
Join Date: Mar 2011
Location: Farmington, MN
Posts: 136
LMAO Bonemaro!! That takes me back! I better get my aluminum foil helmet out of storage!!
bdsdnfam is offline   Reply With Quote
Old 06-30-2012, 04:12 PM   #6
TRIPWIRE
Chillin Like a Villain
 
TRIPWIRE's Avatar
 
Drives: 2010 Camaro 2ss Aqua Blue Metallic
Join Date: Apr 2011
Location: Germantown,MD
Posts: 539
had the same shit happen to me after i had my headers installed it was a cracked spark plug so i would say maybe one of your plugs is bad or one of the plug wires is bad.....
__________________
L99 to LS3 Conversion, 90mm tb, Cam,Corsa Catback,Obx LT with Kooks High Flow Cats, and K&N CAI Built and Dyno Tuned By T&T Performance 423 rwhp and 401 rwtq.............One of the few Aqua Blues.
TRIPWIRE is offline   Reply With Quote
Old 06-30-2012, 07:03 PM   #7
v6sonoma


 
v6sonoma's Avatar
 
Drives: 2010 SS RS
Join Date: Jun 2009
Location: Providence, RI
Posts: 7,788
Could happen due to a low battery condition too. If it happens again have the alternator checked.
__________________

Mods: BBK Intake, BBK LT's and High Flow Cats, Corsa Cat-back exhaust, Hurst short throw shifter, SLP skip-shift eliminator.

7/1/09 Placed order for IOM/IO int/ SS/RS 6M
9/26/09 Took delivery!
v6sonoma is offline   Reply With Quote
Old 07-01-2012, 03:48 PM   #8
bdsdnfam
Synful
 
bdsdnfam's Avatar
 
Drives: Synergy Green SS
Join Date: Mar 2011
Location: Farmington, MN
Posts: 136
Thanks everyone! I'll watch this close but so far so good. I had her in a car show yesterday and everythings been fine. That doesn't mean it won't happen again but with your help I have some places to start if it does!
bdsdnfam is offline   Reply With Quote
Old 07-01-2012, 04:12 PM   #9
Hennesseyrgv
CAMARO5LINE FOUNDER
 
Hennesseyrgv's Avatar
 
Drives: Hennessey HPE650
Join Date: Oct 2010
Location: LOS FRESNOS TX
Posts: 957
It could also be a speed censor going bad on a wheel .
Hennesseyrgv is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.