Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums -
Lethal Racing
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Thread Tools
Old 07-02-2012, 12:44 PM   #1
VAbdul's Avatar
Drives: '10 Camaro SS
Join Date: Feb 2012
Location: State College, PA
Posts: 128
Troubleshooting AUX port?

I was traveling recently and gave my car to someone who is used to yanking the cable out, My AUX port is no longer working and the dealer said it will cost $80-120 to just "look at it" and then go from there. What should I do? Can I take it to any other mechanic/pep boys or is it likely that they won't assemble it back together correctly?
VAbdul is online now   Reply With Quote
Old 07-02-2012, 06:52 PM   #2
Voice Of The Voiceless
Iwantone2's Avatar
Drives: CGM 1SS RS
Join Date: Feb 2009
Location: OC Cali
Posts: 9,621
Do you have the USB port as well, or is it just the AUX port?
Iwantone2 is offline   Reply With Quote
Old 07-02-2012, 06:58 PM   #3

zkdreads's Avatar
Drives: 2010 Camaro LS V6
Join Date: Jul 2010
Location: Tampa, Florida
Posts: 2,789
your warranty is up already?
C-LO or Sonic
"Without Struggle there is no progress"
I am your best nightmare!
zkdreads is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 04:22 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.