Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ADM PERFORMANCE
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-02-2012, 08:46 PM   #1
webigon
 
webigon's Avatar
 
Drives: 2012 Camaro 2SS RS L99 Auto SIM
Join Date: May 2012
Location: CA
Posts: 37
Exclamation Drivers Side Rear End "Clunk" Sound???

OK - Please help! I am hearing a "clunk" noise coming from the drivers side rear end. I can reproduce the problem at a higher speed (like 70) and going over a bumpy road. There is some construction going on near me. It's a long downhill (1 mile or so) slight right curve with some bumps in it. As I go over the bumps I hear some quick "clunk clunk clunk" noises. It might even be more between the rear and the driver kind of... It's almost as if the strut/springs are banging on something. I don't know. I have pfadt sway bars, springs and end links. A local shop installed the springs and I installed the rear sway bars and end links... That stuff is all as tight as I can get it!!! Sometimes the clunk happens going over a bump slowly also... I also recently had my headers installed (see signature for all mods). I was thinking that might be it also... I don't know. I have been driving around in circles, looking under my car, trying to tighten everything, and doing the same thing over and over again just in hope!! One thing I did notice is that the rear pfadt sway bar has a raised "lip" where it meets the bushings. On the right side there is a 1/16" to 1/8" or so gap between the lip and the bushing... The left side is flush... I don't see how this could cause a clunk... The clunk sounds more metal to metal like to me... PLEASE HELP!!
__________________
2012 Camaro 2SS/RS L99 Auto SIM - CAI, Inc. - Apex Scoop - Apex Washer Relocate - ARH LT 1 7/8" X 3" System - Borla ATAK Axle Back - GM Strut Brace - PFADT Stage 2 Sway Bars, Drop Springs & End Links - JRE Tune
webigon is offline   Reply With Quote
Old 07-02-2012, 08:48 PM   #2
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
Ok, I had this exact same problem. Took service guys a few days to find it, but it was an extra BOLT from the suspension inside the suspension somewhere. I am not sure where exactly it was, but they found it and said it was an extra because everyone looked in place.
Moorepheus is offline   Reply With Quote
Old 07-02-2012, 08:59 PM   #3
webigon
 
webigon's Avatar
 
Drives: 2012 Camaro 2SS RS L99 Auto SIM
Join Date: May 2012
Location: CA
Posts: 37
WTF An extra bolt inside the suspension somewhere? More info please... please... please...
__________________
2012 Camaro 2SS/RS L99 Auto SIM - CAI, Inc. - Apex Scoop - Apex Washer Relocate - ARH LT 1 7/8" X 3" System - Borla ATAK Axle Back - GM Strut Brace - PFADT Stage 2 Sway Bars, Drop Springs & End Links - JRE Tune
webigon is offline   Reply With Quote
Old 07-03-2012, 08:26 AM   #4
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
It was over 2 years ago when it happened, I don't remember exactly where they said, maybe it was the upper or lower control arm that they found a bolt inside, causing the rattling. When I go home, I will look for the paperwork from the dealer to see what exactly they wrote it up as.
Moorepheus is offline   Reply With Quote
Old 07-03-2012, 08:32 AM   #5
Drew10
Enjoys a good train wreck
 
Drew10's Avatar
 
Drives: 2010 IBM Camaro 2SS/RS
Join Date: Nov 2009
Location: Cincinnati, OH
Posts: 1,818
Check your spring. It may have come out of it's pocket. Had this happen on the rear passenger side with my drop springs.
Drew10 is offline   Reply With Quote
Old 07-03-2012, 08:39 AM   #6
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
OK, I just did some searching in these forums and I found where I posted my issue on this. Here is what I was told

"an extra nut from the left rear knuckle was in the left rear lower control arm".

So, you might want to look in the control arms on your Camaro for your issue.
Moorepheus is offline   Reply With Quote
Old 07-03-2012, 10:15 AM   #7
PfadtRacing
 
PfadtRacing's Avatar
 
Drives: 2010 Camaro, 2006 Z06
Join Date: Feb 2009
Location: SLC, UT
Posts: 3,375
Quote:
Originally Posted by webigon View Post
OK - Please help! I am hearing a "clunk" noise coming from the drivers side rear end. I can reproduce the problem at a higher speed (like 70) and going over a bumpy road. There is some construction going on near me. It's a long downhill (1 mile or so) slight right curve with some bumps in it. As I go over the bumps I hear some quick "clunk clunk clunk" noises. It might even be more between the rear and the driver kind of... It's almost as if the strut/springs are banging on something. I don't know. I have pfadt sway bars, springs and end links. A local shop installed the springs and I installed the rear sway bars and end links... That stuff is all as tight as I can get it!!! Sometimes the clunk happens going over a bump slowly also... I also recently had my headers installed (see signature for all mods). I was thinking that might be it also... I don't know. I have been driving around in circles, looking under my car, trying to tighten everything, and doing the same thing over and over again just in hope!! One thing I did notice is that the rear pfadt sway bar has a raised "lip" where it meets the bushings. On the right side there is a 1/16" to 1/8" or so gap between the lip and the bushing... The left side is flush... I don't see how this could cause a clunk... The clunk sounds more metal to metal like to me... PLEASE HELP!!
Deep breath! We will get this figured out. Check your PM's.
PfadtRacing is offline   Reply With Quote
Old 07-08-2012, 05:21 PM   #8
ChrisBlair
Buick 455 Fan
 
Drives: 1970 Buick, 2012 1SS LS3
Join Date: Jun 2010
Location: Boston MA
Posts: 3,760
Quote:
Originally Posted by Moorepheus View Post
Ok, I had this exact same problem. Took service guys a few days to find it, but it was an extra BOLT from the suspension inside the suspension somewhere. I am not sure where exactly it was, but they found it and said it was an extra because everyone looked in place.

In 2003, I had my 1970 Buick Skylark Custom Convertible/GS455 clone painted. I had just finished 300 hours of bodywork on it. Looked like a brand new car for about 20 months until it was sideswiped while parked...but that's a different story

I bought the '70 Buick in 1989. There was this random clanging noise from the front end. Nothing wrong with the suspension or steering. I put about 200K miles on the car between 1989 and 2003.

When I was tearing the front end apart to do the bodywork in '03, I lost a socket inside the driver's frame rail, where the bumper bolts on. I had to use a magnet to get it.

I eventually got it out. But first, I found a 1/4" thick steel device about 8 inches long and hooked at each end. They tell me these things had let the front springs stay loaded before installation. Somehow it got into the frame at assembly. That thing had been inside the rail since November of 1969 and had been clanging around randomly for over 40 years
__________________
ChrisBlair is offline   Reply With Quote
Old 07-08-2012, 10:30 PM   #9
Lnch Mny
 
Lnch Mny's Avatar
 
Drives: IBM Camaro
Join Date: Jul 2009
Location: Decatur, IL
Posts: 117
I have the same thing going on right now!! I never hear it until I go over a rough patch of road. It sounds like rattling, metal on metal. I thought it was my corsa exhaust, but it's not. I ran the car with just headers and it was still there. I'm taking mine to the dealership this week, hopefully they will be able to figure it out. I might look at the control arms tomorrow night.
Lnch Mny is offline   Reply With Quote
Old 07-09-2012, 12:02 PM   #10
Lnch Mny
 
Lnch Mny's Avatar
 
Drives: IBM Camaro
Join Date: Jul 2009
Location: Decatur, IL
Posts: 117
http://www.camaro5.com/forums/showthread.php?t=201166

You need to look at this thread. Tramtwo had the same problem and was able to make a video of it. After I watched the video I knew I was having the same issue. Turns out he had a rock in his bottom driver side rear control arm. I went out in my garage last night and guess what I found. A ROCK in my rear control arm!!! It was in the arm between the end and where the shock attaches.

I bet that's ur problem. Didn't you say you had a rock driveway?
Lnch Mny is offline   Reply With Quote
Old 07-09-2012, 12:09 PM   #11
Dznts
Anabolic Connoisseur
 
Dznts's Avatar
 
Drives: Blown Camaro 2SS/RS LS3-2007 Tahoe
Join Date: Sep 2010
Location: Oklahoma
Posts: 25,572
i am having this same "clunking" or metal on metal sound as I drive over patches of rough road. I just had the car lowered so I thought it may be a suspension issue. Guess I will have to check for a rock later after work
__________________
Dznts is offline   Reply With Quote
Old 07-11-2012, 07:44 AM   #12
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,604
Quote:
Originally Posted by Lnch Mny View Post
I have the same thing going on right now!! I never hear it until I go over a rough patch of road. It sounds like rattling, metal on metal. I thought it was my corsa exhaust, but it's not. I ran the car with just headers and it was still there. I'm taking mine to the dealership this week, hopefully they will be able to figure it out. I might look at the control arms tomorrow night.
Please let us know how the dealership visit goes! We are here to take any inquiries!

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
Old 07-11-2012, 11:02 AM   #13
webigon
 
webigon's Avatar
 
Drives: 2012 Camaro 2SS RS L99 Auto SIM
Join Date: May 2012
Location: CA
Posts: 37
My issue is NOT at all like Tramtwo. My clunk noise sounds like suspension bottoming out. A loud thud/clunk a couple of times while going over bumps around 75.
__________________
2012 Camaro 2SS/RS L99 Auto SIM - CAI, Inc. - Apex Scoop - Apex Washer Relocate - ARH LT 1 7/8" X 3" System - Borla ATAK Axle Back - GM Strut Brace - PFADT Stage 2 Sway Bars, Drop Springs & End Links - JRE Tune
webigon is offline   Reply With Quote
Old 07-11-2012, 11:13 AM   #14
Dznts
Anabolic Connoisseur
 
Dznts's Avatar
 
Drives: Blown Camaro 2SS/RS LS3-2007 Tahoe
Join Date: Sep 2010
Location: Oklahoma
Posts: 25,572
mine only makes this clunking noise while going at lower speeds over bumpy roads.
__________________
Dznts is offline   Reply With Quote
Old 07-11-2012, 12:02 PM   #15
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
All of you with this type of issue, just check your lower control arms in the back. Make sure there is not anything inside of them. It seems that more than two people have resloved this issue, by removing what was ever inside the control arm. Mine was a bolt, other's said they had rocks in there. What ever the case is, it can't hurt too look or have the dealer look there. If that is not the issue, then I hope they find what is causing your cluck and fix it.
Moorepheus is offline   Reply With Quote
Old 07-11-2012, 12:37 PM   #16
webigon
 
webigon's Avatar
 
Drives: 2012 Camaro 2SS RS L99 Auto SIM
Join Date: May 2012
Location: CA
Posts: 37
FYI - I looked and there is nothing in there...
__________________
2012 Camaro 2SS/RS L99 Auto SIM - CAI, Inc. - Apex Scoop - Apex Washer Relocate - ARH LT 1 7/8" X 3" System - Borla ATAK Axle Back - GM Strut Brace - PFADT Stage 2 Sway Bars, Drop Springs & End Links - JRE Tune
webigon is offline   Reply With Quote
Old 07-11-2012, 12:39 PM   #17
Dznts
Anabolic Connoisseur
 
Dznts's Avatar
 
Drives: Blown Camaro 2SS/RS LS3-2007 Tahoe
Join Date: Sep 2010
Location: Oklahoma
Posts: 25,572
yah i am thinking that mine sounds to loud to be something stuck in the control arm. I am taking it in to the installer tomorrow for them to look over everything.
__________________
Dznts is offline   Reply With Quote
Old 07-11-2012, 02:19 PM   #18
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
Good luck to you guys and I hope they find the issue.
Moorepheus is offline   Reply With Quote
Old 07-27-2012, 08:02 AM   #19
Dans2SS
 
Drives: Camaro 2SS/RS
Join Date: Aug 2009
Location: MD
Posts: 145
Is it a clunk or a rattle. Mine sounded like a can of change over rough road. Head rocks in lower rear suspension, but that didn't stop noise. Ended up being shield on rear brake.

http://www.camaro5.com/forums/showthread.php?t=151206

There are videos on last couple pages are old. Here are better links

http://s188.photobucket.com/albums/z...amaronoise.mp4

http://s188.photobucket.com/albums/z...tlingpart2.mp4
__________________
Dans2SS is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.