Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
dave@hennessey
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 07-04-2012, 02:44 AM   #1
RSloth
[COTW- Never!]
 
RSloth's Avatar
 
Drives: Slothy; Sloth-like
Join Date: Sep 2011
Location: California
Posts: 832
Radio issue.

anyone with the rs package/ connectivity package having trouble with the usb?

Im getting fed up with the same issues
1. my bluetooth messes up the usb connection and my music gets
scratchy, staticy, and poppy.
2. tonight my car decided it wasn't going to read my iPod after i had just had it plugged in and un plugged it to put music on it..
said it didn't recognize and data.

Ive told my dealer and they said id have to leave it there.
which is fine but I have an intake i don't feel like getting my extended warranty voided for..

any suggestions?
tips?
__________________
RSloth is offline   Reply With Quote
Old 07-04-2012, 03:55 AM   #2
Arthur 818
 
Arthur 818's Avatar
 
Drives: 2010 Camaro 2LT/Fully Loaded
Join Date: Jan 2010
Location: California
Posts: 213
Send a message via AIM to Arthur 818
Quote:
Originally Posted by DataWave View Post
anyone with the rs package/ connectivity package having trouble with the usb?

Im getting fed up with the same issues
1. my bluetooth messes up the usb connection and my music gets
scratchy, staticy, and poppy.
2. tonight my car decided it wasn't going to read my iPod after i had just had it plugged in and un plugged it to put music on it..
said it didn't recognize and data.

Ive told my dealer and they said id have to leave it there.
which is fine but I have an intake i don't feel like getting my extended warranty voided for..

any suggestions?
tips?
The same thing happens to me sometimes, While the music from my ipod thats playing starts making anoying and crackling noises, and only goes away when i unplug the usb then replug after then it sounds fine. Wonder why that happens and btw why dont you put your stock intake back on, then put it back on after they finish service. Takes less than 30 minutes for install/uninstall.
__________________
Arthur 818 is offline   Reply With Quote
Old 07-04-2012, 04:05 AM   #3
AdamZ
Account Suspended
 
Drives: Eve - 2011 Camaro 2SS/RS
Join Date: Apr 2012
Location: Fairfield, OH
Posts: 17,951
This happens to me to. Just unplug and plug back in.
AdamZ is offline   Reply With Quote
Old 07-04-2012, 05:59 AM   #4
HorsePower-Freak
 
HorsePower-Freak's Avatar
 
Drives: 2011 Camaro 2SS M6
Join Date: Jun 2012
Location: Fort Worth, TX
Posts: 163
Works flawlessly in my 2011 2SS, haven't had this problem at all. As soon as I get a call it stops my music and plays the ringtone through the speakers till I answer.

As far as the CAI and your warranty, I don't know how GM can prove that it was the CAI that causes the radio to mess up but yeah. Lawyers these days.....
__________________
Quote:
Originally Posted by HorsePower-Freak View Post
I know when I punch the gas pedal it makes ma D!#* move, and since that's a muscle.....I consider it a muscle car
HorsePower-Freak is offline   Reply With Quote
Old 07-04-2012, 06:04 AM   #5
RSloth
[COTW- Never!]
 
RSloth's Avatar
 
Drives: Slothy; Sloth-like
Join Date: Sep 2011
Location: California
Posts: 832
Quote:
Originally Posted by HorsePower-Freak View Post
Works flawlessly in my 2011 2SS, haven't had this problem at all. As soon as I get a call it stops my music and plays the ringtone through the speakers till I answer.

As far as the CAI and your warranty, I don't know how GM can prove that it was the CAI that causes the radio to mess up but yeah. Lawyers these days.....
Not what I'm worried about
they will see it. and then cancel it..
they are jerks here at rancho motor.
I asked the guy me and a friend took on a test drive of a v8
he didn't know what torque was, he didn't under stand the trim levels
he said RS package is for v8 only and I pointed to my v6 rs..
then asked him about mods i.e. mufflers and intakes
he said any engine modification will result in warrant void.
mufflers are okay as long as it passes smog..
So.. my take on this.
idiots hold the power, and I don't want to mess with stupid in that case.
__________________
RSloth is offline   Reply With Quote
Old 07-04-2012, 09:12 AM   #6
heRS


 
heRS's Avatar
 
Drives: IBM 2010 2LT RS M6
Join Date: Jul 2010
Location: Spokane, WA
Posts: 6,055
Mine has done it twice with my husbands old beat up ipod but plays mine flawlessly. Go figure. Meybe it's the ipod?
__________________
Tori
click the sig pic to view my build thread


heRS is offline   Reply With Quote
Old 07-04-2012, 09:40 AM   #7
HorsePower-Freak
 
HorsePower-Freak's Avatar
 
Drives: 2011 Camaro 2SS M6
Join Date: Jun 2012
Location: Fort Worth, TX
Posts: 163
Quote:
Originally Posted by DataWave View Post
idiots hold the power, and I don't want to mess with stupid in that case.
__________________
Quote:
Originally Posted by HorsePower-Freak View Post
I know when I punch the gas pedal it makes ma D!#* move, and since that's a muscle.....I consider it a muscle car
HorsePower-Freak is offline   Reply With Quote
Old 07-04-2012, 09:58 AM   #8
Calikenn
 
Calikenn's Avatar
 
Drives: 2012 Corvette GS
Join Date: May 2012
Location: Sunny California
Posts: 619
OP...maybe you don't have the latest software for your system? There is another member, sir nuke, that is very knowledgable re these matters. You can search and PM him. Good luck.
Calikenn is offline   Reply With Quote
Old 07-04-2012, 08:44 PM   #9
Kryptic
 
Kryptic's Avatar
 
Drives: 2010 Camaro 2SS/RS
Join Date: Apr 2012
Location: New Orleans, La.
Posts: 30
OP check out this PDF in this link. I believe GM will address this with a firmware upgrade. My 2010 radio does the same thing and it drives me nuts as I listen to my ipod more than the radio. I need to bring mine to the dealer also to get this fixed. Hopefully their latest firmware fixes this problem.

http://www.google.com/url?sa=t&rct=j...DVrHXjxbvqnXpQ
__________________
Kryptic is offline   Reply With Quote
Old 07-08-2012, 12:09 PM   #10
2Carats
bock-bock-doodle-atta-dee
 
2Carats's Avatar
 
Drives: '12 Camaro 2SS/RS LS3
Join Date: Jun 2012
Location: Way down younder near the hico-uh hico-uh, the cottonwo-uh, the eucalyptus tree, crambone...
Posts: 1,162
Quote:
Originally Posted by DataWave View Post
I asked the guy me and a friend took on a test drive of a v8
he didn't know what torque was, he didn't under stand the trim levels
he said RS package is for v8 only and I pointed to my v6 rs..
then asked him about mods i.e. mufflers and intakes
he said any engine modification will result in warrant void.
mufflers are okay as long as it passes smog...
And you didn't kick his A$$ out of the car for being an ID10T?
__________________
I solve problems for a living. Either accept my advice or go figure it out on your own.
2Carats is offline   Reply With Quote
Old 07-08-2012, 12:37 PM   #11
Sir Nuke
Master of All Things
 
Sir Nuke's Avatar
 
Drives: '10 2LT/RS,'14 Caddy CTS Coupe
Join Date: Jul 2009
Location: Southeast of Houston, Texas
Posts: 16,433
if you are having these problems and you have a 2010 or 2011 model. There is a TSB out on our cars. Mine had the issue ya'll are describing. I did a lot of research here on the site and found the anwser. This has been a known issue since the car came out iof the factory back in 2009....and numerous fixes were tried with different software upgrades. bak in may of 2010 the fix was found and is available if your car is having the problem.

the TSB, and withing the thread Chevrolet Customer Service even posted up the GM P/N that will fix the issues.

There was a TSB (Technical Service Bullitin) issued (PI0055B) that will address these issues. I have attached the TSB and at the top is the GM P/N that needs to be installed.

The following information was sent to me via:

Scott Settlemire - GM Global Headquarters
Cheryl Pilcher – Camaro Product Manager
Jeff Morris – GM Customer Service.

In the TSB PI0055B, you will find this info:

In the top in the CONDITION/CONCERN section......This covers the issues with the operation of the unit.

NEXT you need to determine the Hardware/Software version you have in your system and how you and the dealer will proceed.

In the next section down, the RECOMMENDATION/INSTRUCTIONS section gives you the inscructions on how to determine the HW/SW version. If your HW version is either a Cx (where the X stands for any of the C versions) or a DA you need to have them REPLACE the entire PDIM unit....hopefully this is where you are at. PRINT OUT THE TSB and take it with you when you go to your dealer.

PI0055B with GM PN#.pdf

There is a thread here that was started in 2009 and is still going....whe I had this same issue, I found the thread and it was 30 pages long, its up to 39 pages now, and still active....I read every page, and did my homework.....even the GM Service Rep was helping and was posting so that all the correct info was put out. I went to my dealer with this TSB, they ordered the part listed on the top of the TSB and my system has performed FLAWLESSLY ever since.

Here is a link to the thread: http://www.camaro5.com/forums/showthread.php?t=31235

also attached is what your HW/SW window will look like when the proper PDIM is installed.

Name:  BD-DD PDIM.jpg
Views: 194
Size:  51.7 KB
__________________
Sir Nuke is offline   Reply With Quote
Old 07-21-2012, 11:45 PM   #12
ImperialSScamaro
Im a noob
 
ImperialSScamaro's Avatar
 
Drives: IBM SS
Join Date: Jun 2012
Location: Florida
Posts: 138
Chevy wouldn't help me with this issue. Lots of people having it.
ImperialSScamaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.