Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Other Generations > 3rd Generation Camaros

3rd Generation Camaros 1982-1992 Camaros

Reply
 
Thread Tools
Old 02-02-2013, 09:02 PM   #1
HIGGS85Z28
 
Drives: 1985 chevy camaro z28
Join Date: Nov 2012
Location: coalinga, ca
Posts: 11
battery drain

another issue im having is my battery is draining but i have a new battery and a new alternator any suggestions will help 85z28


Posted from Camaro5.com App for Android
HIGGS85Z28 is offline   Reply With Quote
Old 02-02-2013, 09:06 PM   #2
AKA-51
 
Drives: Ellie
Join Date: Oct 2012
Location: Chicago
Posts: 86
t
AKA-51 is offline   Reply With Quote
Old 02-02-2013, 10:30 PM   #3
HIGGS85Z28
 
Drives: 1985 chevy camaro z28
Join Date: Nov 2012
Location: coalinga, ca
Posts: 11
t?


Posted from Camaro5.com App for Android
HIGGS85Z28 is offline   Reply With Quote
Old 02-03-2013, 11:44 AM   #4
lawdog
 
Drives: 2010 SSII w RS & Sunroof Yellow
Join Date: Aug 2009
Location: West Suburbs of Chicago, in a Courthouse Somewhere
Posts: 568
You have a positive wire that is grounding out somewhere. it will be a wire that gets juice even when the car is off and light switch is off. These things are difficult to find and often require a good mechanic. A good mechanic can use a meter to possibly locate what is drawing juice by testing each circuit. I would suggest looking at the wires between the battery alternator and starter first, then look at the wires running under the car to the back end and next to the ones running to the interior lights, locks...
Good luck

If you have any kind of an aftermarket alarm system, disconnect it from its power sources and try that first, a lot of times the brains to those units go bad after awhile and draw juice!
lawdog is offline   Reply With Quote
Old 02-04-2013, 01:06 AM   #5
gutterball

 
gutterball's Avatar
 
Drives: 2011 1LS M6 Supercharged
Join Date: Feb 2011
Location: New Britain, Ct
Posts: 784
Send a message via AIM to gutterball
To find out where the drain is, disconnect the Neg. of the Batt. Go buy yourself a cheap VoltMeter, (any Auto Store, Walmart, Target). With the Ign off, Set the VoltMeter to Amps (1 Amp), Put the Neg of the Meter to Gnd and the + to the Neg of the Batt. If you read any type of Current, maybe 10 mills or more, you can isolate the circuit by pulling your fuses out, 1 at a time. When you get to the bad circuit, the reading on the Meter will go almost to Zero. It might be the Radio circuit or the Head Lights, Tail Lights, but now you know where to start looking

Last edited by gutterball; 02-04-2013 at 11:40 AM.
gutterball is offline   Reply With Quote
Old 02-09-2013, 06:17 PM   #6
one92rs
 
one92rs's Avatar
 
Drives: 1992 chevy camaro rs
Join Date: Mar 2012
Location: league city
Posts: 21
or an easier way. I used a trailer light on mine. hooked it in between the neg cable and the neg term on the battery. if there is a draw the light will light up. just had this problem on mine. turned out to be the stereo.
__________________

one92rs is offline   Reply With Quote
Old 02-10-2013, 11:46 AM   #7
gutterball

 
gutterball's Avatar
 
Drives: 2011 1LS M6 Supercharged
Join Date: Feb 2011
Location: New Britain, Ct
Posts: 784
Send a message via AIM to gutterball
Quote:
Originally Posted by one92rs View Post
or an easier way. I used a trailer light on mine. hooked it in between the neg cable and the neg term on the battery. if there is a draw the light will light up. just had this problem on mine. turned out to be the stereo.
Depends on how bad the drain is. It could be small and not enough to light the bulb.
gutterball is offline   Reply With Quote
Old 02-10-2013, 01:30 PM   #8
one92rs
 
one92rs's Avatar
 
Drives: 1992 chevy camaro rs
Join Date: Mar 2012
Location: league city
Posts: 21
1 volt will light the bulb very dim. but it will light it.
__________________

one92rs is offline   Reply With Quote
Old 02-13-2013, 10:04 AM   #9
Heaven_is_inferno_orange
GM Technician
 
Heaven_is_inferno_orange's Avatar
 
Drives: 11 SS M6, 12 ZL1, 02 TA, 85 El Cam
Join Date: Sep 2011
Location: Fort Knox KY
Posts: 1,283
Send a message via MSN to Heaven_is_inferno_orange Send a message via Yahoo to Heaven_is_inferno_orange
Parasitic draw test. Connect an Ammeter in series in at battery. Make sure all domes lights, trunk list, ect are off. Give it 10-15 minutes for the PCM to go to sleep and check amperage reading. .050 A. And under is good. If you have aftermarket electronics that's always the best place to start if you have a parasitic draw. Pull a fuse and if the amperage drops you've got the culprit.
Heaven_is_inferno_orange is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.