Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Lethal Racing
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-09-2012, 10:34 PM   #1
Frank_SS
 
Frank_SS's Avatar
 
Drives: 2010 Camaro SS/RS IOM
Join Date: Apr 2012
Location: TX
Posts: 86
Transmission pop

2010 ss l99
anyone elses transmission pop when putting the car in reverse or drive?
Frank_SS is offline   Reply With Quote
Old 07-11-2012, 11:09 AM   #2
Chevrolet Customer Svc


 
Chevrolet Customer Svc's Avatar
 
Drives: GM Vehicles
Join Date: Jun 2010
Location: Michigan
Posts: 8,671
Quote:
Originally Posted by Frank_SS View Post
2010 ss l99
anyone elses transmission pop when putting the car in reverse or drive?

It is hard to tell what kind of noise you are experiencing through the web; however, the best thing I can suggest is to take it to the dealership for a proper diagnosis to see if it is operating as designed. Please let me know if this is an available option to you.

Brandon
Chevrolet Customer Service
Chevrolet Customer Svc is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.