Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
HeadlightArmor
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-10-2012, 10:46 AM   #1
CamaroBC
 
CamaroBC's Avatar
 
Drives: Cyber Grey 2LT RS Coupe
Join Date: Feb 2011
Location: NY
Posts: 745
PSI is wrong? or Broken

The reading of my PSI on my left tire reads lower than the air I manually check it with the pressure gauge. I reset the system and it still resets wrong.
So does that mean whatever sensor or however it works it's broken? possibly from the flat I revived months ago?

Also how is that fixed?


Sent from my iPhone using Tapatalk
__________________
http://AllsportsTees.Com
http://allsportstees.spreadshirt.com...shirts-C110728
http://allsportstees.blogspot.com/
Cyber Grey 2LT, RS. Car was bought this way: Painted Black 20" rims, Red Calipers, Flowmaster AxelBack Exhaust, everything DEBADGED! Bowties painted black bass speakers from Chrysler, Defenderworx Chrome Pistol Grip Shifter, underglow LED's installed not functional,Rally Stripes.
CamaroBC is offline   Reply With Quote
Old 07-11-2012, 06:08 PM   #2
CamaroBC
 
CamaroBC's Avatar
 
Drives: Cyber Grey 2LT RS Coupe
Join Date: Feb 2011
Location: NY
Posts: 745
bump


Sent from my iPhone using Tapatalk
__________________
http://AllsportsTees.Com
http://allsportstees.spreadshirt.com...shirts-C110728
http://allsportstees.blogspot.com/
Cyber Grey 2LT, RS. Car was bought this way: Painted Black 20" rims, Red Calipers, Flowmaster AxelBack Exhaust, everything DEBADGED! Bowties painted black bass speakers from Chrysler, Defenderworx Chrome Pistol Grip Shifter, underglow LED's installed not functional,Rally Stripes.
CamaroBC is offline   Reply With Quote
Old 07-11-2012, 07:18 PM   #3
Moorepheus

 
Drives: 2013 Dodge Charge R/T Plus AWD
Join Date: Jul 2009
Location: Niagara Falls, NY
Posts: 1,306
Take to DEALER!!!, that is how you fix it.
Moorepheus is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.