Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Lethal Racing
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Camaro Issues / Problems | Warranty Discussions | TSB and Recalls

Camaro Issues / Problems | Warranty Discussions | TSB and Recalls Report, discuss and diagnose any issues and problems with your Camaro, including warranty discussions.

Reply
 
Thread Tools
Old 07-14-2012, 10:48 PM   #1
bpa88
 
bpa88's Avatar
 
Drives: 2010 Camaro LS
Join Date: Jan 2012
Location: WV
Posts: 42
Horrible hesitation/Rough idle

Hey everyone,
Well im starting to get pretty irked right now..My Camaro is throwing another problem my way, and this happens to be the worst one yet. I came out of work tonight, started my Camaro, and the Idle was atrocious, to the point where it felt like i had a cam installed, or it was missing horribly..No CEL light, but my whole car was shaking, the RPMS where jumping from what looked like 50rpm-1000rpm and this was ongoing for about 1-1/2 minutes. I tried getting out my phone to take a video but i wasnt fast enough because it was in my bag in the trunk. I have no loss of power when driving, and it seems fine driving, however when coming to a stop the rpms drop almost as if its going to stall, and start bouncing around again..and I got video of this happening. Any ideas on what the heck is going, I go to work the car is running great, i come out of work and it feels like its going to crap out on every stop i make.



-Edit here is the video of me decelerating, try to watch the RPM's i did the best i could, they drop horribly then bounce around all over the place. The video is kinda long because i forgot to press stop, dont mind the black/acceleration at the end if you make it that far.



__________________

Last edited by bpa88; 07-14-2012 at 11:13 PM.
bpa88 is offline   Reply With Quote
Old 07-14-2012, 10:53 PM   #2
EWMAN
 
EWMAN's Avatar
 
Drives: 2011 2SS RS L99 Blk/Blk
Join Date: Oct 2011
Location: Norco, Ca
Posts: 99
video is listed as PRIVATE, will not play
__________________
EWMAN

Evil, Wick, Mean and Nasty

Carpe diem, quam minimum credula postero
EWMAN is offline   Reply With Quote
Old 07-14-2012, 11:01 PM   #3
bpa88
 
bpa88's Avatar
 
Drives: 2010 Camaro LS
Join Date: Jan 2012
Location: WV
Posts: 42
should be public now.
__________________
bpa88 is offline   Reply With Quote
Old 07-14-2012, 11:39 PM   #4
jmaynard
 
Drives: 2012 Camaro SS2
Join Date: Dec 2011
Location: Garland Tx
Posts: 453
You either have a fuel problem ir something much more serious like a stuck valve/lifter. this is exactally what warranties are for. Get it to a dealer and dont torq it up.
jmaynard is offline   Reply With Quote
Old 07-15-2012, 12:30 AM   #5
Avenging Orange

 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 1,146
Was the 'thump thump' your windshield wipers?
And nothing looks abnormal to me. RPM's will always fluctuate some. And in the second vid, all I saw was the rpm follow you downshift.
As for crappy idle, yes, take it in and get it looked at.
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather,Sun Roof, OBX Headers, Haltech CAI , non synthetic fluids, Mike Norris tuned 419/413
Avenging Orange: 37 years of not buying into the Hype........and damn proud of it!!
Avenging Orange is offline   Reply With Quote
Old 07-15-2012, 11:04 AM   #6
bpa88
 
bpa88's Avatar
 
Drives: 2010 Camaro LS
Join Date: Jan 2012
Location: WV
Posts: 42
I've found the culprit!

-Somehow my cold air intake tube dislodged, I reseated it and tightened up the clamp again. Figuring my fuel mixture was all off and messed up now, i disconnected the battery to reset the ECM. All is fine now.

__________________
bpa88 is offline   Reply With Quote
Old 07-15-2012, 07:01 PM   #7
Avenging Orange

 
Avenging Orange's Avatar
 
Drives: 2010 Inferno Orange 2SS/RS
Join Date: Apr 2010
Location: Clermont, IN
Posts: 1,146
Holy Crap! Glad you found the problem.
__________________
2010 Inferno Orange 2SS/RS M6 Black Leather,Sun Roof, OBX Headers, Haltech CAI , non synthetic fluids, Mike Norris tuned 419/413
Avenging Orange: 37 years of not buying into the Hype........and damn proud of it!!
Avenging Orange is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.