Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Vararam
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > 5th Gen Camaro SS LS LT General Discussions

5th Gen Camaro SS LS LT General Discussions General 5th generation Camaro topics not covered by other subforums.

Reply
 
Thread Tools
Old 12-15-2014, 05:58 AM   #1
Tricksta
 
Tricksta's Avatar
 
Drives: 2013 Summit White 2SS RS
Join Date: Nov 2013
Location: Leipsic,Ohio
Posts: 196
Send a message via Skype™ to Tricksta
CEL after fuse pull

Is this normal after the fuse pull to relearn 91 octane?
__________________
Performance
Borla Cat Back Exhaust "ATAK" | K & N Cold Air Intake

Cosmetic
Oracle Reverse Lights | Oracle Concept Side Markers | Bowtie White Out | Badge White Out
Tricksta is offline   Reply With Quote
Old 12-15-2014, 06:40 AM   #2
NC_Nole
 
NC_Nole's Avatar
 
Drives: 2011 2SS/RS A6
Join Date: Sep 2014
Location: Norrh Carolina
Posts: 41
I have not had this happen. Did you get both fuses fully installed?
NC_Nole is offline   Reply With Quote
Old 12-15-2014, 06:46 AM   #3
Tricksta
 
Tricksta's Avatar
 
Drives: 2013 Summit White 2SS RS
Join Date: Nov 2013
Location: Leipsic,Ohio
Posts: 196
Send a message via Skype™ to Tricksta
Quote:
Originally Posted by NC_Nole View Post
I have not had this happen. Did you get both fuses fully installed?
I believe so, I'll go recheck in about 20 minutes or so to make sure(at work currently)


If the car had a tune done to it before, would pulling these fuses cause a tune to disappear?
__________________
Performance
Borla Cat Back Exhaust "ATAK" | K & N Cold Air Intake

Cosmetic
Oracle Reverse Lights | Oracle Concept Side Markers | Bowtie White Out | Badge White Out
Tricksta is offline   Reply With Quote
Old 12-15-2014, 07:04 AM   #4
Tricksta
 
Tricksta's Avatar
 
Drives: 2013 Summit White 2SS RS
Join Date: Nov 2013
Location: Leipsic,Ohio
Posts: 196
Send a message via Skype™ to Tricksta
Fuses are certainly fully installed.
__________________
Performance
Borla Cat Back Exhaust "ATAK" | K & N Cold Air Intake

Cosmetic
Oracle Reverse Lights | Oracle Concept Side Markers | Bowtie White Out | Badge White Out
Tricksta is offline   Reply With Quote
Old 12-15-2014, 07:20 AM   #5
Scott@Bjorn3D


 
Scott@Bjorn3D's Avatar
 
Drives: Kami, 2013 2SS LS3 Luvin
Join Date: Oct 2008
Location: Eufaula, Alabama
Posts: 6,157
Send a message via MSN to Scott@Bjorn3D
Quote:
Originally Posted by Tricksta View Post
I believe so, I'll go recheck in about 20 minutes or so to make sure(at work currently)


If the car had a tune done to it before, would pulling these fuses cause a tune to disappear?
No the fuse pull would not clear a tune. Double check to make sure you have the fuses back in 5 and 20. There are some open fuse spots around them and I have heard of the car starting and throwing a CEL if one of the fuses did not go back in the right spot.
__________________
2013 2SS, GM Strut Tower Brace, CAI Intake Black, VMAX TB, Elite Catch Can, Hotchkis Chassis Brace, Hurst Shifter, 3.91 1LE Complete Rear End, NPP, 1LE Track Pack,Factory Reproductions Style 41 ZL1 Fitment Wheels 10" on all 4 corners
Scott@Bjorn3D is offline   Reply With Quote
Old 12-15-2014, 07:24 AM   #6
Tricksta
 
Tricksta's Avatar
 
Drives: 2013 Summit White 2SS RS
Join Date: Nov 2013
Location: Leipsic,Ohio
Posts: 196
Send a message via Skype™ to Tricksta
Verified that fuses are in correct spots, I am going to have OnStar run diagnostics in an hour and a half when i go to Break, will report back with information after.
__________________
Performance
Borla Cat Back Exhaust "ATAK" | K & N Cold Air Intake

Cosmetic
Oracle Reverse Lights | Oracle Concept Side Markers | Bowtie White Out | Badge White Out
Tricksta is offline   Reply With Quote
Old 12-15-2014, 08:31 AM   #7
cadyshac
It's in the hole!
 
cadyshac's Avatar
 
Drives: 2011 2SS L99 SGM 2013 2SSRS LS3 BRM
Join Date: Apr 2011
Location: Kentucky
Posts: 1,006
You might have to get your car dyno'd or do data logging with a handheld so for peace of mind you can have your ECM checked and if you have been tuned you will know if the tune is proper or not.
I used Jannetty for my tune and it was incredibly easy to do.
cadyshac is offline   Reply With Quote
Old 12-15-2014, 08:35 AM   #8
ron10


 
Drives: 2010 2SS IOM L99
Join Date: Jan 2010
Location: LOUISVILLE,KY..
Posts: 7,401
never heard of this happening.
ron10 is offline   Reply With Quote
Old 12-15-2014, 08:59 AM   #9
Tricksta
 
Tricksta's Avatar
 
Drives: 2013 Summit White 2SS RS
Join Date: Nov 2013
Location: Leipsic,Ohio
Posts: 196
Send a message via Skype™ to Tricksta
OnStar diagnostics reported an error code with the transmission. P2535
__________________
Performance
Borla Cat Back Exhaust "ATAK" | K & N Cold Air Intake

Cosmetic
Oracle Reverse Lights | Oracle Concept Side Markers | Bowtie White Out | Badge White Out
Tricksta is offline   Reply With Quote
Old 12-15-2014, 09:03 AM   #10
Tricksta
 
Tricksta's Avatar
 
Drives: 2013 Summit White 2SS RS
Join Date: Nov 2013
Location: Leipsic,Ohio
Posts: 196
Send a message via Skype™ to Tricksta
P2535 - Ignition 1 Switch Circuit High Voltage (PCM). Anyone know what this means, something from the car getting the recall fixed?
__________________
Performance
Borla Cat Back Exhaust "ATAK" | K & N Cold Air Intake

Cosmetic
Oracle Reverse Lights | Oracle Concept Side Markers | Bowtie White Out | Badge White Out
Tricksta is offline   Reply With Quote
Old 12-15-2014, 09:08 AM   #11
brwk
 
brwk's Avatar
 
Drives: 2014 2SS/RS Convertible
Join Date: Jul 2014
Location: Maryland
Posts: 90
It happened to me a few months ago. It cleared and never had any issues.
brwk is offline   Reply With Quote
Old 12-15-2014, 09:13 AM   #12
Tricksta
 
Tricksta's Avatar
 
Drives: 2013 Summit White 2SS RS
Join Date: Nov 2013
Location: Leipsic,Ohio
Posts: 196
Send a message via Skype™ to Tricksta
Quote:
Originally Posted by brwk View Post
It happened to me a few months ago. It cleared and never had any issues.
For this same error code?
__________________
Performance
Borla Cat Back Exhaust "ATAK" | K & N Cold Air Intake

Cosmetic
Oracle Reverse Lights | Oracle Concept Side Markers | Bowtie White Out | Badge White Out
Tricksta is offline   Reply With Quote
Old 12-15-2014, 10:27 AM   #13
Gee

 
Gee's Avatar
 
Drives: 2011 LT Coupe Silver
Join Date: Nov 2013
Location: MA
Posts: 799
For any electronic problems I recommend unplugging your negative from the battery in your trunk for 10 mins. Then reconnect. This usually works. Remember to relearn your windows by rolling drivers side all the way down, wait a sec, then roll back up. This will reset the code, but GM can easily read the log even if youve cleared it. Just in case you need to go see them for warranty work. Good luck, Let me know.
Gee is online now   Reply With Quote
Old 12-15-2014, 11:12 AM   #14
brwk
 
brwk's Avatar
 
Drives: 2014 2SS/RS Convertible
Join Date: Jul 2014
Location: Maryland
Posts: 90
No idea. My thought was that I pulled fuses, put them back, and I got a code. The car ran and runs great with no issues. Im pretty sure that my car noticed what I did and threw a code. Im not going to lose any sleep over it.
brwk is offline   Reply With Quote
Old 12-15-2014, 02:37 PM   #15
Tricksta
 
Tricksta's Avatar
 
Drives: 2013 Summit White 2SS RS
Join Date: Nov 2013
Location: Leipsic,Ohio
Posts: 196
Send a message via Skype™ to Tricksta
Will see what the dealership says about today when i take it there.
__________________
Performance
Borla Cat Back Exhaust "ATAK" | K & N Cold Air Intake

Cosmetic
Oracle Reverse Lights | Oracle Concept Side Markers | Bowtie White Out | Badge White Out
Tricksta is offline   Reply With Quote
Old 12-15-2014, 05:38 PM   #16
Tricksta
 
Tricksta's Avatar
 
Drives: 2013 Summit White 2SS RS
Join Date: Nov 2013
Location: Leipsic,Ohio
Posts: 196
Send a message via Skype™ to Tricksta
Imagine that, CEL went away when I was 1 mile away from the dealership :/
__________________
Performance
Borla Cat Back Exhaust "ATAK" | K & N Cold Air Intake

Cosmetic
Oracle Reverse Lights | Oracle Concept Side Markers | Bowtie White Out | Badge White Out
Tricksta is offline   Reply With Quote
Old 12-15-2014, 05:39 PM   #17
Gee

 
Gee's Avatar
 
Drives: 2011 LT Coupe Silver
Join Date: Nov 2013
Location: MA
Posts: 799
Quote:
Originally Posted by Tricksta View Post
Imagine that, CEL went away when I was 1 mile away from the dealership :/
Maybe you went through a readiness cycle, and that same problem wasn't present during that particular cycle and may rear its ugly head later on. I would recommend still having them look at it.
Gee is online now   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.