Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums -
Cold Air Inductions
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion

Thread Tools
Old 07-21-2012, 10:03 PM   #1
Drives: 2010 RS/2SS
Join Date: Feb 2010
Location: cincinnati, oh
Posts: 86
1st time at the track after the cam

It was a miserable day. I went 12.4@115 last year in good air before the cam install. Today I went 12.6@117 with a DA of 3390. It sucked. My 60' was a little off because of the new cam and that I haven't been to the track since October last year. Summer go away!
sneakyworm is offline   Reply With Quote
Old 07-21-2012, 10:47 PM   #2

Bad70supreme's Avatar
Drives: 2010 aqua blue SS/RS M6
Join Date: Feb 2010
Location: plainfield, IL
Posts: 2,679
Don't feel so bad, I went 12.6 @ 112 with just headers, did a small cam and a tune. Went back this year and ran 12.7s@ 115! Needless to say I was pretty pissed, but was getting blocked out of second gear and had to short shift all day. Hopping I get some decent times at the fest, going to bleed my clutch fluid. You have a nice MPH gain... You'll get there!
11.47@119 H/C stock block N/A
On the quest for 10s N/A
Bad70supreme is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 04:41 AM.

Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2015, vBulletin Solutions, Inc.