Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Classic Industries
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 07-26-2012, 05:03 PM   #1
grocerygetter
instigator
 
grocerygetter's Avatar
 
Drives: Black on black 2009 C6
Join Date: Jan 2010
Location: 72034
Posts: 3,957
alpine recall theory

So I swapped mine (perfect fit kit). Now I have weird random chimes, the HVAC screen is loose, I'm getting a glitch in the dic screen when it chimes sometimes....this is all the BS that I expected with the original kit...not the green dot recall.
Now...my theory...I have a 2010. I think the original batch didn't have the software written for 2011 and 2012 bcm. But the 2010 was covered. Now, my 2010 doesn't like the new version. Any shops have any experiences here?
__________________
-John S.

2014 GMC CC Z71, 2009 C6 vette (57x/53x at the wheel and less than 3300lbs)
2010 Camaro 2ss/rs---SOLD 4/15/14
-654whp with a few cosmetic things, Pfadt suspension, Vortech, CircleD, GPI ss3 vvt bump stick, gears, stuff in between,18" TSW N'rings for drag duty, 20" Forgestar F14s for street.

Thanks to:
Tony@ dv8motoring
rhino@ Gwatney Chevrolet/GPI Jacksonville AR
TCAudio in Benton AR
grocerygetter is offline   Reply With Quote
Old 07-26-2012, 05:52 PM   #2
=Stephens=


 
=Stephens='s Avatar
 
Drives: 2011 LS
Join Date: Feb 2011
Location: Kearney, Nebraska
Posts: 3,460
I have a 2011 and mine was replaced and it works fine. Take it back to your installer and tell them about your issues.
__________________
=Stephens= is offline   Reply With Quote
Old 07-26-2012, 10:36 PM   #3
Whipped416

 
Whipped416's Avatar
 
Drives: 2010 CAMARO SS
Join Date: Mar 2011
Location: Texas
Posts: 1,526
i have the same kit i will be putting in my 2010 with the alpine head unit
Whipped416 is offline   Reply With Quote
Old 07-28-2012, 12:52 PM   #4
grocerygetter
instigator
 
grocerygetter's Avatar
 
Drives: Black on black 2009 C6
Join Date: Jan 2010
Location: 72034
Posts: 3,957
I'm going to put the original kit back in I think.
__________________
-John S.

2014 GMC CC Z71, 2009 C6 vette (57x/53x at the wheel and less than 3300lbs)
2010 Camaro 2ss/rs---SOLD 4/15/14
-654whp with a few cosmetic things, Pfadt suspension, Vortech, CircleD, GPI ss3 vvt bump stick, gears, stuff in between,18" TSW N'rings for drag duty, 20" Forgestar F14s for street.

Thanks to:
Tony@ dv8motoring
rhino@ Gwatney Chevrolet/GPI Jacksonville AR
TCAudio in Benton AR
grocerygetter is offline   Reply With Quote
Old 07-28-2012, 11:00 PM   #5
CamaroSS45
Annihilator
 
CamaroSS45's Avatar
 
Drives: 2012 45th ERL-427 F1X
Join Date: Aug 2011
Location: KY
Posts: 303
Quote:
Originally Posted by grocerygetter View Post
So I swapped mine (perfect fit kit). Now I have weird random chimes, the HVAC screen is loose, I'm getting a glitch in the dic screen when it chimes sometimes....this is all the BS that I expected with the original kit...not the green dot recall.
Now...my theory...I have a 2010. I think the original batch didn't have the software written for 2011 and 2012 bcm. But the 2010 was covered. Now, my 2010 doesn't like the new version. Any shops have any experiences here?
Exactly (6) - yes SIX - failed Alpine Perfect Fit Units here - I have given up. All in a 2012 and even the most recent with the "green dot" which means it is from the good batch.

Per the other threads - the Metra may not be the most beautiful - "BUT" 2 things... 1 - Works.... 2 - and to me the most classic, it has the opening large enough for the 8" INE-Z928 Alpine coming in a week or so and that will never fit in the current Camaro Alpine "perfect kit" .... Not so perfect.
CamaroSS45 is offline   Reply With Quote
Old 07-30-2012, 12:23 AM   #6
grocerygetter
instigator
 
grocerygetter's Avatar
 
Drives: Black on black 2009 C6
Join Date: Jan 2010
Location: 72034
Posts: 3,957
I hear ya. I'm haven't had any problems in the last few days. But that's because I have been driving the Tahoe. loL
__________________
-John S.

2014 GMC CC Z71, 2009 C6 vette (57x/53x at the wheel and less than 3300lbs)
2010 Camaro 2ss/rs---SOLD 4/15/14
-654whp with a few cosmetic things, Pfadt suspension, Vortech, CircleD, GPI ss3 vvt bump stick, gears, stuff in between,18" TSW N'rings for drag duty, 20" Forgestar F14s for street.

Thanks to:
Tony@ dv8motoring
rhino@ Gwatney Chevrolet/GPI Jacksonville AR
TCAudio in Benton AR
grocerygetter is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.