Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
ModBargains
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6)

V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) Driveshafts | Differentials | Gears | Rearends | Clutch | Shifters

Reply
 
Thread Tools
Old 05-23-2009, 05:33 PM   #1
GLBL WMR
Booya
 
GLBL WMR's Avatar
 
Drives: Black 2010 2SS/RS
Join Date: Oct 2008
Location: PA
Posts: 354
Clutch Noise?

This may be because I've been away from stick cars for quite some time, but I've noticed some slight noises that appear to be clutch related and I'm not sure if they're normal or not. When I press in the clutch at very low speeds (ie when in first in the driveway) there is a slight "chatter". Also noticeable when I'm putting the clutch in to get out of reverse. There is also another sound that occurs when I am not 100% smooth with the shifts.. almost sounds like a mount needs tightening. For those of you who have your car, is this normal?
__________________
2010 Camaro SS/RS RP6 | 2SS package, M6, black, black leather

2000 Blazer LS | winter beater
GLBL WMR is offline   Reply With Quote
Old 05-23-2009, 05:43 PM   #2
Vash


 
Drives: 00 Blazer
Join Date: Aug 2008
Location: Texas
Posts: 5,128
Is your car broken in yet? No burnouts till after a few 1000 miles.

It's normal.. the clutch is breaking in.

It's like a giant brake pad and can vibrate till it seats well.
Vash is offline   Reply With Quote
Old 05-23-2009, 05:50 PM   #3
GLBL WMR
Booya
 
GLBL WMR's Avatar
 
Drives: Black 2010 2SS/RS
Join Date: Oct 2008
Location: PA
Posts: 354
Quote:
Originally Posted by Vash View Post
Is your car broken in yet? No burnouts till after a few 1000 miles.

It's normal.. the clutch is breaking in.

It's like a giant brake pad and can vibrate till it seats well.
No, its not broken in yet - got it yesterday, with ~120 miles on it as of now. I have not done any burnouts or even really gotten my foot into it yet. I took it up to 5K and barked the tires going into second once but other than that I've been babying it. Thanks for the reply though, I figured it was normal..
__________________
2010 Camaro SS/RS RP6 | 2SS package, M6, black, black leather

2000 Blazer LS | winter beater
GLBL WMR is offline   Reply With Quote
Old 05-23-2009, 06:17 PM   #4
pruettfan
 
Drives: 2010 Camaro SS / 2011 Z28
Join Date: Jun 2008
Location: Chandler, AZ
Posts: 333
I would keep an eye on it. If it is still going on in a few hundred miles then I would have it looked at. My guess is the dealer will tell you it is normal and it is with a new clutch for a short period. If it sticks around there could be an issue with the pressure plate. I doubt however that it will be in issue in a few more miles.
pruettfan is offline   Reply With Quote
Old 05-23-2009, 10:31 PM   #5
Zeus95

 
Zeus95's Avatar
 
Drives: IOM 2010 - 2SS/RS
Join Date: Nov 2008
Location: Oak Forest - ILL
Posts: 1,072
Thanks guys, I had the exact same question and exact same noises. Thanks for clearing that up.
__________________
2010 2SS/RS IOM Upgrades: Fastlane CAI / SLP II Loudmouth axle back / V Max Ported TB / Kook's Step Long Tube Headers / High flow cats / Straightline Tune / BMR front & rear sway bars / Hotchkin End Links / Hurst Short Throw. LG ZR28 Wheels 1 of 2 sets made. Pfadt trailing arms / Diff Bushings & Sub Frame bushings / 1LE Axle & Hubs.
Zeus95 is offline   Reply With Quote
Old 05-24-2009, 12:04 AM   #6
GLBL WMR
Booya
 
GLBL WMR's Avatar
 
Drives: Black 2010 2SS/RS
Join Date: Oct 2008
Location: PA
Posts: 354
Quote:
Originally Posted by Zeus95 View Post
Thanks guys, I had the exact same question and exact same noises. Thanks for clearing that up.


I figured it is most likely break-in related, but this being the first new car I've gotten that is stick, I wasn't sure if I should be concerned or not. In two weeks I'm taking it back to my dealer for a free detailing so if it hasn't gone away by then I'll make sure to have them look at it.
__________________
2010 Camaro SS/RS RP6 | 2SS package, M6, black, black leather

2000 Blazer LS | winter beater
GLBL WMR is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch replacement costs? - Aisin Warner AY6 MT rolnslo Camaro V6 LLT Engine, Exhaust, and Bolt-Ons 10 04-23-2014 06:08 AM
Burned my clutch a bit with Launch Control.... Caution you guys... Embalmer 5th Gen Camaro SS LS LT General Discussions 49 04-23-2009 08:49 PM
Clutch issues race29 3rd Generation Camaros 2 04-06-2009 03:36 PM
Review gripe prediction: light clutch UCF w00t Camaro V8 LS3 / L99 Engine, Exhaust, and Bolt-Ons 17 01-25-2009 01:03 AM
Clutch issues? o2camaross V8 and V6 Transmissions / Driveline (6L80 / 6L50 / TR6060 / AY6) 8 11-11-2008 01:16 PM


All times are GMT -5. The time now is 12:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.