Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
sjm autoprod
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > General Camaro Forums > Member Car Journals


Reply
 
Thread Tools
Old 12-06-2011, 12:48 PM   #1569
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,594
Quote:
Originally Posted by GTAHVIT View Post
Inboard rear LCA mount/bush ? dif bushes?
All I replaced were the rear subframe cradle mount bushes. But, the noise was coming before that.
TAG UR IT is offline   Reply With Quote
Old 12-06-2011, 01:00 PM   #1570
garcmol


 
garcmol's Avatar
 
Drives: 10 1LT SIM; 91 B4C sleeper Z
Join Date: Aug 2009
Location: Ft. Mitchell, Alabama
Posts: 7,282
Quote:
Originally Posted by TAG UR IT View Post
All I replaced were the rear subframe cradle mount bushes. But, the noise was coming before that.
Well that was going to be my next suggestion is to snug those up with the car on the ground.

How about the 4 bolts that hold the top of the rear shock? Do any of your rear spring seats show any signs of tearing?
__________________
Pedders Pace Car Package, Injen CAI, Flowmaster AT, AAC Lighting, ZL1 fascia/skirts, RKSport Ram Air hood, vented fenders, painted stripes (Gary's Customz), Honor and Valor badged (Thank you, John)
garcmol is offline   Reply With Quote
Old 12-06-2011, 01:45 PM   #1571
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,594
Quote:
Originally Posted by garcmol View Post
Well that was going to be my next suggestion is to snug those up with the car on the ground.

How about the 4 bolts that hold the top of the rear shock? Do any of your rear spring seats show any signs of tearing?
I'll snug'em up just to make sure. But, that shouldn't be the culprit.

The top spring/shock mounts are tight. We took out the spring and put the stock one back in to make sure it wasn't the spring. Still there. Then, we put the lowering spring back in...still there. Top mounts looked good...bottom mounts good....all tight....
TAG UR IT is offline   Reply With Quote
Old 12-08-2011, 02:08 AM   #1572
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,594
Got my two front tires in a couple days ago from Andy over at ADM. It was perfect timing too...since I just got a nail in the sidewall of my left rear. I bought the rears back in Dec of last year. So, at a year old...and with ROAD HAZARD, I LUCKED out!

Got my fronts put on this morning along with the replaced left rear. It's nice having new tires...no worries for a long, long time.
TAG UR IT is offline   Reply With Quote
Old 12-08-2011, 02:21 AM   #1573
2SSRS@Gen5diy

 
2SSRS@Gen5diy's Avatar
 
Drives: 2010 2SS IOM ,2014 Z/28, 66 Nova
Join Date: Oct 2008
Location: By the lake in AZ
Posts: 13,976
It time for me too on the fronts i kill them faster, It may be doing The speed limit on turns that wear them out faster.
__________________
<img src=images/smilies/thumbdown.gif border=0 alt= title=Thumbdown class=inlineimg />
2SSRS@Gen5diy is offline   Reply With Quote
Old 12-08-2011, 10:53 AM   #1574
GTAHVIT
Blessed
 
GTAHVIT's Avatar
 
Drives: 2013 Sonic RS MT
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,495
Quote:
Originally Posted by TAG UR IT View Post
All I replaced were the rear subframe cradle mount bushes. But, the noise was coming before that.
I'm wondering if they are failing/failed...

didn't you have a bent LCA end link tab?
GTAHVIT is offline   Reply With Quote
Old 12-08-2011, 11:31 AM   #1575
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,594
Quote:
Originally Posted by 2SSRS View Post
It time for me too on the fronts i kill them faster, It may be doing The speed limit on turns that wear them out faster.


I KNOW what you are talking about!

Now...if I could only have about 2 more inches of width on the front tires for those turns...

Hopefully I'll come across some good ZL1 wheels here in the near future from someone who wants to sell them off of their new Camaro. I'm looking...and I know of a couple guys already wanting to sell. If I can manage, I want to pick them up and paint them similar to my current set up...>CGM with wave blue and a polished front. If so, I'll have the width that I want all the way around and I don't think I'll be doing anything with rims/tires for a long, long time.
Quote:
Originally Posted by GTAHVIT View Post
I'm wondering if they are failing/failed...

didn't you have a bent LCA end link tab?
With the rear sway bar disassembled, there would be no pressure/force on the rear bent LCA tabs. Rear sway, endlinks, tabs are totally out of the equation.

Sucks...but...Hopefully the dealer figures it out.




On a side note, got my 5th or 6th replacement plasma bulb back today and installed back in my car. I'm growing tired of these flimsy hair thin wires detaching. It's really getting irritating. At least the customer service, shipping, and entire return/exchange process over at AAC is beyond good.

I taped the wires up in there just to make sure they are not swaying back and forth, getting jolted around, yadda yadda. Hopefully this is the last bulb I'll need to replace for a long, long time.

In fact, I think I want some MAJOR HID running lights. Glen's truck has some and those f'ers are BRIGHT.
TAG UR IT is offline   Reply With Quote
Old 12-08-2011, 11:34 AM   #1576
GTAHVIT
Blessed
 
GTAHVIT's Avatar
 
Drives: 2013 Sonic RS MT
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,495
NoNo. I agree with you the LCA endlink tabs are out of the equation.

I'm thinking something else on the LCA may be failing. Like the inboard bushes/mounts I'm trying to think of what would be "flexing" on a forward to rearward roll...
GTAHVIT is offline   Reply With Quote
Old 12-08-2011, 11:38 AM   #1577
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,594
Quote:
Originally Posted by GTAHVIT View Post
NoNo. I agree with you the LCA endlink tabs are out of the equation.

I'm thinking something else on the LCA may be failing. Like the inboard bushes/mounts I'm trying to think of what would be "flexing" on a forward to rearward roll...
Hrm....now I didn't think about that.

That could be a possibility.

Those were never touched. Maybe that's it.
TAG UR IT is offline   Reply With Quote
Old 12-18-2011, 01:04 AM   #1578
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,594
What'chall think?

and thanks, Joe!!!
Attached Images
 
TAG UR IT is offline   Reply With Quote
Old 12-18-2011, 01:05 AM   #1579
GTAHVIT
Blessed
 
GTAHVIT's Avatar
 
Drives: 2013 Sonic RS MT
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,495
red X?

and what's the deal with the noise? did they get you sorted?
GTAHVIT is offline   Reply With Quote
Old 12-18-2011, 01:06 AM   #1580
PQ
Booooosted.
 
PQ's Avatar
 
Drives: 2010 Supercharged SS
Join Date: Apr 2008
Location: Mobile, AL
Posts: 36,714
Send a message via Yahoo to PQ
__________________
PQ is offline   Reply With Quote
Old 12-18-2011, 01:07 AM   #1581
GTAHVIT
Blessed
 
GTAHVIT's Avatar
 
Drives: 2013 Sonic RS MT
Join Date: Dec 2007
Location: Saint Augustine FL
Posts: 28,495
GTAHVIT is offline   Reply With Quote
Old 12-18-2011, 01:07 AM   #1582
TAG UR IT
www.Camaro5store.com
 
TAG UR IT's Avatar
 
Drives: 2014 ZL1 #705
Join Date: Jul 2006
Location: SA, Texas
Posts: 26,594
How about now?

And no. Haven't taken it in yet. Going to take it in either Monday or Tuesday. They were trying to get their guys vacations and didn't have enough people to get to the Camaro. So...I held off. But, it's time to get in there. Also trying to time it with the radio install.
TAG UR IT is offline   Reply With Quote
 
Reply

Tags
adjustable camber plates, camarocross, cgm, cyber gray metallic, factory reproductions, hertz, jl audio, litho, pedders, rick-rolled, rodgers chevrolet, stainless works, supercars, tom henry, zl1 bumper

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
An interesting Camaro (and GM) story! I just bought my 2010 Camaro! Camarodriver Camaro Price | Ordering | Tracking | Dealers Discussions 12 11-28-2010 04:52 PM
Over 230 Satisfied 2010 Camaro Customers! Paddock Chevrolet has 40 in stock NOW camarojoe Dealer Camaros for Sale 2 05-24-2010 06:58 PM
NFL smack and talk....Poll added, place your bet for the superbowl! The Dark Knight The Sports Lounge 1832 02-12-2010 11:31 PM
2010 GT500 Update (Not an AFD gag). garagelogic General Automotive + Other Cars Discussion 9 04-02-2009 01:21 PM


All times are GMT -5. The time now is 03:21 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.