Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
horizon670
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 05-25-2009, 01:51 PM   #1
Richochet83
 
Richochet83's Avatar
 
Drives: SIM 2LT Camaro RS
Join Date: Apr 2009
Location: Maryland
Posts: 484
USB connector issues

Am I the only one who has been having issues with the USB connector in the Camaro? Whenever I scroll through my iPod and change songs, the car tells me to disconnect. Its not that often but when it does happen it gets really annoying. I have a feeling this will be a recall item on the 2LT

Last edited by Richochet83; 05-26-2009 at 09:24 AM.
Richochet83 is offline   Reply With Quote
Old 05-25-2009, 02:05 PM   #2
trudawg660

 
Drives: 2006 Dodge Charger / 2SS IOM
Join Date: Dec 2008
Location: United Kingdom
Posts: 1,642
mine works fine......so far

Last edited by trudawg660; 05-25-2009 at 02:19 PM.
trudawg660 is offline   Reply With Quote
Old 05-25-2009, 02:07 PM   #3
Vash


 
Drives: 00 Blazer
Join Date: Aug 2008
Location: Texas
Posts: 5,128
What ipod?
Vash is offline   Reply With Quote
Old 05-25-2009, 02:12 PM   #4
Yellow2010
 
Yellow2010's Avatar
 
Drives: Rally Yellow 2SS 2010
Join Date: Mar 2009
Location: Star, Mississippi
Posts: 358
Have not had any problem, mine works fine. Could be your USB cable or even your IPod not the car. I had an IPod nano that was giving me problems, hook it up to my brothers stereo in his car (not a 2010 camaro) and got some of those similar issues.
__________________
Yellow2010 is offline   Reply With Quote
Old 05-25-2009, 02:48 PM   #5
Treadstone

 
Treadstone's Avatar
 
Drives: Z51 BABY!
Join Date: May 2009
Location: LSFREE~!!!!!
Posts: 783
So is GM going to release firmware updates to their PDIM?
__________________
Treadstone is offline   Reply With Quote
Old 05-25-2009, 03:57 PM   #6
LosXC451

 
LosXC451's Avatar
 
Drives: 2010 SS SIM w/ RS
Join Date: Feb 2009
Location: Miami, Fl
Posts: 1,222
I'm pretty sure your supposed to control it from your radio, have you tried that yet?
LosXC451 is offline   Reply With Quote
Old 05-25-2009, 04:20 PM   #7
gplus
 
gplus's Avatar
 
Drives: 2010 RY SSRS 2010 IBM LT2
Join Date: May 2009
Location: beckley wv 25801
Posts: 79
mine works great
2ltIBM
gplus is offline   Reply With Quote
Old 05-25-2009, 10:39 PM   #8
Yellow2010
 
Yellow2010's Avatar
 
Drives: Rally Yellow 2SS 2010
Join Date: Mar 2009
Location: Star, Mississippi
Posts: 358
LosXC451 is right once you plug in the device with USB cable, it will ask you set it up. Then you just use the car radio to operate the IPod.
__________________
Yellow2010 is offline   Reply With Quote
Old 05-26-2009, 06:14 AM   #9
codeman71
GM Employee
 
codeman71's Avatar
 
Drives: 2006 Pontiac G6
Join Date: Mar 2009
Location: Shelby Township, MI
Posts: 253
Quote:
Originally Posted by Richochet83 View Post
Am I the only one who has been having issues with the USB connector in the Camaro? Whenever I scroll through my iPod and change songs, the car tells me to disconnect. Its not the often but when it does happen it gets really annoying. I have a feel this will be a recall item on the 2LT
I'm guessing you're using an iPod touch? The reason this message is coming up is that the iPod has stopped communicating with the vehicle. This is not something that has gone wrong on the vehicle's side, but the iPod's. If you update your software on your iPod, that should resolve the issue. Just to make sure, post what iPod you're using and what version of software it has.
__________________
I work for GM and I designed the interface for the Camaro USB and Bluetooth audio streaming interface. Feel free to ask me any questions you have about how the USB or Bluetooth works!

Check out my videos on YouTube here. Let me know if you'd like to see any other type of video.
codeman71 is offline   Reply With Quote
Old 05-26-2009, 07:17 AM   #10
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,074
Has anyone tried to hook up a ZUNE yet? I have 2 Zunes, no ipods (anymore).

What about an external hdd?
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-26-2009, 09:26 AM   #11
Richochet83
 
Richochet83's Avatar
 
Drives: SIM 2LT Camaro RS
Join Date: Apr 2009
Location: Maryland
Posts: 484
Quote:
Originally Posted by LosXC451 View Post
I'm pretty sure your supposed to control it from your radio, have you tried that yet?
Thats how I control it. I go through the radio. I mean the iPod and everything works fine but its just when I change songs and such is when the issues occur.
Richochet83 is offline   Reply With Quote
Old 05-26-2009, 09:28 AM   #12
Richochet83
 
Richochet83's Avatar
 
Drives: SIM 2LT Camaro RS
Join Date: Apr 2009
Location: Maryland
Posts: 484
Quote:
Originally Posted by codeman71 View Post
I'm guessing you're using an iPod touch? The reason this message is coming up is that the iPod has stopped communicating with the vehicle. This is not something that has gone wrong on the vehicle's side, but the iPod's. If you update your software on your iPod, that should resolve the issue. Just to make sure, post what iPod you're using and what version of software it has.
Right. I have an iPod touch. Thanks for the advice.
Richochet83 is offline   Reply With Quote
Old 05-26-2009, 09:43 AM   #13
UCF w00t
Geek
 
UCF w00t's Avatar
 
Drives: IOM 2010 Camaro 2SS
Join Date: Oct 2008
Location: Orlando
Posts: 4,456
Quote:
Originally Posted by Hemlawk View Post
Has anyone tried to hook up a ZUNE yet? I have 2 Zunes, no ipods (anymore).

What about an external hdd?
I've used my Zune with it. Works great. I'm not aware of anyone getting an external drive working however USB flash/thumb drives do work.
UCF w00t is offline   Reply With Quote
Old 05-26-2009, 10:56 AM   #14
Hemlawk
AwesomeBillDawesonville
 
Hemlawk's Avatar
 
Drives: CGM 2SS/RS =)
Join Date: May 2009
Location: Jersey Shore
Posts: 2,074
Quote:
Originally Posted by UCF w00t View Post
I've used my Zune with it. Works great. I'm not aware of anyone getting an external drive working however USB flash/thumb drives do work.
I saw a youtube vid of someone using a thumb drive. But if the zune works, Im golden! 120gb ftw!
__________________

Order placed on 1/13/11 - Purchased 2/22/11 2SS/RS CGM
Hemlawk is offline   Reply With Quote
Old 05-27-2009, 06:39 AM   #15
codeman71
GM Employee
 
codeman71's Avatar
 
Drives: 2006 Pontiac G6
Join Date: Mar 2009
Location: Shelby Township, MI
Posts: 253
Quote:
Originally Posted by Richochet83 View Post
Right. I have an iPod touch. Thanks for the advice.
Unfortunately, the iPod Touch's software seems to just be a bit buggy when interfacing with external devices. The subsequent software releases have gotten better. You'll probably have to pay to upgrade the software though...
__________________
I work for GM and I designed the interface for the Camaro USB and Bluetooth audio streaming interface. Feel free to ask me any questions you have about how the USB or Bluetooth works!

Check out my videos on YouTube here. Let me know if you'd like to see any other type of video.
codeman71 is offline   Reply With Quote
Old 05-27-2009, 01:24 PM   #16
Iwantone2
Pinche Team Leader
 
Iwantone2's Avatar
 
Drives: CGM 1SS RS
Join Date: Feb 2009
Location: OC Cali
Posts: 9,663
not that it matters much, but it is true. the ipod touch does not work well when connected to stereo's. on my stereo (not a Camaro stereo yet) once a week, mine will have trouble and give errors such as "Error 1", "No Song", "No USB Device Connected". i hope this doesn't happen in the Camaro, or I can always use the AUX IN.
__________________
Iwantone2 is offline   Reply With Quote
Old 05-28-2012, 12:28 PM   #17
joninotown
 
Drives: rs
Join Date: Apr 2012
Location: fl usa
Posts: 2
I have a shuffle i pod and its not working any ideal's it no support
joninotown is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB Stick or MP3 Player catdaddy Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 24 10-09-2010 05:37 PM
USB port stopped working philthy Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 85 11-11-2009 06:14 PM
USB port The_Stache Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 85 09-20-2009 01:44 PM
USB Port location/relocation 2ssJB Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 15 05-01-2009 04:28 AM
USB Port and Acc input in stereo Amelia98 Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum 18 03-06-2009 05:11 AM


All times are GMT -5. The time now is 06:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.