Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Fabberge
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum

Audio, Video, Bluetooth, Navigation, Radar, Electronics Forum All audio, video, bluetooth, nav, radar, and electronics discussions.

Reply
 
Thread Tools
Old 08-09-2012, 01:51 PM   #1
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,100
Newb Question

Okay, so here's a weird question for all you audio experts! I have an infinity basslink in my car at the moment but recently it has started to do something I thought was strange. I don't know if its the brakes specifically but everytime I hit the brakes with substantial force, the bass goes off. I plays for about 3-4 seconds rather loud and then it goes back to normal. I wouldn't mind it if it did it every once in a while but it does this pretty much everytime I hit the brakes. For now, I have it unhooked... anything I can do?
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 08-09-2012, 01:57 PM   #2
austinjames
Account Suspend...Right
 
austinjames's Avatar
 
Drives: Synergy LS & Vulcan 1600cc
Join Date: Apr 2011
Location: Lakeland, Florida
Posts: 3,564
I has nothing to do with your breaks other than things shifting forward when you break. Check all wires, sounds like somethings loose or is grounding somewhere
austinjames is offline   Reply With Quote
Old 08-09-2012, 02:00 PM   #3
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,100
Good to know, I'm going to go double check everything
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:10 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.