Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Jason 98 TA
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Marketplace > Members Classifieds - Parts for sale or wanted > Audio / Visual / Electronics/ Gauges / Nav

Audio / Visual / Electronics/ Gauges / Nav Audio / Visual / Electronics/ Gauges / Nav

Reply
 
Thread Tools
Old 08-12-2012, 09:33 AM   #1
chriscamaro69z28
army life
 
chriscamaro69z28's Avatar
 
Drives: 2010 ABM camaro
Join Date: Feb 2011
Location: clarksville, tn
Posts: 660
metra kit

used but works great nothing wrong with it asking 135 shipped this is a great deal compared to newName:  metra.jpg
Views: 176
Size:  160.5 KB
chriscamaro69z28 is offline   Reply With Quote
Old 08-12-2012, 12:45 PM   #2
zkdreads


 
zkdreads's Avatar
 
Drives: 2010 Camaro LS V6
Join Date: Jul 2010
Location: Tampa, Florida
Posts: 2,785
whats all those wirese to the right? amp wiring? and is yours up to date with metras software?
__________________
C-LO or Sonic
"Without Struggle there is no progress"
I am your best nightmare!
zkdreads is offline   Reply With Quote
Old 08-12-2012, 09:41 PM   #3
chriscamaro69z28
army life
 
chriscamaro69z28's Avatar
 
Drives: 2010 ABM camaro
Join Date: Feb 2011
Location: clarksville, tn
Posts: 660
yeah those are amp wires not sure whats the last update it had done bought this off ebay before i seen the scorsche kit and decided to get that instead i paid 150 for this so just trying to recoupe a little back i did hook up and everything works fine updates can be done though
chriscamaro69z28 is offline   Reply With Quote
Old 08-12-2012, 11:32 PM   #4
zkdreads


 
zkdreads's Avatar
 
Drives: 2010 Camaro LS V6
Join Date: Jul 2010
Location: Tampa, Florida
Posts: 2,785
i have a metra kit and i think i am missing the double din brackets and whatever this piece is



i did hook it up and everything turned on. i just do not have a dvd deck yet to test ALL the functions. i emailed metra to see if i REALLY need the double din brackets and whatever that piece is in the photo(if you know what it is ENLIGHTEN me please). if those are something i MUST have then ill buy your kit

i read the manual online and it says its "4 Pin Harness w/ Stripped Leads"

connect the 4 pin WHERE LOL there is NO 4 pin spot on the metra kit any where lol

and the directions say
Connect the supplied 4 pin speaker harness and connect the following:
Connect the Violet wire to the right rear positive wire of the aftermarket radio.
Connect the Violet/Black wire to the right rear negative wire of the aftermarket radio.
Connect the Green wire to the left rear positive wire of the aftermarket radio.
Connect the Green/Black wire to the left rear negative wire of the aftermarket
radio.
Connect the Pink
__________________
C-LO or Sonic
"Without Struggle there is no progress"
I am your best nightmare!
zkdreads is offline   Reply With Quote
Old 08-15-2012, 12:49 AM   #5
Ivan @ Southwest Speed

 
Ivan @ Southwest Speed's Avatar
 
Drives: '10 2SS/RS, '96 Z28
Join Date: May 2009
Location: Rio Rancho, NM
Posts: 11,866
Pm me on this. Deal!
Ivan @ Southwest Speed is online now   Reply With Quote
Old 08-15-2012, 04:05 PM   #6
chriscamaro69z28
army life
 
chriscamaro69z28's Avatar
 
Drives: 2010 ABM camaro
Join Date: Feb 2011
Location: clarksville, tn
Posts: 660
sold sorry guys
chriscamaro69z28 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.