Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Anthony @ LG Motorsports
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion


Reply
 
Thread Tools
Old 08-25-2012, 01:44 AM   #1
Medi0cr3
Untamed Performance EPT
 
Medi0cr3's Avatar
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: El Paso
Posts: 374
Help me out of the 14.s!!!!

26PSI Perrilly P-zeros... Decent burn out, not to aggressive.
Ease off the clutch at last yellow and give quite a bit of gas, without bogging (sometimes I bog or R/L it).

I kept getting 14.4s and 14.5s... I can beat every 4.6L mustang, but not the 5.0s on street tires (forget 5.0's on slicks fml).

I would like to get 14.0 at least before going for a cam.

Borla ATAK cat back and borla l/t headers sitting in the living room still... (still deciding on a tuner to buy

HALP!
Medi0cr3 is offline   Reply With Quote
Old 08-25-2012, 01:54 AM   #2
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,310
Quick question, do you use 93 octane? Because 14.2 is what I run in my v6
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 08-25-2012, 09:04 AM   #3
Neumatic

 
Neumatic's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2011
Location: Ohio
Posts: 1,368
Post a few of your slips on here and it will be easier to diagnose what your issue is.

When I first took mine to the track I was only getting 13.9-14.2 due to a wide variety of things, ie roasting the tires at the line, bogging at the line, missing a shift.
Neumatic is offline   Reply With Quote
Old 08-25-2012, 09:29 AM   #4
flyby

 
Drives: 2010 Silver SS
Join Date: Sep 2009
Location: Glen Gardner, NJ
Posts: 1,339
manual or Auto? Wheel hop? Track conditions? Slip?... way too many variables. Tell us more about you and your car.
flyby is offline   Reply With Quote
Old 08-25-2012, 01:55 PM   #5
Medi0cr3
Untamed Performance EPT
 
Medi0cr3's Avatar
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: El Paso
Posts: 374
M6 2SS... Dont see how a V6 A6 can get a 14.2 lol, I'd like to see video of that. Neumatic, was yours stock other than the mods I have?

Track was really sticky on the first run. Had a little wheel hop, I ran with competitive mode on. I dont do launch control cuz it just spins the tires.

Looking at the slips, my reaction seems slow. 1.0's and .7s
Medi0cr3 is offline   Reply With Quote
Old 08-25-2012, 02:07 PM   #6
Medi0cr3
Untamed Performance EPT
 
Medi0cr3's Avatar
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: El Paso
Posts: 374
http://imgur.com/2vN5D


For the slip, not sure how to post the pic
Medi0cr3 is offline   Reply With Quote
Old 08-25-2012, 02:15 PM   #7
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,341
Reaction time has nothing to do with ET.

It's fot to be your 60ft time. You be able to so a 1.9 with street tire, lower the the pressure to 20 and ease it our OD the hole don't floor it completely acre about 30 ft lay into it.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 08-25-2012, 02:21 PM   #8
Medi0cr3
Untamed Performance EPT
 
Medi0cr3's Avatar
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: El Paso
Posts: 374
I was runnin 25 PSI last night and the computer was givin me hell with the HUD and the warning always poping up. What traction mode do you use?
Medi0cr3 is offline   Reply With Quote
Old 08-25-2012, 02:25 PM   #9
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,341
Turn off your his, or acknowledge the low tire alert and put the screen to something else, anything under 32psi will set it off. I use everything off mode but I run DR, you can prolly run it but just don't launch so hard and roll into it Alittle more.
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 08-25-2012, 02:33 PM   #10
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,310
Here's my 14.3 slip... I'll go find my 14.2 slip in a minute... There's your proof a V6 A6 can run those times. If your using anything less than premium, your probably still in the low octane fuel tables and your car is going to suffer greatly because of it.
Attached Images
 
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 08-25-2012, 03:09 PM   #11
Medi0cr3
Untamed Performance EPT
 
Medi0cr3's Avatar
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: El Paso
Posts: 374
91 octane
Medi0cr3 is offline   Reply With Quote
Old 08-25-2012, 03:18 PM   #12
Turbo99

 
Turbo99's Avatar
 
Drives: 08' F250 Diesel & 10' Camaro 2SS
Join Date: Nov 2010
Location: Gainesville,Fl
Posts: 1,341
Get some good gas , or some good octane boost and do as stated earlier and that should get you about .7 sec and that will be mid-low 13s
__________________
Contact me for questions: coopwfo@gmail.com I cant send/receive PMs.
08' F250 CCSB 6.4L Diesel White & Black, Blacked out, 580RWHP @ 55psi 13.21 @ 101mph
10' Camaro 2SS LS3 M6 White & Black, Blacked out, 684 RWHP & 633 FT.LBS @ 10psi 10.82@130mph
TVS2300 ,Hendrix Street Slayer Twin Carbon Clutch, Dana 60 3.73, DSS 1400HP Axles,JRe cam & LaMotta Performance tuned,LPE Fuel, AI Super Chiller,MT ET Streets
Turbo99 is offline   Reply With Quote
Old 08-25-2012, 03:37 PM   #13
lscamaro


 
lscamaro's Avatar
 
Drives: 2011 CGM Camaro LS A6
Join Date: Jan 2011
Location: San Antonio, Texas
Posts: 10,310
have you ever used anything less than 91 octane? If you have, did you do the fuse pull?
__________________

Click Picture for Build Thread
lscamaro is offline   Reply With Quote
Old 08-25-2012, 03:47 PM   #14
Neumatic

 
Neumatic's Avatar
 
Drives: 2010 Camaro 2SS M6
Join Date: Oct 2011
Location: Ohio
Posts: 1,368
Quote:
Originally Posted by Medi0cr3 View Post
M6 2SS... Dont see how a V6 A6 can get a 14.2 lol, I'd like to see video of that. Neumatic, was yours stock other than the mods I have?

Track was really sticky on the first run. Had a little wheel hop, I ran with competitive mode on. I dont do launch control cuz it just spins the tires.

Looking at the slips, my reaction seems slow. 1.0's and .7s
Only thing I have on mine is a CAI.

For your RT, once you are staged just look at the third amber light. Don't pay any attention to any other lights other then that, and as soon as it lights up let off the clutch. Keep in mind though as said earlier your RT has no effect on your ET.


Neumatic is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:13 PM.


Powered by vBulletin® Version 3.8.9 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.