Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Redline Goods
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

View Poll Results: The transmission temp gauge in your car is...
Lower than the picture with an aftermarket torque converter 3 60.00%
Higher than the picture with an aftermarket torque converter 0 0%
Equal than the picture with an aftermarket torque converter 0 0%
Lower with STOCK torque converter 2 40.00%
Higher with STOCK torque converter 0 0%
Equal with STOCK torque converter 0 0%
Multiple Choice Poll. Voters: 5. You may not vote on this poll

Reply
 
Thread Tools
Old 08-30-2012, 09:54 PM   #1
locoycabron
 
Drives: 2010 Camaro SS
Join Date: Apr 2012
Location: Dallas, Tx.
Posts: 50
Hows your transmission temp?

my auto transmission seems to be runing hotter than normal after i installed a 3200 torque converter.

i did not took the precaution to see the gauge temp before the upgrade.

im also runing a flex-a-lite 4116c transmission cooler with the stock cooler canceled.

the temps im showing in the picture are driving at 79• outside temp and while driving around 85 mph on highway.

how are your gauges normally? lower than this?

locoycabron is offline   Reply With Quote
Old 08-30-2012, 10:04 PM   #2
GaBoy25


 
GaBoy25's Avatar
 
Drives: 2010 SS/RS M6/2500HD Lmm LTZ
Join Date: Apr 2012
Location: South Georgia
Posts: 2,551
Celsius?
__________________
FASTER than my SS....for now

2500HD (with a couple parts)



Quote:
Originally Posted by Coyotekiller View Post
I wonder if this could be why my car idles like its retarded...
GaBoy25 is offline   Reply With Quote
Old 08-30-2012, 10:10 PM   #3
locoycabron
 
Drives: 2010 Camaro SS
Join Date: Apr 2012
Location: Dallas, Tx.
Posts: 50
lol yeah celcius wild guess would be the position of the needle since on the farenheit gauge your red bar should be at 320 degress or not?
locoycabron is offline   Reply With Quote
Old 08-30-2012, 10:10 PM   #4
camaro1

 
camaro1's Avatar
 
Drives: 550+RWHP 2010 camaro
Join Date: Sep 2007
Location: wisconsin
Posts: 1,588
mine runs 150-170*f (65*c - 76*c) all the time with the b&m HI-TEK supercooler/fan, no radiator cooler, monitored from the dlc with dashawk


the cooler you are using is really pretty cheap design and not very efficient compared to the plate design coolers like this one:

http://www.summitracing.com/parts/BMM-70297/


i have used this on many builds and it always works great!
__________________
415ci stroker, TVS 2300 Magnacharger, cnc heads, cam, yank ss3200 converter, Kooks long tubes, Bwoody true cold air kit, ZL1 Pump, magnaflow 3" cat-back, lowering springs,BMR control arms and tie rod bars, 3.73 gears, diff mounts, RX can, ADM fuel controller
camaro1 is offline   Reply With Quote
Old 08-30-2012, 10:15 PM   #5
lewylew

 
lewylew's Avatar
 
Drives: 2010 ZL550
Join Date: Feb 2010
Location: Near Philadelphia
Posts: 1,200
That seems really high.
__________________
lewylew is offline   Reply With Quote
Old 08-30-2012, 10:23 PM   #6
locoycabron
 
Drives: 2010 Camaro SS
Join Date: Apr 2012
Location: Dallas, Tx.
Posts: 50
Quote:
Originally Posted by camaro1 View Post
mine runs 150-170*f (65*c - 76*c) all the time with the b&m HI-TEK supercooler/fan, no radiator cooler, monitored from the dlc with dashawk


the cooler you are using is really pretty cheap design and not very efficient compared to the plate design coolers like this one:

http://www.summitracing.com/parts/BMM-70297/


i have used this on many builds and it always works great!

your cooler is 24,000 GVW?
vs my 16,000 GVW
locoycabron is offline   Reply With Quote
Old 08-30-2012, 10:30 PM   #7
fielderLS3


 
fielderLS3's Avatar
 
Drives: 02 Alero, 2011 Mustang 5.0
Join Date: Mar 2010
Location: Portage, Wisconsin
Posts: 4,236
Seems a little too warm for just cruising on the highway. What happens to it on a hot day, or in stop and go traffic?

BTW, why run the heater and A/C at the same time?
__________________
"Proven V-8 power with better efficiency than a turbo V-6"

"The car is the closest thing we will ever create to something that is alive."eds.
fielderLS3 is offline   Reply With Quote
Old 08-30-2012, 10:30 PM   #8
camaro1

 
camaro1's Avatar
 
Drives: 550+RWHP 2010 camaro
Join Date: Sep 2007
Location: wisconsin
Posts: 1,588
Quote:
Originally Posted by locoycabron View Post
your cooler is 24,000 GVW?
vs my 16,000 GVW
b&m is rated at 30,000 GVW,,,

you want the largest cooler with the most surface area that you can fit,, the b&m plate cooler is 12" x 13.5" and 3.5" thick!!

the standard tube coolers like yours are not very efficient as you can see by your temps compared to mine with the same stall converter
__________________
415ci stroker, TVS 2300 Magnacharger, cnc heads, cam, yank ss3200 converter, Kooks long tubes, Bwoody true cold air kit, ZL1 Pump, magnaflow 3" cat-back, lowering springs,BMR control arms and tie rod bars, 3.73 gears, diff mounts, RX can, ADM fuel controller
camaro1 is offline   Reply With Quote
Old 08-30-2012, 10:31 PM   #9
locoycabron
 
Drives: 2010 Camaro SS
Join Date: Apr 2012
Location: Dallas, Tx.
Posts: 50
Quote:
Originally Posted by fielderLS3 View Post
Seems a little too warm for just cruising on the highway. What happens to it on a hot day, or in stop and go traffic?

BTW, why run the heater and A/C at the same time?
cause its cold! lol i needed a little more hotter air
locoycabron is offline   Reply With Quote
Old 08-30-2012, 10:37 PM   #10
pouncer72
Account Suspended
 
Drives: 2011 Camaro SS
Join Date: Apr 2012
Location: Richmond Hill, GA
Posts: 374
Send a message via AIM to pouncer72
Mine runs around 180 unlocked, and 145 cruising on the highway locked. It has reached 200-205 in traffic before, but thats about as high as it goes.
pouncer72 is offline   Reply With Quote
Old 09-01-2012, 04:18 PM   #11
Nitroman28

 
Nitroman28's Avatar
 
Drives: 2010 Camaro SS A6
Join Date: Oct 2010
Location: Arkansas
Posts: 1,512
Mine stays around 180 with a 3400 TCI Stall, no cooler.. Not sure about the track yet, waiting on tires.
Nitroman28 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.