Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Hurst Shifters
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Technical Camaro Topics > Dragstrip and Launch Techniques Discussion

Dragstrip and Launch Techniques Discussion 1/4 mile, 1/8 mile, launch discussions.

Reply
 
Thread Tools
Old 09-02-2012, 07:43 PM   #1
Indyblue98
2012 RS 2ss
 
Drives: 2012 2SS RS L99 WhippleCharged
Join Date: Feb 2012
Location: Kansas
Posts: 272
1st trip to Track - L99 Whipple / Headers Help !

Ok 1st time running , 2012 L99 Whipple charged and Headers highflow cats.
Some Pfadt Suspension Bushings and Trailing arms.
Stock tires/pressures.
91 octane fuel

I'm no racer by any means , just having some curiosity to deal with.

The 60 ft times were 2.08-2.09
And best MPH was only 112
Bottom line : 4 passes only broke the 12's once.

1360 Altitude 86 degrees 42 % humidity ..chart shows 3972 FT DA
What does this mean for corrected times?

I could get off the line without spinning but once the tach hit 3000 it would spin .
Best effort : was let it spin thru the top of 1st and most of 2nd gear.

Did data logs for the tuner : who said it was pulling too much timing and running rich on top.
Sent a new file with 3% trim on the fuel and more timing on top... next time should pull better.
Left lane both times,,, guy broke on one run at the light ,,they waved me on,,so really wierd reation time for me
Attached Images
 
Indyblue98 is offline   Reply With Quote
Old 09-02-2012, 08:11 PM   #2
camaroRND2
 
camaroRND2's Avatar
 
Drives: IBM 2SS/RS 6sp.
Join Date: Jan 2012
Location: Valdosta Ga
Posts: 541
first lower your tire pressure to 22 or 25psi its like trying to hook with bricks ur tires have to have alittle cushion to get out of a dig without apinning. 2nd ts hot humid and ur at a higher elevation so his new tune will help but dont expect a miracle. last this track thing with this cars setup is new to you so make as many runs as possible and youll get good with it. or solve all problems and create others by running slicks.
camaroRND2 is offline   Reply With Quote
Old 09-02-2012, 08:20 PM   #3
2010 SSRS



 
2010 SSRS's Avatar
 
Drives: 3 V8 Camaros
Join Date: May 2009
Location: The Ocean State
Posts: 123,978
The biggest problem is running stock tires with all that power, get some Hoosier QTP's before your next trip to the track
__________________
Jannetty Racing JRE Street Package
2010 SSRS is offline   Reply With Quote
Old 09-02-2012, 09:20 PM   #4
Indyblue98
2012 RS 2ss
 
Drives: 2012 2SS RS L99 WhippleCharged
Join Date: Feb 2012
Location: Kansas
Posts: 272
Quote:
Originally Posted by 2010 SSRS View Post
The biggest problem is running stock tires with all that power, get some Hoosier QTP's before your next trip to the track
Honestly , kind of afraid of breaking something if I used Drag Radials.

At least with the setup now , even though it was spinning , the line was pretty straight and no wheel hop.

Probably be several weeks before another Test and Tune night is available , try get my nerve up by then and be more aggressive off the line.
Indyblue98 is offline   Reply With Quote
Old 09-02-2012, 09:37 PM   #5
pouncer72
Account Suspended
 
Drives: 2011 Camaro SS
Join Date: Apr 2012
Location: Richmond Hill, GA
Posts: 374
Send a message via AIM to pouncer72
Tires.
pouncer72 is offline   Reply With Quote
Old 09-02-2012, 09:44 PM   #6
camarovigoa
10 Sec Club
 
camarovigoa's Avatar
 
Drives: 2013 Camaro ZL1 Victory Red A6
Join Date: Jan 2011
Location: Miami FL
Posts: 2,560
I ran stock tires when i had my whipple, headers and a tune and went 11.78@119
Have you dynod the car yet ?
I was in the mid 13s the first 7 passes i made with the first set up but then i firgured out i just had to put it in drive with traction control on and that made all the difference in the world!
__________________
First 10 sec Bolt-On ZL1 in Florida! 10.95@124 11/13/13
Fastest Bolt-On ZL1 In the country 10.60@129. 12/18/13
Fastest Bolt-On ZL1 in the country 10.43@131. 1/26/14

camarovigoa is online now   Reply With Quote
Old 09-02-2012, 09:47 PM   #7
camaroRND2
 
camaroRND2's Avatar
 
Drives: IBM 2SS/RS 6sp.
Join Date: Jan 2012
Location: Valdosta Ga
Posts: 541
ur in fl though that makes the world of difference plus the time of year
camaroRND2 is offline   Reply With Quote
Old 09-02-2012, 09:50 PM   #8
camarovigoa
10 Sec Club
 
camarovigoa's Avatar
 
Drives: 2013 Camaro ZL1 Victory Red A6
Join Date: Jan 2011
Location: Miami FL
Posts: 2,560
Quote:
Originally Posted by camaroRND2 View Post
ur in fl though that makes the world of difference plus the time of year
What differenc ? That its 100 degrees year around ? I ran 11.78@119 in May
__________________
First 10 sec Bolt-On ZL1 in Florida! 10.95@124 11/13/13
Fastest Bolt-On ZL1 In the country 10.60@129. 12/18/13
Fastest Bolt-On ZL1 in the country 10.43@131. 1/26/14

camarovigoa is online now   Reply With Quote
Old 09-02-2012, 09:54 PM   #9
Indyblue98
2012 RS 2ss
 
Drives: 2012 2SS RS L99 WhippleCharged
Join Date: Feb 2012
Location: Kansas
Posts: 272
Quote:
Originally Posted by camarovigoa View Post
I ran stock tires when i had my whipple, headers and a tune and went 11.78@119
Have you dynod the car yet ?
I was in the mid 13s the first 7 passes i made with the first set up but then i firgured out i just had to put it in drive with traction control on and that made all the difference in the world!
Car is showing 508 RWHP and 492 Torque .

Have not tried leaving traction control on.

Another C5 that runs a procharger at 10 lbs boost, told me that he always launches in 2nd gear and still manages 11.80's.

So I have lots of things yet to try.

Probably put in some better fuel next time, but I needed to get some WOT data logged for the Tuner to fet a read on my cars progress with 91 octane.

Car is at 2300 miles only a few months old so alot of learning to do.
Indyblue98 is offline   Reply With Quote
Old 09-02-2012, 09:58 PM   #10
camarovigoa
10 Sec Club
 
camarovigoa's Avatar
 
Drives: 2013 Camaro ZL1 Victory Red A6
Join Date: Jan 2011
Location: Miami FL
Posts: 2,560
Quote:
Originally Posted by Indyblue98 View Post
Car is showing 508 RWHP and 492 Torque .

Have not tried leaving traction control on.

Another C5 that runs a procharger at 10 lbs boost, told me that he always launches in 2nd gear and still manages 11.80's.

So I have lots of things yet to try.

Probably put in some better fuel next time, but I needed to get some WOT data logged for the Tuner to fet a read on my cars progress with 91 octane.

Car is at 2300 miles only a few months old so alot of learning to do.
Thats a lot more than my car made with that set up i made 460 rwhp
yeah traction control off is useless without drag radials or slicks you
He launches in 2nd gear? He has a manual ?
__________________
First 10 sec Bolt-On ZL1 in Florida! 10.95@124 11/13/13
Fastest Bolt-On ZL1 In the country 10.60@129. 12/18/13
Fastest Bolt-On ZL1 in the country 10.43@131. 1/26/14

camarovigoa is online now   Reply With Quote
Old 09-02-2012, 10:23 PM   #11
Indyblue98
2012 RS 2ss
 
Drives: 2012 2SS RS L99 WhippleCharged
Join Date: Feb 2012
Location: Kansas
Posts: 272
Quote:
Originally Posted by camarovigoa View Post
Thats a lot more than my car made with that set up i made 460 rwhp
yeah traction control off is useless without drag radials or slicks you
He launches in 2nd gear? He has a manual ?
No , automatic . but he has a 3400 stall .

With the headers added we also switched to a 3.875 Pulley ,,, makes 9lbs boost peak now.

Last edited by Indyblue98; 09-02-2012 at 10:36 PM. Reason: Details
Indyblue98 is offline   Reply With Quote
Old 09-02-2012, 10:38 PM   #12
camaroRND2
 
camaroRND2's Avatar
 
Drives: IBM 2SS/RS 6sp.
Join Date: Jan 2012
Location: Valdosta Ga
Posts: 541
in fl at sea level ive raced my 4th gen in gainesville and ran a 13 flat then took a road trip to vegas ran a 13.8 same 60ft times. all within 2 weeks from each other
camaroRND2 is offline   Reply With Quote
Old 09-02-2012, 10:40 PM   #13
Indyblue98
2012 RS 2ss
 
Drives: 2012 2SS RS L99 WhippleCharged
Join Date: Feb 2012
Location: Kansas
Posts: 272
Quote:
Originally Posted by camarovigoa View Post
I ran stock tires when i had my whipple, headers and a tune and went 11.78@119
Have you dynod the car yet ?
I was in the mid 13s the first 7 passes i made with the first set up but then i firgured out i just had to put it in drive with traction control on and that made all the difference in the world!
Didn't realize that traction control had progressed that much,,,,figured it would sense spin and just shut down.
Definately got my attention, going out and give it a try .

Last edited by Indyblue98; 09-02-2012 at 10:41 PM. Reason: learning to spell
Indyblue98 is offline   Reply With Quote
Old 09-02-2012, 10:48 PM   #14
Pro Stock John
Writer
 
Pro Stock John's Avatar
 
Drives: 2010 SS / 1951 Mercury
Join Date: May 2009
Location: Chicago, IL
Posts: 4,610
I can see leaving stabilitrak on but not traction control, but that's just me.

You need to work on a bunch of stuff, were you 100% floored in those two passes in those slips?
__________________
PROJECT HEAVY CHEVY: 2010 Camaro SS/RS |1SS | L99 | CGM
13.15@106 1.95 | 100% Stock
12.06@113 1.70 | Bolt-Ons | Stock 3.27s
Mods: GPI Tune | Bo's PTB | Kooks LTs | Hooker Maxflows | Circle D 3200 | New Era OTR | RCR AirRam Manifold | Powerbond UDP | 3.91s

LSX Record List: http://motorhed.com/xf/threads/lsx-r...the-list.6022/
Pro Stock John is offline   Reply With Quote
Old 09-03-2012, 11:05 AM   #15
Indyblue98
2012 RS 2ss
 
Drives: 2012 2SS RS L99 WhippleCharged
Join Date: Feb 2012
Location: Kansas
Posts: 272
Quote:
Originally Posted by Pro Stock John View Post
I can see leaving stabilitrak on but not traction control, but that's just me.

You need to work on a bunch of stuff, were you 100% floored in those two passes in those slips?
Definately need to learn alot , thanks for any input you can add.


Not floored off the line but once it hit about 3500 rpm and was already spinning , figured what the heck lets go for it
left it to the floor for the rest of the run.
Indyblue98 is offline   Reply With Quote
Old 09-03-2012, 12:08 PM   #16
Pro Stock John
Writer
 
Pro Stock John's Avatar
 
Drives: 2010 SS / 1951 Mercury
Join Date: May 2009
Location: Chicago, IL
Posts: 4,610
I'd post your your best slip, full list of mods, rear tire psi, date/time/name of track run at, and your shift points.

I want to get a Whipple myself and I'd hope first time out I'd run 120mph.
__________________
PROJECT HEAVY CHEVY: 2010 Camaro SS/RS |1SS | L99 | CGM
13.15@106 1.95 | 100% Stock
12.06@113 1.70 | Bolt-Ons | Stock 3.27s
Mods: GPI Tune | Bo's PTB | Kooks LTs | Hooker Maxflows | Circle D 3200 | New Era OTR | RCR AirRam Manifold | Powerbond UDP | 3.91s

LSX Record List: http://motorhed.com/xf/threads/lsx-r...the-list.6022/
Pro Stock John is offline   Reply With Quote
Old 09-03-2012, 01:40 PM   #17
Indyblue98
2012 RS 2ss
 
Drives: 2012 2SS RS L99 WhippleCharged
Join Date: Feb 2012
Location: Kansas
Posts: 272
Quote:
Originally Posted by Pro Stock John View Post
I'd post your your best slip, full list of mods, rear tire psi, date/time/name of track run at, and your shift points.

I want to get a Whipple myself and I'd hope first time out I'd run 120mph.
From your signature it obvious that you are an experienced 1/4 miler.
I'm sure the 1st time you drove "MY" car at the track would be a remarkable improvement.
Here is the info you suggested
Time slip Above 8-31-2012 9:13
60 ft 2.099
1/8th 8.477
1000ft 10.89 @ 101.42
1320ft 12.91 @ 110.95

DA from the track 3960
Temp 88
Humidity 46%

Intake temp was heat soaked pretty bad.
Start of run 56C= 132 F
End of Run 68C= 154F

Shift points from Data Log its SCT show Metric Speeds
1-2 5350 --- 52 kph
2-3 5250 spinning erratic rpm fighting for gripspeed 89 max 81 after shift
3-4 6068 103 KPH
4-5 6203 165 KPH thru the lights but held on for one last shift

To be fair I never looked at all this info till you asked for it... just forwarded to the Tuner.
Kind of and Eye opener as far at the lousy shift points in the 1st 2 gears.
Even worse was teh Air intake Temps.

The Car :
2012 L99 Automatic
Stock Gears 3.27
Stock Tires 34 LBS
PFadt Subframe Bushings
PFadt Trailing Arms Toe Rods / Bushings
RotoFab Cold Air intake
WaterBottle Still in place--no Scoop
Whipple Charger 3.875 Pulley 9 LBS Boost Max
JBA 1 7/8 Ceramaic Headers HighFlow Cats
Stock Exhaust Back of Cats
91 Octane Fuel less than 1/4 Tank
Indyblue98 is offline   Reply With Quote
Old 09-03-2012, 01:46 PM   #18
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 12,021
Quote:
Originally Posted by Indyblue98 View Post
From your signature it obvious that you are an experienced 1/4 miler.
I'm sure the 1st time you drove "MY" car at the track would be a remarkable improvement.
Here is the info you suggested
Time slip Above 8-31-2012 9:13
60 ft 2.099
1/8th 8.477
1000ft 10.89 @ 101.42
1320ft 12.91 @ 110.95

DA from the track 3960
Temp 88
Humidity 46%

Intake temp was heat soaked pretty bad.
Start of run 56C= 132 F
End of Run 68C= 154F

Shift points from Data Log its SCT show Metric Speeds
1-2 5350 --- 52 kph
2-3 5250 spinning erratic rpm fighting for gripspeed 89 max 81 after shift
3-4 6068 103 KPH
4-5 6203 165 KPH thru the lights but held on for one last shift

To be fair I never looked at all this info till you asked for it... just forwarded to the Tuner.
Kind of and Eye opener as far at the lousy shift points in the 1st 2 gears.
Even worse was teh Air intake Temps.

The Car :
2012 L99 Automatic
Stock Gears 3.27
Stock Tires 34 LBS
PFadt Subframe Bushings
PFadt Trailing Arms Toe Rods / Bushings
RotoFab Cold Air intake
WaterBottle Still in place--no Scoop
Whipple Charger 3.875 Pulley 9 LBS Boost Max
JBA 1 7/8 Ceramaic Headers HighFlow Cats
Stock Exhaust Back of Cats
91 Octane Fuel less than 1/4 Tank
Without good tires don't expect any decent times. That's the most important part but for some reason that's where everyone gets short arms.

You weren't as heat soaked as you think. Could it be better, yes, but that's not crippling you. I finish a pass with iat's in the 170's.

Your shifts point are awful. Why are they set so low. From the info you posted that's the obvious problem. Get that taken care off and you'll see a difference.
Supercharged SS is offline   Reply With Quote
Old 09-03-2012, 01:54 PM   #19
Indyblue98
2012 RS 2ss
 
Drives: 2012 2SS RS L99 WhippleCharged
Join Date: Feb 2012
Location: Kansas
Posts: 272
Quote:
Originally Posted by Supercharged SS View Post
Your shifts point are awful. Why are they set so low. From the info you posted that's the obvious problem. Get that taken care off and you'll see a difference.
Driver error is all I can say.

Looking more into the SCT Data Logs , I've read before that the Throttle Body does not go to 100% reading even at WOT, but what is the MAX that should be showing if I'm truely on the floor ?
Indyblue98 is offline   Reply With Quote
Old 09-03-2012, 02:03 PM   #20
nyny69

 
nyny69's Avatar
 
Drives: 2010 IOM SS
Join Date: Aug 2009
Location: NY
Posts: 1,290
Quote:
Originally Posted by Indyblue98 View Post
Driver error is all I can say.

Looking more into the SCT Data Logs , I've read before that the Throttle Body does not go to 100% reading even at WOT, but what is the MAX that should be showing if I'm truely on the floor ?
I think it's 83% for wot.

Also I'd like to add you should have more gas in the tank. Less then a 1/4 is not good
nyny69 is offline   Reply With Quote
Old 09-03-2012, 02:09 PM   #21
nyny69

 
nyny69's Avatar
 
Drives: 2010 IOM SS
Join Date: Aug 2009
Location: NY
Posts: 1,290
It also might be short shifting because of the spin
nyny69 is offline   Reply With Quote
Old 09-03-2012, 02:14 PM   #22
Indyblue98
2012 RS 2ss
 
Drives: 2012 2SS RS L99 WhippleCharged
Join Date: Feb 2012
Location: Kansas
Posts: 272
Quote:
Originally Posted by nyny69 View Post
I think it's 83% for wot.

Also I'd like to add you should have more gas in the tank. Less then a 1/4 is not good
Had originally planned to buy some unleaded Race fuel...but really needed to get some WOT runs logged on the 91 Fuel 1st.

I thought it was something in the 80's
Guess i need to hook up the Laptop and investigate .
My max readings were only 72.6 Y .
Indyblue98 is offline   Reply With Quote
Old 09-03-2012, 02:17 PM   #23
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 12,021
Quote:
Originally Posted by Indyblue98 View Post
Driver error is all I can say.

Looking more into the SCT Data Logs , I've read before that the Throttle Body does not go to 100% reading even at WOT, but what is the MAX that should be showing if I'm truely on the floor ?
Quote:
Originally Posted by nyny69 View Post
I think it's 83% for wot.

Also I'd like to add you should have more gas in the tank. Less then a 1/4 is not good
I think wot for me is 88%.
Supercharged SS is offline   Reply With Quote
Old 09-03-2012, 02:19 PM   #24
Supercharged SS
Account Suspended
 
Drives: 2010 Camaro
Join Date: Feb 2010
Location: Sandy Hook, CT
Posts: 12,021
Quote:
Originally Posted by Indyblue98 View Post
Had originally planned to buy some unleaded Race fuel...but really needed to get some WOT runs logged on the 91 Fuel 1st.

I thought it was something in the 80's
Guess i need to hook up the Laptop and investigate .
My max readings were only 72.6 Y .
Take your mat out and make sure you push with the ball of your foot.
Supercharged SS is offline   Reply With Quote
Old 09-03-2012, 02:22 PM   #25
nyny69

 
nyny69's Avatar
 
Drives: 2010 IOM SS
Join Date: Aug 2009
Location: NY
Posts: 1,290
Quote:
Originally Posted by Indyblue98 View Post
Had originally planned to buy some unleaded Race fuel...but really needed to get some WOT runs logged on the 91 Fuel 1st.

I thought it was something in the 80's
Guess i need to hook up the Laptop and investigate .
My max readings were only 72.6 Y .
I've been down that road. Your not stepping on the pedal all the way.
nyny69 is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.