Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com
 
Apex Paul
Go Back   Camaro5 Chevy Camaro Forum / Camaro ZL1, SS and V6 Forums - Camaro5.com > Engine | Drivetrain | Powertrain Technical Discussions > Tuning / Diagnostics -- engine and transmission

Tuning / Diagnostics -- engine and transmission Tune and diagnostics for engines and auto transmission.

Reply
 
Thread Tools
Old 09-05-2012, 08:02 PM   #1
joeyt
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: WV
Posts: 2
Tech around Clarksburg WV to look at my car

I am having some power issues with my 2011 auto 2SS with 3,300 miles on it. Dealership says everything is fine, but there is a problem. I would like to find someone in the area or within 100 miles or so to look at it thanks.
joeyt is offline   Reply With Quote
Old 09-07-2012, 09:36 AM   #2
MudderFinger
 
MudderFinger's Avatar
 
Drives: 2011 IOM SS/RS
Join Date: Dec 2010
Location: Virginia
Posts: 605
Have you tried a fuse pull yet?
__________________
MudderFinger is offline   Reply With Quote
Old 09-07-2012, 10:36 PM   #3
jshaf


 
jshaf's Avatar
 
Drives: 2011 Black 2SS/RS w/ IOM stripes
Join Date: Feb 2010
Location: Masontown, WV
Posts: 3,323
being a V6 owner never thought of the fuse pull, definitely try that!
__________________
jshaf is offline   Reply With Quote
Old 09-08-2012, 08:08 AM   #4
Southern Comfort
No Tags/Habitual Violator
 
Southern Comfort's Avatar
 
Drives: 2013 SIM 1LE & 2010 ABM/LT/RS
Join Date: Sep 2011
Location: North Georgia
Posts: 2,000
Quote:
Originally Posted by joeyt View Post
I am having some power issues with my 2011 auto 2SS with 3,300 miles on it. Dealership says everything is fine, but there is a problem. I would like to find someone in the area or within 100 miles or so to look at it thanks.
Yeah, try a fuse pull. You probably got a tank of govt grade gasoline.
__________________

2010 2SS Vortech (sold).... 2010 2LT ABM (sweet).... 2013 1LE 2SS (sold)... 2013 1LE possibly 44 of 44
Check out the Atlanta area A.C.E.5 events page
Southern Comfort is offline   Reply With Quote
Old 09-08-2012, 09:00 AM   #5
maxdmax

 
maxdmax's Avatar
 
Drives: 2010 Camaro SS/RS
Join Date: Nov 2008
Location: East KY
Posts: 756
Quote:
Originally Posted by joeyt View Post
I am having some power issues with my 2011 auto 2SS with 3,300 miles on it. Dealership says everything is fine, but there is a problem. I would like to find someone in the area or within 100 miles or so to look at it thanks.
You are not that far from Bluecat's near Ashland, Ky. he is the best tuner anywhere near you.
__________________
LPE 417 - TVS2300 787 RWHP 759 Torque - Built by WWW.KYSPEED.COM
maxdmax is offline   Reply With Quote
Old 09-09-2012, 07:57 PM   #6
joeyt
 
Drives: 2011 2SS
Join Date: Aug 2012
Location: WV
Posts: 2
Never tried the fuse pull. I will try that if it don't work I guess I will head to Kentucky.
joeyt is offline   Reply With Quote
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.